Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

IBM ThinkCentre M52

IBM or Lenovo Desktops, Workstations, ThinkStations, etc. Recent vintage, hardware/software..
Post Reply
Message
Author
IBM
Posts: 45
Joined: Tue Jan 26, 2010 1:58 pm
Location: Mechanicsville, Virginia

IBM ThinkCentre M52

#1 Post by IBM » Sat Feb 05, 2011 5:52 pm

My IBM ThinkCentre M52 has been a great computer to me, I have never had a problem with it for 2 years, but now, I think there is a bit of a problem. Nothing too harsh, but every time I turn it on, it will turn right back off about 1 minute later. I checked the internal temperature meter, and auto-shut off is disabled. So I know it is not BIOS preventing a meltdown. It even shuts off after a cold start as well. I informed IBM and they told me it could be a faulty component, I removed all drives and checked, none seem to be damaged. But I have noticed that the front intake fans no longer spin up when I cut the computer on.

Normally when I fired up the M52, the front fans would spin up and go insane, but now anytime I turn it on, the fans are not spinning up, could this be the cause?

Please help!

IBM

craigmontHunter
Senior Member
Senior Member
Posts: 742
Joined: Wed Feb 18, 2009 10:25 pm
Location: Ottawa, Ontario, Canada

Re: IBM ThinkCentre M52

#2 Post by craigmontHunter » Sat Feb 05, 2011 6:59 pm

Does anything show on the screen at all? or does it just sit there and flash it's lights. If it does nothing, it could be the fans are failing the power on test, which prevents the system from starting. I would expect it to give a fan error or something, but if you could use a diffrent fan temporarly just to try to power on the system (I don't know what the connector is, but if it is standard, I would expect any standard fan to work). If it is the fan, buy a replacement. Otherwise, I have no idea.
Elitebook 8440p, i5 520, 8gb, Samsung 840 SSD
Old/Not Working/Dead Laptops:
T61 7661CC2, 4gb, Windows 7 x64, 240gb intel SSD, 500gb Ultrabay drive
Toshiba Portege 7020ct
Thinkpad T41 23737FU
Dell Latitude LS

IBM
Posts: 45
Joined: Tue Jan 26, 2010 1:58 pm
Location: Mechanicsville, Virginia

Re: IBM ThinkCentre M52

#3 Post by IBM » Mon Feb 07, 2011 6:28 pm

Just got it to work, the power supply was dying. Replaced it with an AC/Bel 300W PSU and it is working strong! Thanks for your help nonetheless!

IBM

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “IBM or Lenovo Desktops/Workstations/ThinkStations only”

Who is online

Users browsing this forum: No registered users and 2 guests