Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

ThinkVantage Communication Utility installation errors

Work/comment area for scripts and utilities like TP Fan, 2-finger scrolling, etc
Post Reply
Message
Author
activex
Posts: 3
Joined: Sun Nov 20, 2011 8:17 am
Location: Hochiminh, Vietnam

ThinkVantage Communication Utility installation errors

#1 Post by activex » Sun Jan 05, 2014 9:21 pm

I install cleaned Windows 7 on my new X230 - core I7.

But everytime I tried to install ThinkVantage Communication Utility through System Update. I got this errors
I tried using System Update and downloaded program from Lenvovo. All same errors.


Links to pics

I get this first
https://www.dropbox.com/s/7qhmrc4yknk12yj/WSH.jpg

Then
https://www.dropbox.com/s/hbth0t189oyus ... 20Comm.jpg

Anyone can help?
Last edited by activex on Sun Jan 05, 2014 11:07 pm, edited 1 time in total.

jayton4
Senior Member
Senior Member
Posts: 618
Joined: Mon Dec 12, 2011 9:00 am
Location: United States

Re: ThinkVantage Communication Utility installation errors

#2 Post by jayton4 » Sun Jan 05, 2014 10:45 pm

Welcome to the forum!

Pictures aren't working. Post links to the pics instead of embedding them.

Are you using Lenovo System Update to install this or downloading directly from lenovo support site?
jayton4
Current models/upgrades:
T410 2518X01- 8GB, Corsair Force GT 120GB
T410s 2901A3U- 8GB, Intel 6300 WiFi, Crucial m4 mSATA 256GB SSD w/ microSATA adapter
T420s 4174PPU- 16GB, Intel 520-series 7mm 180GB SSD, Crucial M550 512GB mSATA SSD, Intel 6300 WiFi
and a few classics in storage

activex
Posts: 3
Joined: Sun Nov 20, 2011 8:17 am
Location: Hochiminh, Vietnam

Re: ThinkVantage Communication Utility installation errors

#3 Post by activex » Sat Jan 11, 2014 5:18 am

Anybody help?

I tried both using System Update to install - failed and downloading it manually. Same error.
jayton4 wrote:Welcome to the forum!

Pictures aren't working. Post links to the pics instead of embedding them.

Are you using Lenovo System Update to install this or downloading directly from lenovo support site?

jayton4
Senior Member
Senior Member
Posts: 618
Joined: Mon Dec 12, 2011 9:00 am
Location: United States

Re: ThinkVantage Communication Utility installation errors

#4 Post by jayton4 » Tue Jan 14, 2014 4:20 pm

That is strange. After you did the clean install, did you install any security software or system optimization software?

Check to make sure you aren't having the same issue as these folks with the spaces in the path: https://forums.lenovo.com/t5/ThinkPad-s ... -p/1241971
jayton4
Current models/upgrades:
T410 2518X01- 8GB, Corsair Force GT 120GB
T410s 2901A3U- 8GB, Intel 6300 WiFi, Crucial m4 mSATA 256GB SSD w/ microSATA adapter
T420s 4174PPU- 16GB, Intel 520-series 7mm 180GB SSD, Crucial M550 512GB mSATA SSD, Intel 6300 WiFi
and a few classics in storage

activex
Posts: 3
Joined: Sun Nov 20, 2011 8:17 am
Location: Hochiminh, Vietnam

Re: ThinkVantage Communication Utility installation errors

#5 Post by activex » Tue Jan 14, 2014 10:53 pm

Thanks Jayton4.

I think this is exactly the same issue with mine.

I did install clean windows, Thinkpad essential drivers, Thinkvantage tools only.

Again, thank you for your advice.

jayton4 wrote:That is strange. After you did the clean install, did you install any security software or system optimization software?

Check to make sure you aren't having the same issue as these folks with the spaces in the path: https://forums.lenovo.com/t5/ThinkPad-s ... -p/1241971

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad Utility Work Area”

Who is online

Users browsing this forum: No registered users and 3 guests