Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Rescue And Recovery 4.31 On Win7 x64 Won't Start

Work/comment area for scripts and utilities like TP Fan, 2-finger scrolling, etc
Post Reply
Message
Author
nikki605
Senior Member
Senior Member
Posts: 613
Joined: Fri Dec 08, 2006 2:39 pm
Location: Tampa, FL
Contact:

Rescue And Recovery 4.31 On Win7 x64 Won't Start

#1 Post by nikki605 » Mon Oct 11, 2010 9:00 am

I've read many topics where users trying to install this version get an error code 6, but I've got a different problem. I've got it installed on my T410 without any installation error, but it won't start/run.

I've posted my question on the lenovo forum: http://forums.lenovo.com/t5/ThinkVantag ... d-p/294936 but haven't received any good replies, so I thought I would ask you guys.

I've never used RnR on my T410 so I don't know what "normal" looks like. A week ago, I started getting RnR error windows at boot. They just flashed by on the screen so I could never get the actual error. On Oct 2, I uninstalled RnR 4.30 which is the version that shipped with the TP.

On Oct 3, I downloaded & installed version 4.31. It installed without error. However, when I open ThinkVantage Tools & click on Enhanced Backup and Restore all I get is the Rescue and Recovery 4.31 startup "About" window. It stays displayed for a good 2 minutes and then simply closes. Nothing else happens, as shown here: http://i51.tinypic.com/1zxxwjp.jpg

Any idea what is wrong and how to fix it?

What is supposed to happen when I start Enhanced Backup and Restore?

I can restart the TP, press the Thinkvantage button and RnR does boot, as shown here: http://i56.tinypic.com/2805xdj.jpg but I have no idea what to do with it from there. Notice Quick Restore is greyed out. If there are Help files, where are they?

Thanks for any help.

Gary A.
Gary A.

lenovo: T410 (2516-CTO) | i7-620M | 8GB | 320GB 7200rpm | WXGA+ | WiFi 6300 | Bluetooth | Webcam | DVD-RW | 9 Cell | Win7 Pro x64 | Full System Specs
IBM: T21 (2647-47U) | PIII 1GHz | 512MB | 60GB 5400rpm | 3Com Mini PCI Ethernet/56K | DVD-RW | WinXP Pro SP3 | Full System Specs

wim
Posts: 3
Joined: Fri Oct 08, 2010 4:18 am
Location: Hardinxveld-Giessendam, Netherlands

Re: Rescue And Recovery 4.31 On Win7 x64 Won't Start

#2 Post by wim » Mon Oct 11, 2010 3:51 pm

Sorry for giving you false hope by reply you but I can't help you. But what i want to say is that I believe that that piece of software is a really bad one when you are lucky that you'r able to install it you can't use it... :?

Don't know exactly but it looks like Lenovo isn't ready for Win 7 with this particular app? On Vista I had all software installed and smooth running without any problems, since I'm on 7 I've spend last 10 days with installing and finetuning this crapware and still its not running... :evil: I'm a little bit dissapointed in Lenovo and that's not good. :BAAAD!:

emeu1
Freshman Member
Posts: 96
Joined: Tue Jan 08, 2008 2:43 pm
Location: Hengelo, The Netherlands

Re: Rescue And Recovery 4.31 On Win7 x64 Won't Start

#3 Post by emeu1 » Tue Oct 26, 2010 1:19 am

Hello,

did you solve the problem in the meantime? If so, I would be interested to know what you did to solve the problem as I have an almost equal problem with RnR 4.31 on my Thinkpad Egde 13 (0221-22G) with Win7 Home Premium (64 bit).
I successfully downloaded and installed RnR 4.31. However, if I start it, nothing seems to happen for a couple of seconds and then a message appears that a ".TVT" file is missing and that I should check the installation or re-install RnR 4.31. The message doesn's tell me which .TVT file is missing nor in which location RnR is looking for it.
I've downloaded an re-installed RnR 4.31 three times but the problem remains. Has anyone any clue's on this?
Kind regards,

Erik

365XD/240X/Transnote LH/Transnote RH/T40/A31/Edge 13

nikki605
Senior Member
Senior Member
Posts: 613
Joined: Fri Dec 08, 2006 2:39 pm
Location: Tampa, FL
Contact:

Re: Rescue And Recovery 4.31 On Win7 x64 Won't Start

#4 Post by nikki605 » Thu Nov 11, 2010 9:18 pm

No, I have not resolved my problem. :( Still looking for help.
Gary A.

lenovo: T410 (2516-CTO) | i7-620M | 8GB | 320GB 7200rpm | WXGA+ | WiFi 6300 | Bluetooth | Webcam | DVD-RW | 9 Cell | Win7 Pro x64 | Full System Specs
IBM: T21 (2647-47U) | PIII 1GHz | 512MB | 60GB 5400rpm | 3Com Mini PCI Ethernet/56K | DVD-RW | WinXP Pro SP3 | Full System Specs

mgo
thinkpads.com customer
thinkpads.com customer
Posts: 877
Joined: Wed Jun 13, 2007 10:59 pm
Location: Tucson, Az

Re: Rescue And Recovery 4.31 On Win7 x64 Won't Start

#5 Post by mgo » Wed Aug 03, 2011 4:21 pm

Have you tried going in the "front door" via Windows Explorer?

On my machine that is:

C:\Program Files (x86)\Lenovo\Rescue and Recovery

then right click rnr_simple.exe and run as admin.

Just an idea for what it may be worth...

nikki605
Senior Member
Senior Member
Posts: 613
Joined: Fri Dec 08, 2006 2:39 pm
Location: Tampa, FL
Contact:

Re: Rescue And Recovery 4.31 On Win7 x64 Won't Start

#6 Post by nikki605 » Wed Aug 03, 2011 6:26 pm

Thanks for the suggestion, mgo. :) I just tried it, but unfortunately received the same result. :(

The RnR banner displays for at least 2 minutes, I can see the rnr_simple.exe process in Task Manager, then it just closes/goes away with no error message.

In the mean time, I bought an external USB HDD and started using the Win7 backup disk image utility. Now I am trying to get the HDD to work on the eSATA port for the increased speed. No easy task due to some mis-information. :?
Gary A.

lenovo: T410 (2516-CTO) | i7-620M | 8GB | 320GB 7200rpm | WXGA+ | WiFi 6300 | Bluetooth | Webcam | DVD-RW | 9 Cell | Win7 Pro x64 | Full System Specs
IBM: T21 (2647-47U) | PIII 1GHz | 512MB | 60GB 5400rpm | 3Com Mini PCI Ethernet/56K | DVD-RW | WinXP Pro SP3 | Full System Specs

barrywohl
Junior Member
Junior Member
Posts: 445
Joined: Tue Mar 06, 2007 8:01 am
Location: Sheridan, WY
Contact:

Re: Rescue And Recovery 4.31 On Win7 x64 Won't Start

#7 Post by barrywohl » Mon Nov 21, 2011 9:11 pm

Try installing Rescue and Recovery 4.50 for Windows 7 including Windows 7 x64.
It was just released 11/14/2011. I tried it yesterday and it solved a R&R 4.31 problem I had.
Go here:
http://support.lenovo.com/en_US/detail. ... IGR-4Q2QAK
Barry in Wyoming
First Thinkpad 755CX in 1995. First IBM: PC 1982 8088 w 64K RAM, dual floppy. Currently in use:
X230T with Win8Pro x64, i7, 500gb ssd; W700 WUXGA RAID 1 Blu-Ray W7Pro x64, occasionally a T61p with Win7Pro x64

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad Utility Work Area”

Who is online

Users browsing this forum: No registered users and 4 guests