Page 1 of 1

HDD caddy not recognized

Posted: Sat Mar 10, 2018 12:24 pm
by lefty1337
Im having issue with the caddy i purchased for my optical bay. It is not recognized by the bios or by the OS, I noticed the light on the side of the drive does not cut on either. I set up the HDD to boot an os like you would a USB. When i plug in the drive through usb cable into the usb port I can boot from it and it is mounted.


purchased:
https://www.ebay.com/itm/142669348103?ul_noapp=true

laptop: lenovo T61 w/ intel t7300
board: vf1e57ag0wm
OS: Linux mint LTS sylvia
Bios: 2.29 (7letc9ww)

any help would be greatly appreciated! thanks in advance.

Re: HDD caddy not recognized

Posted: Sat Mar 10, 2018 1:23 pm
by BillMorrow
hello and welcome to the forum..
i looked at the ebay link and the 2nd HDD adapter sure LOOKS right but since there is no label it is hard to say what exactly it is..
or who made it..
my suggestion is to send it back and find a used one here on the forum in the marketplace.. or ebay if it is an OEM part.. with a FRU number or P/N..

Re: HDD caddy not recognized

Posted: Sat Mar 10, 2018 7:02 pm
by shawross
Is your BIOS set to AHCI or compatibility mode? Try compatibility mode.

Re: HDD caddy not recognized

Posted: Sun Mar 11, 2018 9:53 am
by lefty1337
thanks for the replies. I tried using compatibility mode, it didnt change anything. I believe this is a case of a wrong/bad part. I am distraught at this point, i was looking forward to using this component. I feel as though if i can get power to it somehow then it will become recognized.

Re: HDD caddy not recognized

Posted: Tue Mar 13, 2018 8:53 am
by RealBlackStuff
I have an official, original Lenovo, new, unused adapter FRU 45J7902 P/N 45J7901 that I have no use for.
I'll sell it to you ...


Sold to another Forum member. (03/24/2018)