Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

T61, Windows and apps suddenly in black and white

T60/T61 series specific matters only
Post Reply
Message
Author
Muse
Senior Member
Senior Member
Posts: 825
Joined: Thu Nov 30, 2006 9:19 pm
Location: Berkeley, CA

T61, Windows and apps suddenly in black and white

#1 Post by Muse » Mon Apr 23, 2018 12:52 pm

OMG... I just did another search and found this: Windows key + Control + C... it turns everything B&W. Even a reboot doesn't restore color. Dang, you'd think they wouldn't play that trick on you. I must have hit that by accident. I don't hit the Windows key a lot, but sometimes, when I "know what I'm doing." :eek:
- - - -
OP:
My session was going OK AFAIK then was black and white. I rebooted the machine and the Windows sign in screen looked OK, i.e. it had colors, the grass was green, etc. But after signing in, the desktop and apps I open including my browser here are in black and white. I'm running Windows 10 64 bit. What could be up with this?

Machine specs:

Lenovo product ID 6465CTO
Lenovo ThinkPad T61
Intel Core 2 Duo @2.40GHz, T7700
Memory 8GB
640GB HD
VGA Intel 965 Express GMA X3100 128MB
Display WSXGA + TFT 15.4' resolution 1680x1050
Network Wireless Intel 4965 AGN
"If a star were a grain of salt, you could fit all the stars visible to the naked eye on a teaspoon, but all the stars in the universe would fill a ball eight miles wide." - A Briefer History of Time, Stephen Hawking & Leonard Mlodinow

Dec. 2010: Now thought to be over 11 miles wide!

madicetea
Sophomore Member
Posts: 237
Joined: Wed Dec 27, 2017 8:59 am
Location: Tokyo, JAPAN

Re: T61, Windows and apps suddenly in black and white

#2 Post by madicetea » Tue Apr 24, 2018 3:48 am

I just tried this on my X200 and I'm typing this in Black and White. Cool keyboard shortcut you found there (https://community.spiceworks.com/topic/ ... po-disable has some more info indeed).

I think if you are using Windows 10, the solution is easy, but is not a similar undo keystroke (cryptically and sadly).

Let's try this:
Go to the Windows Settings App --> Open up the Ease of Access square --> find "High Contrast" in the sidebar and click on the option --> find the slider for 'high contrast on' and click on the slider area to reverse the switch to 'off'.

That may very well fix it. (Don't forget to uninstall the Internet Explorer/Firefox/Chrome Extension for High Contrast if your browser still looks wonky.)

[Turning that option off, did indeed set my machine back into the normal mode.]

Good luck.
Greetings from Tokyo,
MadIceTea
, IBM Thinkpad Enthusiast

Daily Driver Thinkpads: X250 16gb, X61 T9500 SXGA+
Under Construction: PC110
Occasional Use: x2001 AFFS i5-530 (in my lab) , piano black s30
For Sale: X250 16gb FHD IPS Japanese kb, X250 WXGA Lid, batteries, DDR2/3 RAM

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T6x Series”

Who is online

Users browsing this forum: Bing [Bot], storm-chaser and 9 guests