Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

IBM Thinkpad T60 Audio not playing

T60/T61 series specific matters only
Post Reply
Message
Author
AliElt
Posts: 3
Joined: Fri Jun 22, 2018 10:26 am
Location: Cairo, Egypt

IBM Thinkpad T60 Audio not playing

#1 Post by AliElt » Fri Jun 22, 2018 12:35 pm

Last time I used my T60 was roughly 3 years ago. I don't remember whether or not the audio was working at the time but I doubt it was working. Anyways, audio files of all different formats dont play, on youtube as videos or downloaded media. The volume buttons and the mute button do not display anything on the screen when clicked on, and do not seem to work to increase the audio levels. The only sound that plays is when I accidentally click on the keyboard when the login screen is loading and it plays this loud beep/error sound idk what to call it. I checked all the playback device drivers in the settings and it says that they are all working fine. I tried connecting earphones and it did not work, same with speakers.

Annecy
Sophomore Member
Posts: 242
Joined: Thu Feb 09, 2017 1:57 pm
Location: California, USA

Re: IBM Thinkpad T60 Audio not playing

#2 Post by Annecy » Fri Jun 22, 2018 11:40 pm

Which OS :?: :SH!:

AliElt
Posts: 3
Joined: Fri Jun 22, 2018 10:26 am
Location: Cairo, Egypt

Re: IBM Thinkpad T60 Audio not playing

#3 Post by AliElt » Sun Jun 24, 2018 1:45 pm

Windows XP

MikalE
Senior Member
Senior Member
Posts: 846
Joined: Sun Sep 13, 2015 9:51 pm
Location: Marissa, Illinois

Re: IBM Thinkpad T60 Audio not playing

#4 Post by MikalE » Sun Jun 24, 2018 2:26 pm

Sounds like for whatever reason your audio device driver is missing or corrupt.

Download and re-install.
T500 T9600 2055-BE9
T510 i5 4384-DV7
T510 i7 4349-A64
T520 i7 4242-4UU(CTO)


T520: i7-2760QM(2.40GHz),16GB, 500GB SSD/500GB 7200 Drive, 1600x900, 1GB NVIDIA, DVDRW, Smartcard, media card, FPR, Win7 Pro64, whitelist BIOS, N 6300 AGN, German KB, BT 4.0.

AliElt
Posts: 3
Joined: Fri Jun 22, 2018 10:26 am
Location: Cairo, Egypt

Re: IBM Thinkpad T60 Audio not playing

#5 Post by AliElt » Mon Jun 25, 2018 6:16 am

I dont think thats the problem though, when im in the control panel, it says "No playback devices" And I cant even select a play back device, the box is gray.

axur-delmeria
Senior ThinkPadder
Senior ThinkPadder
Posts: 2000
Joined: Mon May 28, 2012 5:49 am
Location: Metro Manila, Philippines

Re: IBM Thinkpad T60 Audio not playing

#6 Post by axur-delmeria » Mon Jun 25, 2018 7:08 am

How about Device Manager? Does it show anything related to audio?
Daily driver: X220 4291-C91 i7-2620M

Backup: X220 4291-P79 i5-2520M
Toy: X60F Core Solo U1300
In pieces: two retired but working X61Ts
RIP: 760XD 9546-U9E; X61 7676-A24; and a BOE-Hydis HV121P01-100 in failed SXGA+ mod
:cry:

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T6x Series”

Who is online

Users browsing this forum: No registered users and 21 guests