Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

FYI? Non-booting USB 3.0 Flash drives on T60 planars

T60/T61 series specific matters only
Post Reply
Message
Author
quinton77
Posts: 1
Joined: Mon May 20, 2019 6:23 am
Location: mumbai, india

FYI? Non-booting USB 3.0 Flash drives on T60 planars

#1 Post by quinton77 » Mon May 20, 2019 6:26 am

Evening everyone!

Just confirmed this on both of my Signature's T60 and T60p: when attempting to boot from a USB 3.0 Flash Drive (Kingston DataTraveler G4), the BIOS does not recognise the drive as bootable. Still, when inside an OS, it acts normally on registering itself as a Mass Storage device with no issues whatsoever.

Since I have performed just a minor test with a single device, have you seen any other issues with USB 3.0 devices on T60 planars?

axur-delmeria
Senior ThinkPadder
Senior ThinkPadder
Posts: 2339
Joined: Mon May 28, 2012 5:49 am
Location: Metro Manila, Philippines

Re: FYI? Non-booting USB 3.0 Flash drives on T60 planars

#2 Post by axur-delmeria » Mon May 20, 2019 12:12 pm

1. Have you tried a different USB 3.0 flash drive? Some drives can be finicky.

2. Have you tried a different method/program to format/prepare the flash drive to become bootable?
Daily driver: X220 4291-C91 i7-2620M

Backup: X601 Core 2 Duo T8100
Toy: X60F Core Solo U1300
On loan: X220 4291-P79 i5-2520M
In pieces: two retired but working X61Ts
RIP: 760XD 9546-U9E; X61 7676-A24; and a BOE-Hydis HV121P01-100 in failed SXGA+ mod
:cry:

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T6x Series”

Who is online

Users browsing this forum: No registered users and 27 guests