Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

T60 Blue Screen mild gaming

T60/T61 series specific matters only
Post Reply
Message
Author
korpse413
Posts: 1
Joined: Sat Sep 14, 2019 4:46 pm
Location: Springfield, MA USA

T60 Blue Screen mild gaming

#1 Post by korpse413 » Sat Sep 14, 2019 4:57 pm

Hello,

I recently inherited a T60 2007WXS shown in Windows XP dxdiag, back of case shell shows 2007-CTO? Not sure why, maybe shell was swapped somehow? Specs are a T2400 Core Duo, ATI x1300, 3GB RAM

I threw XP SP3 on it and installed some ATI drivers I found, along with Chipset, etc. and am greeted with graphic artifacting in game after ~1min or so eventually leading to a BSOD error ati3duag.dll

Was there a reason I am experiencing this? I will say I accidentally tried putting the Vista ATI driver package originally and only used Control Panel remove driver, so I am not sure if I need to just plop a clean install of the OS and try again?

Was there a resource on this forum of WinXP 32bit driver package for T60s? It would be much appreciated in case I somehow am using wrong ones?

tfflivemb2
Moderator Emeritus
Moderator Emeritus
Posts: 5580
Joined: Thu Sep 01, 2005 1:17 pm
Location: Wisconsin
Contact:

Re: T60 Blue Screen mild gaming

#2 Post by tfflivemb2 » Sat Sep 14, 2019 10:24 pm

First off, welcome to the forum.

Second, the CTO means it was a custom order.

Third, did you randomly try drivers? You mentioned thst they were drivers that you found, which sounds lile a google result. Try going to the link at the top of the page and using the "Drivers" link, to drill down to T60 and WinXP. I would completely remove the drivers that you installed and start fresh.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T6x Series”

Who is online

Users browsing this forum: No registered users and 57 guests