Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

T60p indicators not working

T60/T61 series specific matters only
Post Reply
Message
Author
ChrisJ9876
Posts: 16
Joined: Tue Jun 12, 2007 6:11 pm
Location: Endicott NY

T60p indicators not working

#1 Post by ChrisJ9876 » Sat May 30, 2020 7:41 pm

I have a T60p 2008-83u. Noticed the other day that the caps lock indicator is not working. Further investigation revealed that a couple others also are not working. Specifically, from right to left, it's every other one in sequence that doesn't work. or, to put it another way, the wifi, numlock, hard drive, battery & sleep indicators work, the others don't. The bluetooth indicator won't light up either, but that falls into the "every other one" group. In the process of all this I've also found that the bluetooth card is not being detected by Windows. It's enabled in BIOS, but that's meaningless, as I've seen on a T60 with no BT. Tried to reinstall the driver, but no-go - it says no card detected.

So I'm wondering if both problems could be due to a bum cable, or just coincidence. I don't really care about the BT, but do want the indicators, especially caps-lock, to work. Otherwise, this machine continues to serve me well.

Any thoughts, anybody?

theterminator93
ThinkPadder
ThinkPadder
Posts: 1151
Joined: Fri Oct 11, 2013 7:45 pm
Location: North Ridgeville, Ohio, United States

Re: T60p indicators not working

#2 Post by theterminator93 » Sat May 30, 2020 11:12 pm

My first thought was the inverter, but if the BT card is present, seated properly, not being detected etc... it could very well be the cable.
T480 with T25 keyboard | T25 | W520 i7-2860QM·Quadro 2000m·IPS FHD | T601F T9900·NVS 140m·LED AFFS UXGA
T420 IPS FHD | X220 IPS FHD | T61p·T61·43·42p|X220T·301·41T·24·23·22|G41|A31p·22m|i1200|TransNote
600|770Z|770E|760XD|760EL|365XD|701C|755C

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 21602
Joined: Mon Sep 18, 2006 5:17 am
Location: Dublin, Éire
Contact:

Re: T60p indicators not working

#3 Post by RealBlackStuff » Sun May 31, 2020 2:58 am

If you run W10, you may have found the miscreant.
NOT a great day for a Guinness! (the Real Black Stuff).
Ireland is on FULL lockdown till December 2020!
Covid-19: Mask it or Casket!
Check out The Boardroom for Mods and Other Services.

ChrisJ9876
Posts: 16
Joined: Tue Jun 12, 2007 6:11 pm
Location: Endicott NY

Re: T60p indicators not working

#4 Post by ChrisJ9876 » Sun May 31, 2020 10:41 am

It's currently on Win7, but planned to go to Win10. I have a T60 already on Win10, and all indicators work on it, but it doesn't have BT.

On the T60p, BT did work at one time.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T60/T61 Series”

Who is online

Users browsing this forum: bleb and 84 guests