Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

T61 black screen and beeps

T60/T61 series specific matters only
Post Reply
Message
Author
screenshot
Freshman Member
Posts: 57
Joined: Thu Jul 02, 2020 7:38 am
Location: EU, Helsinki

T61 black screen and beeps

#1 Post by screenshot » Sat Jul 04, 2020 1:39 pm

so what could be the issue, if sometimes there is only black screen with no beeps and when i remove 1 of the memory sticks, then it beeps 1331, but still gives a black screen?
and sometimes it beeps 1343, but cant even remember at which point or why does it change the beeps...

(it basically died first with some blue screen(dunno why) and then only had the black screen. then i just let it sit for couple of days and then it turned back on with no issues lol... then i probably shut it down myself, but then it started to give that black screen and beeps only...)

plus it somehow made the hdd unreadable, so now i only have an option in windows disk manager to "initialize it as Mbr"... or maybe that's because i had some Hdd password on every bootup and now the drive is encrypted or smth? and how do i get the data off then...

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 21527
Joined: Mon Sep 18, 2006 5:17 am
Location: Dublin, Éire
Contact:

Re: T61 black screen and beeps

#2 Post by RealBlackStuff » Sun Jul 05, 2020 1:52 am

One thing at a time.
Clean the gold contacts with an eraser, blow off the eraser remnants before putting the RAM back in.
Check and test each RAM module separate and in each slot.
Try running a Linux-life from e.g. the CD or USB, to check if problems persist.
You may also have a bad HDD.
Lovely day for a Guinness! (the Real Black Stuff). And pigs CAN fly!
Check out The Boardroom for Parts, Mods and Other Services.
Covid-19: Mask it or Casket!

screenshot
Freshman Member
Posts: 57
Joined: Thu Jul 02, 2020 7:38 am
Location: EU, Helsinki

Re: T61 black screen and beeps

#3 Post by screenshot » Sun Jul 05, 2020 5:35 am

well, i probably even tried to remove everything except the 'working' ram in the 'working' slot, but it still didnt even show the Post screen (only black/blank screen after turning on).
and the fan probably comes on after turning the laptop on, but then that also just stops spinning after some time, so only couple of leds stay on...

screenshot
Freshman Member
Posts: 57
Joined: Thu Jul 02, 2020 7:38 am
Location: EU, Helsinki

Re: T61 black screen and beeps

#4 Post by screenshot » Sun Jul 05, 2020 3:03 pm

well.. what is the part number for the fan and could it be the same thing on w500 also? (where could i see the parts list pdf or smth?).
and wonder how thick copper plate i could use to replace the old thermal pads on these? on t61 it seems like the chip pushes more into the pad, so 0.3-05mm could be ok, but w500 somehow sticks up higher, so 0.5mm might be too small? and does the thermal paste take like 0.2 or 0.4mm extra space then or only 0.1-0.2 for both sides combined?

and how much should i even add thermal paste(and which one?) on the 'external' gpu? the regular paste is kinda vaporized from the nvidia gpu with only couple of dots remaining, so i should probably add more of it next time?

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 21527
Joined: Mon Sep 18, 2006 5:17 am
Location: Dublin, Éire
Contact:

Re: T61 black screen and beeps

#5 Post by RealBlackStuff » Mon Jul 06, 2020 12:26 am

@screenshot:
If your post is the last post in a topic, and that post has not been replied to, DO NOT CREATE A NEW POST!
Instead use the Edit button on your last post to add/change the contents.

screenshot
Freshman Member
Posts: 57
Joined: Thu Jul 02, 2020 7:38 am
Location: EU, Helsinki

Re: T61 black screen and beeps

#6 Post by screenshot » Sun Jul 19, 2020 5:46 pm

well... could there be something wrong with the screen or inverter or smth?
i plugged an external monitor into the Vga port and then was able to get into Bios, but first it didnt even have the full list of options... (and the background has blue dotted lines).
and when i changed the settings to Laptop Lcd only, it only showed a lit up black screen after the reboot. and when i pressed Fn+Crt button after that, then it displayed some totally random charaters on the screen...
and after pressing Ctrl+Alt+Del it rebooted into a scrambled Boot logo and didnt even show the "press the Thinkvantage button" - so i pressed that anyway and then the "press F1" window popped up, but that was just filled with random scramble again...

so maybe i should try a bios update via a cd or smth to try and make it work somehow?
or why is it displaying all of that scramble instead of normal stuff...

cadillacmike68
ThinkPadder
ThinkPadder
Posts: 1213
Joined: Fri May 27, 2011 9:19 pm
Location: Florida

Re: T61 black screen and beeps

#7 Post by cadillacmike68 » Sun Jul 19, 2020 6:16 pm

Because it's FUBAR'd.

Seriously, you need to write things that you do down so you can remember.

Start off with a bare minimum config, that bein ONE RAM module. Nothing else in any bay or card slot. Try the RAM in both slots.

NOTE the Results!

Try a different RAM module write it down.

Then attach a KNOWN GOOD VGA monitor and repeat the above, write every config and result down.

If you do not approach this systematically, then you will not get anywhere.
600, 600X
760LD FUBARd
T21 2647 T22 2647 1@ 1GHz SXGA+ 4 more; T23 2647 1@ 1.2GHz SXGA+ 3 more
T30 2366-88U 2GHz; 2366-83U 1.8G; 5@ 2366-LU0/66U; 2367-KU6 FUBARd
T41 T42 T43
T61 8897 2.4GHz SXGA+; 8898 2.4Ghz; 6463 2@ WSXGA+; 7658 2.5GHz; T61p; 6 more T61s
T500 2
T530 W530

screenshot
Freshman Member
Posts: 57
Joined: Thu Jul 02, 2020 7:38 am
Location: EU, Helsinki

Re: T61 black screen and beeps

#8 Post by screenshot » Sun Jul 19, 2020 6:37 pm

i also got some "nv4_disp" Bsod on the first boot, but only "memory parity check" errors after that.
and now i tried the upper memory slot also - 2gb stick gave 1331 error beep, but still booted after that into some message that i did not have time to read
and 2nd stick gave 1331 and 1411 beep error, but only showed a black screen on both (with some led lights on)

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T60/T61 Series”

Who is online

Users browsing this forum: dr_st and 56 guests