Page 1 of 1

T61 black screen and beeps

Posted: Sat Jul 04, 2020 1:39 pm
by screenshot
so what could be the issue, if sometimes there is only black screen with no beeps and when i remove 1 of the memory sticks, then it beeps 1331, but still gives a black screen?
and sometimes it beeps 1343, but cant even remember at which point or why does it change the beeps...

(it basically died first with some blue screen(dunno why) and then only had the black screen. then i just let it sit for couple of days and then it turned back on with no issues lol... then i probably shut it down myself, but then it started to give that black screen and beeps only...)

plus it somehow made the hdd unreadable, so now i only have an option in windows disk manager to "initialize it as Mbr"... or maybe that's because i had some Hdd password on every bootup and now the drive is encrypted or smth? and how do i get the data off then...

Re: T61 black screen and beeps

Posted: Sun Jul 05, 2020 1:52 am
by RealBlackStuff
One thing at a time.
Clean the gold contacts with an eraser, blow off the eraser remnants before putting the RAM back in.
Check and test each RAM module separate and in each slot.
Try running a Linux-life from e.g. the CD or USB, to check if problems persist.
You may also have a bad HDD.

Re: T61 black screen and beeps

Posted: Sun Jul 05, 2020 5:35 am
by screenshot
well, i probably even tried to remove everything except the 'working' ram in the 'working' slot, but it still didnt even show the Post screen (only black/blank screen after turning on).
and the fan probably comes on after turning the laptop on, but then that also just stops spinning after some time, so only couple of leds stay on...

Re: T61 black screen and beeps

Posted: Sun Jul 05, 2020 3:03 pm
by screenshot
well.. what is the part number for the fan and could it be the same thing on w500 also? (where could i see the parts list pdf or smth?).
and wonder how thick copper plate i could use to replace the old thermal pads on these? on t61 it seems like the chip pushes more into the pad, so 0.3-05mm could be ok, but w500 somehow sticks up higher, so 0.5mm might be too small? and does the thermal paste take like 0.2 or 0.4mm extra space then or only 0.1-0.2 for both sides combined?

and how much should i even add thermal paste(and which one?) on the 'external' gpu? the regular paste is kinda vaporized from the nvidia gpu with only couple of dots remaining, so i should probably add more of it next time?

Re: T61 black screen and beeps

Posted: Mon Jul 06, 2020 12:26 am
by RealBlackStuff
@screenshot:
If your post is the last post in a topic, and that post has not been replied to, DO NOT CREATE A NEW POST!
Instead use the Edit button on your last post to add/change the contents.

Re: T61 black screen and beeps

Posted: Sun Jul 19, 2020 5:46 pm
by screenshot
well... could there be something wrong with the screen or inverter or smth?
i plugged an external monitor into the Vga port and then was able to get into Bios, but first it didnt even have the full list of options... (and the background has blue dotted lines).
and when i changed the settings to Laptop Lcd only, it only showed a lit up black screen after the reboot. and when i pressed Fn+Crt button after that, then it displayed some totally random charaters on the screen...
and after pressing Ctrl+Alt+Del it rebooted into a scrambled Boot logo and didnt even show the "press the Thinkvantage button" - so i pressed that anyway and then the "press F1" window popped up, but that was just filled with random scramble again...

so maybe i should try a bios update via a cd or smth to try and make it work somehow?
or why is it displaying all of that scramble instead of normal stuff...

Re: T61 black screen and beeps

Posted: Sun Jul 19, 2020 6:16 pm
by cadillacmike68
Because it's FUBAR'd.

Seriously, you need to write things that you do down so you can remember.

Start off with a bare minimum config, that bein ONE RAM module. Nothing else in any bay or card slot. Try the RAM in both slots.

NOTE the Results!

Try a different RAM module write it down.

Then attach a KNOWN GOOD VGA monitor and repeat the above, write every config and result down.

If you do not approach this systematically, then you will not get anywhere.

Re: T61 black screen and beeps

Posted: Sun Jul 19, 2020 6:37 pm
by screenshot
i also got some "nv4_disp" Bsod on the first boot, but only "memory parity check" errors after that.
and now i tried the upper memory slot also - 2gb stick gave 1331 error beep, but still booted after that into some message that i did not have time to read
and 2nd stick gave 1331 and 1411 beep error, but only showed a black screen on both (with some led lights on)