Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

T60 T61 fan lubrication - illustrated guide by msb0b inside

T60/T61 series specific matters only
Message
Author
IvanAndreevich
Junior Member
Junior Member
Posts: 296
Joined: Mon Mar 08, 2010 12:41 pm
Location: Vancouver, BC, Canada

T60 T61 fan lubrication - illustrated guide by msb0b inside

#1 Post by IvanAndreevich » Wed May 12, 2010 8:04 pm

EDIT: illustrated guide by msb0b (link from below) http://www.msb0b.com/home/thinkpadt60fanrepair

I recently picked up a used T60 with a 15" IPS display 1400x1050. I've had many Thinkpads before and now, but none with an IPS display. It's nice to have something that finally stacks up to my desktop monitors.

There is a problem with the fan - it's noisy in a rattling sort of way, devoid of any grease. I wanted to lubricate it, so I removed the heatsink / fan assembly. Upon removing the sticker covering the fan hub, I discovered a hard metal core there instead of the usual rubber found in most fans. It doesn't even appear to be removable.

As it stands, I cannot figure out a way of putting some WD-40 in there. It doesn't seem easily possible to take off the rotor either. Do I have to shell out $30 for a used fan heatsink assembly off eBay? I'd really rather not.

I used the search function but never found any actual instructions on how to LUBE the fan in a T60. From whatever posts I read it seems that some T4x machines are done as you would expect with most fans.
Last edited by IvanAndreevich on Fri May 21, 2010 12:18 pm, edited 3 times in total.
Owned Thinkpads: X300 X201T X200,T X61,s,T,T+ X60,s,T,T+ X41 X40 X31 T510 T500 T410 T400 T400s T61,p T60,p T43 T42 T41,p T40 W500 W700 - favorites in bold :)
To do list: X301 X220 X220T X201 X201s X200s X201i T420s T410s T420 T520 W510 W701 and future models :)

wap32
Freshman Member
Posts: 62
Joined: Wed Sep 10, 2008 7:51 am
Location: Porto, Portugal

Re: T60 2007 fan lubrication instructions?

#2 Post by wap32 » Wed May 12, 2010 9:39 pm

You need to remove the fan from the heatsink, not an easy task to do cleanly.

On my T61, after I removed the fan I just pulled the blades straight up and they detach.

After that you can clean the blades and oil the bearing as you wish.
T61 14.1" wide 7664-19G

Harryc
Moderator Emeritus
Moderator Emeritus
Posts: 13228
Joined: Thu Apr 12, 2007 8:23 am
Location: Upstate New York

Re: T60 2007 fan lubrication instructions?

#3 Post by Harryc » Wed May 12, 2010 9:45 pm

wap32 wrote: After that you can clean the blades and oil the bearing as you wish.
To the OP...don't use WD-40. Use a good quality bearing oil. WD-40 contains a solvent and is not intended to lubricate high speed devices. Sewing machine oil is OK too.

IvanAndreevich
Junior Member
Junior Member
Posts: 296
Joined: Mon Mar 08, 2010 12:41 pm
Location: Vancouver, BC, Canada

Re: T60 2007 fan lubrication instructions?

#4 Post by IvanAndreevich » Wed May 12, 2010 10:19 pm

Before I waste more time ripping the HSF assembly apart, wow would you estimate my chances of success in fixing the noise? I know sometimes the bearing is just done and the fan needs to be replaced at that point.
Owned Thinkpads: X300 X201T X200,T X61,s,T,T+ X60,s,T,T+ X41 X40 X31 T510 T500 T410 T400 T400s T61,p T60,p T43 T42 T41,p T40 W500 W700 - favorites in bold :)
To do list: X301 X220 X220T X201 X201s X200s X201i T420s T410s T420 T520 W510 W701 and future models :)

wap32
Freshman Member
Posts: 62
Joined: Wed Sep 10, 2008 7:51 am
Location: Porto, Portugal

Re: T60 2007 fan lubrication instructions?

#5 Post by wap32 » Thu May 13, 2010 2:02 am

It worked very well for me, my T61 fan was making a lot of noise, even at low speeds.

After I cleaned it and applied a few drops of oil, it was silent again.

But there's no guarantee, as you say, the bearing could have reached it's end of life.
T61 14.1" wide 7664-19G

msb0b
Sophomore Member
Posts: 168
Joined: Tue Jan 15, 2008 2:20 pm
Location: Chicago, IL

Re: T60 2007 fan lubrication instructions?

#6 Post by msb0b » Thu May 13, 2010 2:38 am

I lubricated my T60's fan bearing almost 4 months ago and it's still perfectly silent even after taking it with me on international trips. The percentage of success depends on how good you are working with delicate items.

I took pics and wrote up about it: http://www.msb0b.com/home/thinkpadt60fanrepair

Hope you will find it useful.

IvanAndreevich
Junior Member
Junior Member
Posts: 296
Joined: Mon Mar 08, 2010 12:41 pm
Location: Vancouver, BC, Canada

Re: T60 2007 fan lubrication instructions?

#7 Post by IvanAndreevich » Thu May 13, 2010 11:41 am

msb0b wrote:I lubricated my T60's fan bearing almost 4 months ago and it's still perfectly silent even after taking it with me on international trips. The percentage of success depends on how good you are working with delicate items.

I took pics and wrote up about it: http://www.msb0b.com/home/thinkpadt60fanrepair

Hope you will find it useful.
I have no doubt I can take it apart carefully. I just hope the bearing is still alive enough for the to make a difference.

That's great, thanks. That's what I suspected needs to be done, but you confirmed it. You should add the words "lube" and "lubricate" so that search indexes can find your page. Does the aluminum tape serve any thermal purpose?

By the way, replacing the stock thermal interface with Arctic Silver 5 lowered the load temperature by about 10C on this particular machine.
Owned Thinkpads: X300 X201T X200,T X61,s,T,T+ X60,s,T,T+ X41 X40 X31 T510 T500 T410 T400 T400s T61,p T60,p T43 T42 T41,p T40 W500 W700 - favorites in bold :)
To do list: X301 X220 X220T X201 X201s X200s X201i T420s T410s T420 T520 W510 W701 and future models :)

msb0b
Sophomore Member
Posts: 168
Joined: Tue Jan 15, 2008 2:20 pm
Location: Chicago, IL

Re: T60 2007 fan lubrication instructions?

#8 Post by msb0b » Fri May 14, 2010 3:56 pm

From my inspection of the device, the aluminum tape holds the copper and aluminum parts together around the heat sink fins. When installed, the aluminum is nestled tightly in the corner so I doubt it will come apart. I elected to cut the tape versus peeling it because I think I would do less damage to the thermal device this way. Aluminum tapes are not easy to remove.

IvanAndreevich
Junior Member
Junior Member
Posts: 296
Joined: Mon Mar 08, 2010 12:41 pm
Location: Vancouver, BC, Canada

Re: T60 2007 fan lubrication instructions?

#9 Post by IvanAndreevich » Sat May 15, 2010 12:50 am

I'll do it tomorrow and post the results. I'll use a denser lube than WD-40. Garage door chain, perhaps?
Owned Thinkpads: X300 X201T X200,T X61,s,T,T+ X60,s,T,T+ X41 X40 X31 T510 T500 T410 T400 T400s T61,p T60,p T43 T42 T41,p T40 W500 W700 - favorites in bold :)
To do list: X301 X220 X220T X201 X201s X200s X201i T420s T410s T420 T520 W510 W701 and future models :)

msb0b
Sophomore Member
Posts: 168
Joined: Tue Jan 15, 2008 2:20 pm
Location: Chicago, IL

Re: T60 2007 fan lubrication instructions?

#10 Post by msb0b » Sat May 15, 2010 8:04 am

I would use mineral oil. They are the general purpose lubricant. They may be sold as machine oil or gear oil. Conventional motor oil is also based mineral oil but it has many additives to protect the engine.

WD-40 or other spray lubricants are too thin to suspend the axle in a sleeve bearing. Most of the weight is solvent and propellant. After it evaporates, there is hardly anything left to provide lubrication.

On the other side of the spectrum, chain lubricants are usually wax based and may be too thick for a sleeve bearing. They are used in applications where you don't want lubricants flung off moving parts.

cristimm
Posts: 29
Joined: Thu Jun 04, 2009 2:59 am
Location: Bucharest, Romania
Contact:

Re: T60 2007 fan lubrication instructions?

#11 Post by cristimm » Sat May 15, 2010 1:20 pm

msb0b wrote:I lubricated my T60's fan bearing almost 4 months ago and it's still perfectly silent even after taking it with me on international trips. The percentage of success depends on how good you are working with delicate items.

I took pics and wrote up about it: http://www.msb0b.com/home/thinkpadt60fanrepair

Hope you will find it useful.
Excelent job. Just did it today, took me an hour or so (I've opened thinkpads before). It is much quiet now. :)
ex: X41, current: T60 2623

IvanAndreevich
Junior Member
Junior Member
Posts: 296
Joined: Mon Mar 08, 2010 12:41 pm
Location: Vancouver, BC, Canada

Re: T60 2007 fan lubrication instructions?

#12 Post by IvanAndreevich » Fri May 21, 2010 12:17 pm

Ok, just did it and it made the fan run like new. Took 15 minutes - very very easy. Found some mineral oil lying around, as suggested. The funny thing is that the edge of one of the styrofoam strips around the fan got inside the housing when I was reassembling it, so it made a rubbing noise. Good thing I spotted it, because it sounded very similar to before (the dry bearing). Initially I thought all my efforts were in vain, so be careful about that. Already ordered a replacement fan, too. Didn't need to 8)
Owned Thinkpads: X300 X201T X200,T X61,s,T,T+ X60,s,T,T+ X41 X40 X31 T510 T500 T410 T400 T400s T61,p T60,p T43 T42 T41,p T40 W500 W700 - favorites in bold :)
To do list: X301 X220 X220T X201 X201s X200s X201i T420s T410s T420 T520 W510 W701 and future models :)

agarza
ThinkPadder
ThinkPadder
Posts: 1520
Joined: Fri Aug 11, 2006 10:31 am
Location: Guadalajara, Jalisco MEXICO

Re: T60 T61 fan lubrication - illustrated guide by msb0b inside

#13 Post by agarza » Sun Sep 05, 2010 10:30 pm

Very interesting find!~

Just what I needed it. I will take apart my T61 fan to lube the bearings too. It's been 2 years since I'm using this machine so I guess it's time to do some lubing. Right now I'm using no fan but the thing heats up
Current
T440p:
Core i7-4710MQ|16GB RAM|Intel 200GB SSD| 14.1" AUO IPS FHD|Win 7 Pro|T450 Trackpad|Backlit keyboard|2nd Caddy

T460p:
Core i5-6300HQ|16GB RAM|lPNY 256GB SSD| 14.1" Panasonic IPS WQHD|Win 7 Pro
Past: T420 HD+, X61s XGA, T61 14" SXGA+, T42p 14.1 SXGA+, T30, A22e

matthauger
Posts: 4
Joined: Fri Sep 21, 2007 9:13 pm
Location: Waltham, MA

Re: T60 T61 fan lubrication - illustrated guide by msb0b inside

#14 Post by matthauger » Sun Oct 10, 2010 8:24 am

If I give this a shot, do I need to clean off the heatsink and apply new thermal paste?
T61, 14.1" WS
3 GB RAM
Windows 7, 64-bit

msb0b
Sophomore Member
Posts: 168
Joined: Tue Jan 15, 2008 2:20 pm
Location: Chicago, IL

Re: T60 T61 fan lubrication - illustrated guide by msb0b inside

#15 Post by msb0b » Tue Oct 26, 2010 9:34 pm

Update: The machine oil was drying out in about 4 months. I first performed this procedure in January, 2010, reapplied the lubricant in June, and now it dried out again. This time I am trying white lithium grease and hope it will last longer. Initially I was worried that the grease is too viscus to allow the fan to spin freely, but that is not the case. I have reassembled my ThinkPad now and will report back when this one wears out.

sbjoe
Freshman Member
Posts: 121
Joined: Thu May 21, 2009 4:22 pm
Location: San Bruno, CA

Re: T60 T61 fan lubrication - illustrated guide by msb0b inside

#16 Post by sbjoe » Tue Dec 14, 2010 7:28 pm

This is great stuff! I've been thinking that the fan in my new to me T60p sounds just a bit dry and wondered if it would be practical to try some lube. FWIW, synthetic atf applied with a toothpick has given me better than adequate results on other machines in the past. The synthetic is more thermally stable viscosity wise so shouldn't be too thick when cold.
Thx, -joe T42p (T2373C96); T60p (T8743FKE5)

redleaderone
Posts: 19
Joined: Sun May 16, 2010 10:35 am
Location: Clermont, FL

Re: T60 T61 fan lubrication - illustrated guide by msb0b inside

#17 Post by redleaderone » Sat Dec 18, 2010 6:17 am

msb0b wrote:Update: The machine oil was drying out in about 4 months. I first performed this procedure in January, 2010, reapplied the lubricant in June, and now it dried out again. This time I am trying white lithium grease and hope it will last longer. Initially I was worried that the grease is too viscus to allow the fan to spin freely, but that is not the case. I have reassembled my ThinkPad now and will report back when this one wears out.
Interesting - followed your procedure using good old 3-in-1 oil from the hardware store 8 months ago - so far so good. I suppose usage frequency can have an impact on how long it lasts.

Now, if I can figure out where to get a fan that does not suffer from the high-pitch/pulse as noted in http://forum.thinkpads.com/viewtopic.php?f=29&t=86763, that would be the bomb.

richk
Moderator
Moderator
Posts: 2913
Joined: Sun Jan 01, 2006 3:29 pm
Location: San Francisco, CA

Re: T60 T61 fan lubrication - illustrated guide by msb0b inside

#18 Post by richk » Sat Dec 18, 2010 1:26 pm

Probably, it depends more on how long it was making noise before lubricating and how much wear was on the brass surface the spindle spins against.

msb0b
Sophomore Member
Posts: 168
Joined: Tue Jan 15, 2008 2:20 pm
Location: Chicago, IL

Re: T60 T61 fan lubrication - illustrated guide by msb0b inside

#19 Post by msb0b » Tue Dec 21, 2010 11:30 am

redleaderone wrote:I suppose usage frequency can have an impact on how long it lasts.
Certainly. My T60 is on 24/7 to keep my messengers and magicjack online. I could use a desktop, but it draw 4 times the power as the T60.

2 month update: The fan is less noisy now than when I first applied white lithium grease. My guess is the grease had time to get settled in.

lstratos
Posts: 45
Joined: Wed Nov 11, 2009 8:48 am
Location: Mayfair, UK

Re: T60 T61 fan lubrication - illustrated guide by msb0b inside

#20 Post by lstratos » Wed Dec 29, 2010 10:55 am

I never mess with fans before, only replace the whole assembly but willing to try new things. if the fan stop spinning, or partially, would a good clean + lube fix the issue or should I just buy a new one ?

Muse
Senior Member
Senior Member
Posts: 825
Joined: Thu Nov 30, 2006 9:19 pm
Location: Berkeley, CA

Re: T60 T61 fan lubrication - illustrated guide by msb0b inside

#21 Post by Muse » Wed Dec 29, 2010 9:56 pm

msb0b wrote: Certainly. My T60 is on 24/7 to keep my messengers and magicjack online. I could use a desktop, but it draw 4 times the power as the T60.

2 month update: The fan is less noisy now than when I first applied white lithium grease. My guess is the grease had time to get settled in.
My laptops draw less than 25% what my desktop does. I have been investigating buying or building a low power server machine, but having an extra Thinkpad I intend at least for a while to use one of my Thinkpads (a T60 with T5500 C2D 1.6GHz, GMA950 graphics) as my home network data server. It will be light duty, data requests from at most one machine at a time and sometimes pretty infrequent. I'll probably configure it to go into suspend after a short period of inactivity or maybe have the HD(s) spindown, will see how things work out. The server Thinkpad will be connected by ethernet to my wireless router, don't know if it will wake up reliably when data requests occur. Anyone know?

From help in these forums I'm told that fan problems are perhaps my major concern, assuming I'm reasonably backed up in terms of data (no HD is fail safe). So, I'm also curious about the answer to the last post.
"If a star were a grain of salt, you could fit all the stars visible to the naked eye on a teaspoon, but all the stars in the universe would fill a ball eight miles wide." - A Briefer History of Time, Stephen Hawking & Leonard Mlodinow

Dec. 2010: Now thought to be over 11 miles wide!

Muse
Senior Member
Senior Member
Posts: 825
Joined: Thu Nov 30, 2006 9:19 pm
Location: Berkeley, CA

Re: T60 T61 fan lubrication - illustrated guide by msb0b inside

#22 Post by Muse » Thu Dec 30, 2010 11:21 am

sbjoe wrote:This is great stuff! I've been thinking that the fan in my new to me T60p sounds just a bit dry and wondered if it would be practical to try some lube. FWIW, synthetic atf applied with a toothpick has given me better than adequate results on other machines in the past. The synthetic is more thermally stable viscosity wise so shouldn't be too thick when cold.
Looked up "synthetic atf," it's synthetic automatic transmission fluid. High resistance to breakdown from heat and "outstanding" performance at extremely low temperatures. Reading through this thread I see that people have been trying all kinds of different lubricants. Is there any kind of consensus on what is best? Based on what I see, I'm inclined to think white lithium grease or synthetic atf. You want something that won't break down, will provide proper lubrication, won't dry out or escape. I haven't looked at mine yet, but seems to me how you put things back together would have a lot to do with the permanence of the servicing/repair.
"If a star were a grain of salt, you could fit all the stars visible to the naked eye on a teaspoon, but all the stars in the universe would fill a ball eight miles wide." - A Briefer History of Time, Stephen Hawking & Leonard Mlodinow

Dec. 2010: Now thought to be over 11 miles wide!

msb0b
Sophomore Member
Posts: 168
Joined: Tue Jan 15, 2008 2:20 pm
Location: Chicago, IL

Re: T60 T61 fan lubrication - illustrated guide by msb0b inside

#23 Post by msb0b » Sun May 15, 2011 5:33 pm

msb0b wrote:will report back when this one wears out.
I am starting to get Fan Errors at POST, so I will mark this the end of the white lithium grease's lifetime. It lasted one week shy of 7 months of nearly 24/7 operation, which is about 1.7x as long as the mineral oil.

I tried to lubricate the fan again, but POST still gives Fan Errors even with a freely spinning fan. The wires may have been damaged in all this disassembly and reassembly. I ordered this replacement fan sans the heatsink and will report back when I get it next week.

Muse
Senior Member
Senior Member
Posts: 825
Joined: Thu Nov 30, 2006 9:19 pm
Location: Berkeley, CA

Re: T60 T61 fan lubrication - illustrated guide by msb0b inside

#24 Post by Muse » Mon May 16, 2011 9:26 am

Hmm. 7 months doesn't seem like a lot. I'm using a T60 with 1.8GHz Core duo 24/7 as my data server. It's been up and running around 6 weeks to 2 months. So far so good, but I suppose the HS-Fan is the component most likely to fail under these conditions. So, what should I look out for? Strange noises from it? Is there any consensus on what is the best lubricant to use on the HSF especially when used in continuous operation? Yes, I know, the HSF wasn't designed to be used 24/7. Is it possible to have it spin down? 99% of the time the machine is not called upon for any operations (i.e. it's idle). My Kill-a-Watt shows it using 12 watts idle. It has ATI 1300 graphics.
"If a star were a grain of salt, you could fit all the stars visible to the naked eye on a teaspoon, but all the stars in the universe would fill a ball eight miles wide." - A Briefer History of Time, Stephen Hawking & Leonard Mlodinow

Dec. 2010: Now thought to be over 11 miles wide!

RealBlackStuff
Admin
Admin
Posts: 19316
Joined: Mon Sep 18, 2006 5:17 am
Location: Mt. Cobb, PA
Contact:

Re: T60 T61 fan lubrication - illustrated guide by msb0b inside

#25 Post by RealBlackStuff » Mon May 16, 2011 9:40 am

Using TPFancontrol or NHC will run the fan for only as long as required, which in your case should be minimal, if ever.
To run something small permanently, have a look at this little HP Thin Client: http://cgi.ebay.com/HP-Thin-Client-T570 ... 0687817787
I bought the same unit from him for running a MagicJack telephone.
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Boardroom for Parts, Mods and Other Services.

Muse
Senior Member
Senior Member
Posts: 825
Joined: Thu Nov 30, 2006 9:19 pm
Location: Berkeley, CA

Re: T60 T61 fan lubrication - illustrated guide by msb0b inside

#26 Post by Muse » Mon May 16, 2011 6:58 pm

RealBlackStuff wrote:Using TPFancontrol or NHC will run the fan for only as long as required, which in your case should be minimal, if ever.
To run something small permanently, have a look at this little HP Thin Client: http://cgi.ebay.com/HP-Thin-Client-T570 ... 0687817787
I bought the same unit from him for running a MagicJack telephone.
The T60 I'm using as a server actually does have TPFC installed. I'm not sure how I should run it. When I reboot the machine it defaults to Smart, but I wonder if I shouldn't set it to BIOS instead with a click. Usually I do. ATM, I have it set to BIOS and the fan is off. If I click Smart the fan goes on! So, I set it back to BIOS. I don't know this for a fact but I think what that does is set the fan control to exactly the way it was before I installed TPFC, right or wrong?

I have the server T60 set up to not go to sleep, etc. when I close the cover but what I do is lower the lid to about 2" from closing, which turns off the display. I leave it like that to facilitate cool operation (air between the display and the rest of the unit). The lid nearly down prevents almost all dust from settling into the keyboard. I do this because one site recommended a laptop server being run without closing the lid all the way.
Last edited by Muse on Tue May 17, 2011 10:06 am, edited 2 times in total.
"If a star were a grain of salt, you could fit all the stars visible to the naked eye on a teaspoon, but all the stars in the universe would fill a ball eight miles wide." - A Briefer History of Time, Stephen Hawking & Leonard Mlodinow

Dec. 2010: Now thought to be over 11 miles wide!

sbjoe
Freshman Member
Posts: 121
Joined: Thu May 21, 2009 4:22 pm
Location: San Bruno, CA

Re: T60 T61 fan lubrication - illustrated guide by msb0b inside

#27 Post by sbjoe » Mon May 16, 2011 7:03 pm

Set on Smart mode my T42p at idle runs with the fan typically off, cpu & gpu somewhere near 60C. If I stress it either or both can jump to the high 80's and the fan runs correspondingly faster. I've been wondering if that's a fairly normal range or if I should be shooting for lower temps when it's being stressed.
Thx, -joe T42p (T2373C96); T60p (T8743FKE5)

mrybczyn
Posts: 17
Joined: Fri Jun 04, 2010 3:26 pm
Location: Waterloo, Canada

Re: T60 T61 fan lubrication - illustrated guide by msb0b inside

#28 Post by mrybczyn » Mon May 16, 2011 7:07 pm

I used some full synthetic automotive oil, good stuff for fans as well as engines...
T60p 1600x1200 flexview, intel G2 SSD, cooling mods, Ubuntu 9.10 undervolted

Muse
Senior Member
Senior Member
Posts: 825
Joined: Thu Nov 30, 2006 9:19 pm
Location: Berkeley, CA

Re: T60 T61 fan lubrication - illustrated guide by msb0b inside

#29 Post by Muse » Tue May 17, 2011 10:11 am

sbjoe wrote:Set on Smart mode my T42p at idle runs with the fan typically off, cpu & gpu somewhere near 60C. If I stress it either or both can jump to the high 80's and the fan runs correspondingly faster. I've been wondering if that's a fairly normal range or if I should be shooting for lower temps when it's being stressed.
I really have to put Artic Silver 5 on the T5500 in this, my other T60. I put Arctic Silver 3 on it almost a year ago and thought I did a decent job but the temps are barely improved if any. I since bought some Arctic Silver 5 but haven't gotten around to applying it. I use the machine on my lap and it gets uncomfortably warm sometimes and the fan cycles on and off periodically (with TPFC set to BIOS).
mrybczyn wrote:I used some full synthetic automotive oil, good stuff for fans as well as engines...
That's what I have in my car. I'll have to save a bit next time I change the oil! :idea:
"If a star were a grain of salt, you could fit all the stars visible to the naked eye on a teaspoon, but all the stars in the universe would fill a ball eight miles wide." - A Briefer History of Time, Stephen Hawking & Leonard Mlodinow

Dec. 2010: Now thought to be over 11 miles wide!

sbjoe
Freshman Member
Posts: 121
Joined: Thu May 21, 2009 4:22 pm
Location: San Bruno, CA

Re: T60 T61 fan lubrication - illustrated guide by msb0b inside

#30 Post by sbjoe » Tue May 17, 2011 10:22 am

I picked up a lap desk off Amazon and perch it on a small pillow. That at least allows air to circulate, and is arguably more comfortable than holding it directly on the lap. Mine's the Logitech Comfort, which isn't too comfortable without the pillow.

As for motor oil, I'd be concerned that the viscosity is too high for a tiny low power motor. I still think synthetic automatic transmission fluid is a better bet if you can come across a little bit of the stuff.
Thx, -joe T42p (T2373C96); T60p (T8743FKE5)

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T6x Series”

Who is online

Users browsing this forum: No registered users and 11 guests