Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Thinkpad X230 not booting

X2/X3/X4x series specific matters only
Post Reply
Message
Author
rik576
Posts: 1
Joined: Mon Nov 14, 2016 9:55 am
Location: Cambridge, MA

Thinkpad X230 not booting

#1 Post by rik576 » Mon Nov 14, 2016 10:01 am

At my wits end. I cannot boot the machine into Windows. It hangs at classpnp.sys. Tried
Safe mode and can't load with same result. Tried the factory reset, it hangs.
I can get into the bios. I have a recovery disk but I think the disk is bad as it doesn't load the OS. I have Windows 7.


Any ideas out there? Appreciate any feedback

Does Lenovo make a recovery disk? I checked their site and couldn't find.

axur-delmeria
ThinkPadder
ThinkPadder
Posts: 1945
Joined: Mon May 28, 2012 5:49 am
Location: Metro Manila, Philippines

Re: Thinkpad X230 not booting

#2 Post by axur-delmeria » Mon Nov 14, 2016 1:51 pm

I'd test the RAM first, then the hard drive.

I use Ultimate Boot CD because it contains a truckload of utilities, though the version I'm using is much older than the current one.

Download, burn to CD, then boot from it. Choose Memtest86+ 5.01 and let it complete at least 2 complete passes. Try Memtest86 4.37 if the other hangs at the start. In any case, any memory error will cause the program to display an error message in white text with red background, so it's pretty hard to miss.
Daily driver: X220 4291-C91 i7-2620M

Backup: X220 4291-P79 i5-2520M
Toy: X60F Core Solo U1300
In pieces: two retired but working X61Ts
RIP: 760XD 9546-U9E; X61 7676-A24; and a BOE-Hydis HV121P01-100 in failed SXGA+ mod
:cry:

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad X2/X3/X4x Series incl. X41 Tablet”

Who is online

Users browsing this forum: No registered users and 6 guests