Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

x3 dock and dvd drive

X2/X3/X4x series specific matters only
Post Reply
Message
Author
finch
Posts: 3
Joined: Tue Nov 28, 2006 3:34 pm
Location: London, England

x3 dock and dvd drive

#1 Post by finch » Fri Dec 01, 2006 5:35 pm

Hi,

I bought a dvd/cd-rw for my x3 docking station (have X30). After I plugged drive inside the bay it is working fine but I can't use a button to open the tray. Tried to push it in every direction, still nothing. Funny thing, cause if I will use eject command from "my computer" tray is opening up. My question: is there is any lock-up mechanism in x3 docking stattion? Or, do u have any suggestions?
Btw, drive is made by samsung, model sn-324.
Thanks for any repleys.

edit: Maybe I need to set up my Dvd code region first? This drive still have 5 chances to change it, like it was never used before. But still, I dont want do anything which will cause permanent change, I might have to return this drive after all. Anyone?

shalliday
Freshman Member
Posts: 108
Joined: Wed Feb 14, 2007 1:53 pm
Location: St. John's, NL
Contact:

#2 Post by shalliday » Thu May 10, 2007 5:21 am

I am having a similar problem with my X31 docking station when using the DVD ROM drive (FRU 27L4355). I can insert the DVD disk but the system fails to recognize it. Keeps telling me to insert a disk.

Whats strange is that I can pop in a CD/R drive into the docking station and it works fine. Seems the problem is only with the DV device.

So far I have not been able to find a solution. Was it the region code causing this problem or something else?
T500 T9900@3.06GHz | Win7 64 | 8Gb | 300Gb SSD | 15.4” WSXGA+ | 802.11bgn | BT | Blueray
T60p T7600@2.33GHz | Win7 64 | 4Gb | 120Gb SSD | 15” UXGA | V5250 | 802.11bgn | BT
V570 i5-2410M@2.3GHz | 15.6" | Win 7 64 | 6Gb | 640Gb 5400 | 802.11bgn
X31 1.6GHz | WinXP | 2Gb | 100Gb 7200 | 802.11bg

ragefury32
Sophomore Member
Posts: 152
Joined: Thu Feb 03, 2005 10:16 am
Location: New York, NY

#3 Post by ragefury32 » Tue Jun 05, 2007 9:43 pm

shalliday wrote:I am having a similar problem with my X31 docking station when using the DVD ROM drive (FRU 27L4355). I can insert the DVD disk but the system fails to recognize it. Keeps telling me to insert a disk.

Whats strange is that I can pop in a CD/R drive into the docking station and it works fine. Seems the problem is only with the DV device.

So far I have not been able to find a solution. Was it the region code causing this problem or something else?
Sounds like a laser focusing issue to me. See if there's a firmware update to the drive model.
X31 (2672-C2U)
X41 Tablet (1869-CSU)
Thinkpad X1 Carbon Gen 6 (20KH)

ragefury32
Sophomore Member
Posts: 152
Joined: Thu Feb 03, 2005 10:16 am
Location: New York, NY

Re: x3 dock and dvd drive

#4 Post by ragefury32 » Tue Jun 05, 2007 9:44 pm

finch wrote:Hi,

I bought a dvd/cd-rw for my x3 docking station (have X30). After I plugged drive inside the bay it is working fine but I can't use a button to open the tray. Tried to push it in every direction, still nothing. Funny thing, cause if I will use eject command from "my computer" tray is opening up. My question: is there is any lock-up mechanism in x3 docking stattion? Or, do u have any suggestions?
Btw, drive is made by samsung, model sn-324.
Thanks for any repleys.

edit: Maybe I need to set up my Dvd code region first? This drive still have 5 chances to change it, like it was never used before. But still, I dont want do anything which will cause permanent change, I might have to return this drive after all. Anyone?
Try popping the tray out using the emergency release (the one where you have to use the pointy end of an unwound paper clip to push into a pinhole) for one time. It can just be that the sensor needs to be reset inside.
X31 (2672-C2U)
X41 Tablet (1869-CSU)
Thinkpad X1 Carbon Gen 6 (20KH)

shalliday
Freshman Member
Posts: 108
Joined: Wed Feb 14, 2007 1:53 pm
Location: St. John's, NL
Contact:

#5 Post by shalliday » Wed Jun 06, 2007 9:19 am

Thank you very much for the suggestion. I will give that a try and hopefully it will work.
T500 T9900@3.06GHz | Win7 64 | 8Gb | 300Gb SSD | 15.4” WSXGA+ | 802.11bgn | BT | Blueray
T60p T7600@2.33GHz | Win7 64 | 4Gb | 120Gb SSD | 15” UXGA | V5250 | 802.11bgn | BT
V570 i5-2410M@2.3GHz | 15.6" | Win 7 64 | 6Gb | 640Gb 5400 | 802.11bgn
X31 1.6GHz | WinXP | 2Gb | 100Gb 7200 | 802.11bg

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad X2/X3/X4x Series incl. X41 Tablet”

Who is online

Users browsing this forum: No registered users and 4 guests