Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

"0192: System Security" error -- SOLUTION

X2/X3/X4x series specific matters only
Post Reply
Posts: 20
Joined: Wed Feb 28, 2007 12:02 pm
Location: Stevens Point, WI

"0192: System Security" error -- SOLUTION

#1 Post by torgo » Wed Mar 14, 2007 4:52 pm

Well, I may have just made a $100 mistake...

My old X31 system board was a bit flaky, so I thought I would just buy a replacement on ebay. I won an auction, and it cost me a little over $100. I finished doing the replacement and now on bootup with the new board I get:

"0192: System Security - IBM Embedded Security hardware tamper detected"

I don't know anything about the "security system" so can anybody help me? Is there any hope? I can get into BIOS and play with settings, but the system won't boot. The seller has a 99.4% positive feedback so I thought I was safe buying this board.
Last edited by torgo on Thu Mar 15, 2007 2:39 pm, edited 1 time in total.

Posts: 20
Joined: Wed Feb 28, 2007 12:02 pm
Location: Stevens Point, WI

#2 Post by torgo » Thu Mar 15, 2007 2:38 pm

I figured out the solution!

It turns out the security chip for the X31 is on a separate board from the motherboard. It is on the little card that also has the firewire and the infrared port (below your left palm when typing on the keyboard). The hardware maintenance manual calls it the "sub card assembly."

The seller sent me several other items along with the motherboard including an inverter for the LCD, a WLAN card, spare LED "stickers" and (most importantly) this "sub card."

All I had to do was replace my original sub card with the one that came with the new motherboard and the error went away and the computer now boots and operates perfectly. Hooray!

I just thought I would post this in case someone else gets this message and searches the forum for some help.

Posts: 1
Joined: Sun Nov 14, 2010 12:18 pm
Location: Brno, Czech Republic

Re: "0192: System Security" error -- SOLUTION

#3 Post by KubaM » Sun Nov 14, 2010 6:21 pm

3+ years old post yet very helpful to me ... wouldn't think of the security chip being on the daughter board and just like you mixed up it with part from another x31 and got the error...
I owe you a beer (PM me when you are in Czech rep :] ). Thanks!

Posts: 1
Joined: Tue Nov 23, 2010 2:46 pm
Location: Tartu, Estonia


#4 Post by marek7707 » Tue Nov 23, 2010 5:30 pm

torgo wrote: I just thought I would post this in case someone else gets this message and searches the forum for some help.
Exactly the same scenario here (starting with Ebay). Found the topic couple of weeks ago. Today I wanted to let you know how helpful this was (since sadly there were no replies earlier). Now I see someone got ahead of me :)

+1 beer from me

Posts: 21
Joined: Thu Mar 24, 2005 6:21 pm

Re: "0192: System Security" error -- SOLUTION

#5 Post by don » Thu Aug 04, 2011 12:16 am


Same thing over here.. MoBo dead in my X31, got used replacement from ebay, kept my firewire board and got 0192. Never thought of the small board, found this thread and DANG. Everything works now.

Thanks torgo!

Owe you a beer too. :bow:
In use: X31, T42p, W700
Past TPs: 390E, X20

Posts: 15
Joined: Thu Jul 28, 2011 9:56 am
Location: Perth, Australia

Re: "0192: System Security" error -- SOLUTION

#6 Post by moviedude » Thu Aug 04, 2011 12:34 am

I recently tried to resurrect my X31 and can only get the power and lock lights to come on. Other than that the hard drive spins up but no display - zip. I then checked eBay and find that the X31 including dock can be had for as little as AUD95 used so I wonder if it is at all worth my while trying to fix it.

Freshman Member
Posts: 51
Joined: Wed Jul 12, 2006 8:31 am
Location: France

Re: "0192: System Security" error -- SOLUTION

#7 Post by jflores » Sat Jun 04, 2016 12:15 pm

Jeez.... an almost 10 year-old thread that has been VERY useful !!
THANK YOU for posting your solution, it has helped me immensely

I had a dead X31 (which have become two lately) and I had purchased a mobo from some ebay seller some years ago, but have been lazy to dismantle the X31 in order to change the mobo

So I ran into exactly the same symptom - it never occurred to me either that the security chip was on that little daughterboard the seller thankfully included - mine triggered the infamous 0192 error !

So I now have a happy revived Thinkpad X31 on which I will try Windows 10 - just because :)
Thanks again !

Post Reply
  • Similar Topics
    Last post

Return to “ThinkPad X2/X3/X4x Series incl. X41 Tablet”

Who is online

Users browsing this forum: No registered users and 2 guests