Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

how do I restore the OS to the factory settings?

X2/X3/X4x series specific matters only
Post Reply
Message
Author
manteiv
Posts: 44
Joined: Wed Sep 01, 2010 7:36 am
Location: Montreal, Canada

how do I restore the OS to the factory settings?

#1 Post by manteiv » Mon Sep 27, 2010 8:25 pm

I believe the Restore partition is still intact, how do I restore the OS to the factory settings? does pressing on the blue Access IBM will do that? I cannot see that option when I press on the button, it only propose to restore from a previous backup (does not see any) (this is for X41 tablet)

mediasponge
Junior Member
Junior Member
Posts: 286
Joined: Mon Oct 22, 2007 5:57 pm
Location: Milpitas, CA

Re: how do I restore the OS to the factory settings?

#2 Post by mediasponge » Mon Sep 27, 2010 10:36 pm

When you reboot, is F11 one of the boot options presented? If so, selecting that will do a restore to factory settings. It has to be done from a reboot or a cold boot. If F11 is not presented as an option, the restore partition may not be intact.

manteiv
Posts: 44
Joined: Wed Sep 01, 2010 7:36 am
Location: Montreal, Canada

Re: how do I restore the OS to the factory settings?

#3 Post by manteiv » Tue Sep 28, 2010 7:44 am

mediasponge wrote:When you reboot, is F11 one of the boot options presented? If so, selecting that will do a restore to factory settings. It has to be done from a reboot or a cold boot. If F11 is not presented as an option, the restore partition may not be intact.
Thanks for the info, I would have never known that because the splash screen does not present F11 option. I hit F11 anyway and I was greeted with the system recovery menu and yes, the factory setting restore option is present. Right now the computer takes about 4 to 5 minutes to boot up before I can use it, it is stuck a long time on the IBM Access Connection. I am still trying to do a clean up and tweak a bit and if I don't succeed, I will restore to the factory OS

mediasponge
Junior Member
Junior Member
Posts: 286
Joined: Mon Oct 22, 2007 5:57 pm
Location: Milpitas, CA

Re: how do I restore the OS to the factory settings?

#4 Post by mediasponge » Tue Sep 28, 2010 12:32 pm

If you go into the BIOS settings, one of them should be Logo vs. BIOS screen. I always choose to see the BIOS messages. You might also try either a diagnostic startup from the boot menu, or boot into windoze and run "msconfig", choose diagnostic startup and turn things off in the startup section. If IBM Access Connection is the culprit, disable it, or try uninstalling it and reinstalling it.

I loathe complete re-installs. I would find out what is causing the slowdown and fix that. Like it says in the book of I Ching, "Perseverence Furthers." :)

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad X2/X3/X4x Series incl. X41 Tablet”

Who is online

Users browsing this forum: No registered users and 5 guests