My backup machine (X61 T7500) gave up the ghost. :(

X60/X61 series specific matters only.
Post Reply
Message
Author
axur-delmeria
ThinkPadder
ThinkPadder
Posts: 1529
Joined: Mon May 28, 2012 5:49 am
Location: Metro Manila, Philippines

My backup machine (X61 T7500) gave up the ghost. :(

#1 Post by axur-delmeria » Sat Jan 13, 2018 12:21 pm

Long story short: was using it, took a bathroom break, when I got back Linux had exited to text mode and a blinking cursor, I somehow managed to make a clean shutdown/reset, but it booted to a 4-4-4-4 error beep and the display not powering up.

Removed RAM, same error beep.
10-second salute, no change.
Disconnected RTC battery, no change.

I've never encountered 4-4-4-4 before, and the fact that I still get it even without RAM installed means it's a pretty low-level error.

Northbridge issue maybe? Should I bring out the heat gun (even though I don't have one LOL) ??
Daily driver: X220 4291-P79 i5-2520M

In reserve: X61 T7500, X60 T2300
In pieces: X60s CS U1300 [board only], two retired but working X61Ts
RIP: 760XD 9546-U9E

jaspen-meyer
Senior Member
Senior Member
Posts: 754
Joined: Wed May 19, 2010 11:21 pm
Location: Pardubice, Czech Republic
Contact:

Re: My backup machine (X61 T7500) gave up the ghost. :(

#2 Post by jaspen-meyer » Sat Jan 13, 2018 1:50 pm

"Four cycles of four short beeps and a blank
screen. === System board (security chip)"
T420 i7 3612QM; T420 i7 3630QM; T400 Q9100; x60s libreboot, led; x24 xiphmont led

shawross
Junior Member
Junior Member
Posts: 371
Joined: Mon Oct 28, 2013 5:48 am
Location: Perth Aus / Thailand

Re: My backup machine (X61 T7500) gave up the ghost. :(

#3 Post by shawross » Sat Jan 13, 2018 8:09 pm

Interesting - have you tried removing your WLAN card to see if you get the same beeps? The security chip is still a mystery unfortunately.
Active --- Love the X series
X301 SU9400 IDA Mod - W 7 / X201 540M - W 7 / X220 2520 - W7

Nostalgia
X61 T7500 / T43's / T42

Rogue daily driver - Samsung RV511 15.6 " Screen - W 7

axur-delmeria
ThinkPadder
ThinkPadder
Posts: 1529
Joined: Mon May 28, 2012 5:49 am
Location: Metro Manila, Philippines

Re: My backup machine (X61 T7500) gave up the ghost. :(

#4 Post by axur-delmeria » Sun Jan 14, 2018 3:05 am

shawross wrote:
Sat Jan 13, 2018 8:09 pm
Interesting - have you tried removing your WLAN card to see if you get the same beeps? The security chip is still a mystery unfortunately.
I'll try it later.

***Addendum **

Removed the WLAN card, no change. :(
Daily driver: X220 4291-P79 i5-2520M

In reserve: X61 T7500, X60 T2300
In pieces: X60s CS U1300 [board only], two retired but working X61Ts
RIP: 760XD 9546-U9E

axur-delmeria
ThinkPadder
ThinkPadder
Posts: 1529
Joined: Mon May 28, 2012 5:49 am
Location: Metro Manila, Philippines

Re: My backup machine (X61 T7500) gave up the ghost. :(

#5 Post by axur-delmeria » Mon Jan 15, 2018 9:26 am

Time to look for an X62 board, then ? :lol:

OTOH, I probably can't afford one. :lol:
Daily driver: X220 4291-P79 i5-2520M

In reserve: X61 T7500, X60 T2300
In pieces: X60s CS U1300 [board only], two retired but working X61Ts
RIP: 760XD 9546-U9E

wujstefan
Junior Member
Junior Member
Posts: 489
Joined: Fri Mar 04, 2011 8:38 am
Location: Tarnow, Poland

Re: My backup machine (X61 T7500) gave up the ghost. :(

#6 Post by wujstefan » Tue Jan 16, 2018 9:07 am

Luckily X61 boards are cheap nowadays :)
Dailies:
T601f, X61sfL - work
HP Elitebook 8740w - multimedia
R61f - wife
R61f - kids
Collectibles:
T43, Z60t, G41, R30, R50e
Under construction:
A31, 600X, R52p, T22, A22m, R40, T30

axur-delmeria
ThinkPadder
ThinkPadder
Posts: 1529
Joined: Mon May 28, 2012 5:49 am
Location: Metro Manila, Philippines

Re: My backup machine (X61 T7500) gave up the ghost. :(

#7 Post by axur-delmeria » Tue Jan 16, 2018 9:27 am

wujstefan wrote:
Tue Jan 16, 2018 9:07 am
Luckily X61 boards are cheap nowadays :)
Problem is local availability. They may be cheap and plentiful in the US, but where I am, they're not as common. I've seen X60's here priced at around 80 USD. :x

If I find a cheap board or a half-working X61, sure I'll take it in a heartbeat. Then again, there's an X60s board on my shelf that's waiting for a chassis and heatsink/fan. I'm not too keen on using that one though, as it has a Core Solo U1300 (1.06GHz) CPU, which might be slower than an Atom N270. :oops:
Daily driver: X220 4291-P79 i5-2520M

In reserve: X61 T7500, X60 T2300
In pieces: X60s CS U1300 [board only], two retired but working X61Ts
RIP: 760XD 9546-U9E

wujstefan
Junior Member
Junior Member
Posts: 489
Joined: Fri Mar 04, 2011 8:38 am
Location: Tarnow, Poland

Re: My backup machine (X61 T7500) gave up the ghost. :(

#8 Post by wujstefan » Tue Jan 16, 2018 11:35 am

How come? Maybe I will ba able to provide you with one, and in way better price.
Dailies:
T601f, X61sfL - work
HP Elitebook 8740w - multimedia
R61f - wife
R61f - kids
Collectibles:
T43, Z60t, G41, R30, R50e
Under construction:
A31, 600X, R52p, T22, A22m, R40, T30

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Thinkpad X6x Series incl. X6x Tablet”

Who is online

Users browsing this forum: No registered users and 7 guests