Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Can't flash middleton bios on x61

X60/X61 and X60t/X61t Series
Post Reply
Message
Author
TominToronto
Posts: 1
Joined: Tue Jan 11, 2022 11:20 pm
Location: Toronto, Canada

Can't flash middleton bios on x61

#1 Post by TominToronto » Wed Jan 12, 2022 12:16 am

Hello everyone

I have an old lenovo x61 which I thought I would update the bios on using a usb stick. I followed a guide on how to create a windows98 dos boot disk from my linux desktop, and then copied the iso files over. I was going to use an official bios, but decided to go with middleton's bios for the extra features. Booted into dos and attempted to install the bios with command.com to run the official installer, however that wants a full battery installed, and mine has long since lost its charge. So I tried phlash16.exe, but that wants a bios.wph file. Next I tried phlash16.exe with the .fl1 bios file I believe I should be using, however nothing happens. I've also tried flash2.exe and lcreflsh.bat with no success. I have two files; one with a fl1 extension and the other is fl2 which I believe are the bios files but I don't know how to install them. Do i need to convert the fl1 file somehow, or use a different installer? :? Can someone please advise. Thanks

cadillacmike68
ThinkPadder
ThinkPadder
Posts: 1492
Joined: Fri May 27, 2011 9:19 pm
Location: Florida

Re: Can't flash middleton bios on x61

#2 Post by cadillacmike68 » Wed Jan 12, 2022 12:26 am

Get a working battery.
600 600X
760LD FUBARd
T21 2647 T22 2647 1@ 1GHz SXGA+ 4 more; T23 2647 1@ 1.2GHz SXGA+ 3 more
T30 2366-88U 2GHz; 2366-83U 1.8G; 5@ 2366-LU0/66U; 2367-KU6 FUBARd
T41 T42 T43
T60 T61 8897 2.4GHz SXGA+; 8898 2.4Ghz; 6463 2@ WSXGA+; 7658 2.5GHz; T61p; 6 more T61s
T500 2
T530 W530

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Thinkpad X60/X61 Series incl. Tablets”

Who is online

Users browsing this forum: No registered users and 22 guests