Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

X61T - Error 0271 and 0251 with new CMOS Battery

X60/X61 series specific matters only.
Post Reply
Message
Author
Speedy24
Posts: 1
Joined: Mon May 14, 2018 6:54 pm
Location: Schnaittach, Bavaria, Germany

X61T - Error 0271 and 0251 with new CMOS Battery

#1 Post by Speedy24 » Sat May 26, 2018 10:13 am

Hey guys!

My name is Alex, I'm from Germany, and I have some weird issues with my recently aquired X61T. I hope that you can help me out ;)

First of all, the Specs:
Type 7763-CTO S/N L3-C5XXX 08/09
SXGA+ screen (with the obvious bubbles..)
Intel Core 2 DUO L7500
2x2GB RAM
Samsung 830 SSD, dual boot WIn7 64bit and Win XP Tablet PC Edition 32bit
Middleton BIOS: Dual-IDA_SATA-II_Whitelist_SLIC21_ThinkPad_X61_Tablet_BIOS_(1.25-1.02)

Now to the issues.. After disconnecting the battery and the charger I get following errors upon booting:
"0271: Check date and time settings" und
"0251: System CMOS checksum bad - Default configuration used"
Also, the BIOS time is reset to 01/01/1988, most of the BIOS settings stay unchanged.

I've already changed the CMOS battery, but this did not help in any way. The old CMOS battery had a voltage of 3V! Also, when being shut down and only powered by the main battery, the RTC stops at the time of shutdown. It contunues running after the X61T being powered back up, in stand by mode or after connecting the AC charger.

I've already resoldered the connector to for the CMOS Battery - that didn't change anything..
Next, I've downgraded the BIOS to several original ones (1.04, 1.24, 1.25), also pressed the power on button for 30s without battery and charger - also didn't change anything..

Then, I've googled and found the schematics of the X61 Mainboard ("Wistron KS note-3", a PDF of 78 pages), RTC battery can be found on page 44. I've checked the voltages - check this one out:

https://img.webme.com/pic/s/speedy24/X6 ... 251_01.jpg

Either with installed CMOS battery or main battery, both, of powered by the AC charger - there is a voltage of about 3,2V after diodes D13 and D14 - so - the CMOS battery is not the issue :??:
With installed CMOS battery, the 2. pin of the connector is also pulled to ground - I've measured it past R1004 - so that the CMOS battery detection should work (but maybe isn't?!)

Now, I've run out of ideas. :cry: Is there any possibility to save this mainboard? Otherwise, the machine is flawless (well, escept the bubbles..)

Best regards!
Alex

Admin warning:
picture WAY too big, tags removed. Please read the Forum Rules, especially Section 5: https://forum.thinkpads.com/viewtopic.php?f=16&t=14339
X61T 7763-CTO, L7500, SXGA+
X60T 6363-CTO, L7400, SXGA+

TheBluPlatypus
Posts: 2
Joined: Tue Nov 13, 2018 11:20 am
Location: Manchester, UK

Re: X61T - Error 0271 and 0251 with new CMOS Battery

#2 Post by TheBluPlatypus » Wed Nov 14, 2018 12:11 pm

Just change the CMOS time from BIOS by pressing F1 (If applicable to the new BIOS)

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Thinkpad X6x Series incl. X6x Tablet”

Who is online

Users browsing this forum: No registered users and 14 guests