Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

X61 USB intall XP... help....

X60/X61 series specific matters only.
Post Reply
Message
Author
pray4all
Posts: 7
Joined: Sun Jun 10, 2007 1:50 am
Location: NY, NY

X61 USB intall XP... help....

#1 Post by pray4all » Sat Oct 20, 2007 7:59 am

used hp Usb utility to format a bootable usb stick. and then copied himem.sys, smartdrv, config.sys to enable smartdrv

copied I386 from xp (w/ sp2) CD to the usb

boot from usb and run smartdrv, enter i386 and run winnt

up till here, everything is fine

then the setup is preparing.. choose the C partition and format it and then setup is coping the files into it.

at the end, it restart and enter the setup again, this is time, it still ask to choose partition and if i choose C, it says it aleady has windows on it... i could not get it going furthur....

any help?? really appreciate it ...........

bergje
Posts: 32
Joined: Thu Oct 18, 2007 5:11 am
Location: Delft, The Netherlands

#2 Post by bergje » Sun Oct 21, 2007 2:29 am

I assume you removed the usb-stick after it rebooted when it was done with copying files?

Regards
Ronald - X61s, L7300, 2*2048Mb 5300, 120 Gb SSD, Bluetooth, Intel a/b/g. Windows 8.

pray4all
Posts: 7
Joined: Sun Jun 10, 2007 1:50 am
Location: NY, NY

#3 Post by pray4all » Sun Oct 21, 2007 6:53 am

i tried remove, but it wont boot from c:

Windows could not start because of a computer disk hardware configuration problem.

Could not read from the selected boot disk. Check boot path and disk hardware.

Please check the Windows documentation about hardware disk configuration and your hardware reference manuals for additional information.


one thing I noticed is when usb boot up, it is also c:

thx

pray4all
Posts: 7
Joined: Sun Jun 10, 2007 1:50 am
Location: NY, NY

#4 Post by pray4all » Sun Oct 21, 2007 9:39 am

OK

got it working. somehow i need to change the boot.ini file on C:

it shows
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS

i changed to
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

then xp starts from C; and installed

however, here is another Q:
before install, i change SATA to comp mode, now if i change it back to achi mode, it will give me blue screen. any help??

thx

smvp6459
Junior Member
Junior Member
Posts: 462
Joined: Tue May 23, 2006 11:02 pm
Location: USA

#5 Post by smvp6459 » Sun Oct 21, 2007 11:15 am

pray4all wrote: however, here is another Q:
before install, i change SATA to comp mode, now if i change it back to achi mode, it will give me blue screen. any help??
thx
Here's what I believe is the solution:

While in compatibility mode, you need to install the Intel Matrix Driver that you can get from Lenovo's website.

pray4all
Posts: 7
Joined: Sun Jun 10, 2007 1:50 am
Location: NY, NY

#6 Post by pray4all » Sun Oct 21, 2007 12:57 pm

thx, worked.


well, another Q

when i shut down the windows, the standby option is greyed out. also it does not support hibernate now.. how to get it working?

Thx

neogeo
Posts: 26
Joined: Wed Oct 17, 2007 6:37 am
Location: Trelleborg, SWEDEN

#7 Post by neogeo » Tue Oct 23, 2007 6:41 am

How hard is it in general to create a healthy USB stick with Windows install ?

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Thinkpad X6x Series incl. X6x Tablet”

Who is online

Users browsing this forum: No registered users and 16 guests