Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Lenovo N500 won't boot, no fans, only blue LED light

E.g. 3000, IdeaPad, S- and U-Series, B-Series and so on...
Post Reply
Message
Author
MrOtto123
Posts: 10
Joined: Fri Mar 18, 2022 3:59 am
Location: Nesoddtangen, Norway

Lenovo N500 won't boot, no fans, only blue LED light

#1 Post by MrOtto123 » Fri Mar 18, 2022 4:02 am

My Lenovo N500 laptop has been sitting without a battery for a few years.

I tried it now, charged the battery, but there is no post, no boot, no fans, only blue led light on for a few seconds. I have disconnected all devices, and tried another cpu and ram, but no luck, same blue led light for a few seconds. I have tried to remove power and battery and holding the power on for a minute, but doesn't work.

I remember I had the same problem the last years I used it, and unplugging battery and power and holding power button fixed this.

Could a dead CMOS battery be a problem? Should I desolder it and replace it? This is the only way to reset BIOS if the battery is not dead?

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 23205
Joined: Mon Sep 18, 2006 5:17 am
Location: Loch Garman, Éire
Contact:

Re: Lenovo N500 won't boot, no fans, only blue LED light

#2 Post by RealBlackStuff » Fri Mar 18, 2022 4:45 am

Try booting without main battery, only charger attached.
Press Esc if/when date/time is asked for.
If that doesn't work and CMOS is dead, you cannot set date/time and without that, the laptop cannot start up.
So yes, replace the CMOS.
Lovely day for a Guinness! (The Real Black Stuff)
Lenovo: X240, X250, T440p, M900 Tiny (all with W7/SP1 and NO updates since 2018), T480 (on its way).

MrOtto123
Posts: 10
Joined: Fri Mar 18, 2022 3:59 am
Location: Nesoddtangen, Norway

Re: Lenovo N500 won't boot, no fans, only blue LED light

#3 Post by MrOtto123 » Sat Mar 19, 2022 9:59 am

Thanks. I have tried without the battery and only the charger. Same symptoms, no fans and only blue LED light for 5 seconds.

I will replace CMOS battery. I am almost certain it is discharged completely.

MrOtto123
Posts: 10
Joined: Fri Mar 18, 2022 3:59 am
Location: Nesoddtangen, Norway

Re: Lenovo N500 won't boot, no fans, only blue LED light

#4 Post by MrOtto123 » Sun May 29, 2022 9:01 am

I measured the CMOS battery. It read 2.48v when not battery or charger was connected. So it seems to be in order. Should I desolder it to reset the CMOS, or do I have to replace the CMOS chip?

MrOtto123
Posts: 10
Joined: Fri Mar 18, 2022 3:59 am
Location: Nesoddtangen, Norway

Re: Lenovo N500 won't boot, no fans, only blue LED light

#5 Post by MrOtto123 » Sun May 29, 2022 10:15 am

Desoldered the battery, it says 3v spec. Sanyo ML12-something (ML1220?), can't make it out. 2.48v, possibly to low voltage to maintain CMOS?

https://i.imgur.com/Op74osi.jpg
https://i.imgur.com/g3LQ5n1.jpg

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 23205
Joined: Mon Sep 18, 2006 5:17 am
Location: Loch Garman, Éire
Contact:

Re: Lenovo N500 won't boot, no fans, only blue LED light

#6 Post by RealBlackStuff » Sun May 29, 2022 11:20 am

You need ~3V or better.
Lovely day for a Guinness! (The Real Black Stuff)
Lenovo: X240, X250, T440p, M900 Tiny (all with W7/SP1 and NO updates since 2018), T480 (on its way).

MrOtto123
Posts: 10
Joined: Fri Mar 18, 2022 3:59 am
Location: Nesoddtangen, Norway

Re: Lenovo N500 won't boot, no fans, only blue LED light

#7 Post by MrOtto123 » Mon May 30, 2022 6:26 am

Thanks. I have ordered a new solder in battery.

MrOtto123
Posts: 10
Joined: Fri Mar 18, 2022 3:59 am
Location: Nesoddtangen, Norway

Re: Lenovo N500 won't boot, no fans, only blue LED light

#8 Post by MrOtto123 » Sun Nov 27, 2022 11:26 am

I soldered in a new battery and installed my upgrade CPU and 2x2gb ram, and it booted, fan and Bios started. I also managed to start my 10 year old Windows 7 pro.I also managed several restarts no problem.

Then I attached the wifi cables and installed some chassis screws, and now I have the same problem, just blue power light for 5 seconds, then off no sceen, no fan.

I tried to solder and resolder the CMOS battery, no luck.

What do I do? What is the problem?

I read 2.69v when battery is attached.

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 23205
Joined: Mon Sep 18, 2006 5:17 am
Location: Loch Garman, Éire
Contact:

Re: Lenovo N500 won't boot, no fans, only blue LED light

#9 Post by RealBlackStuff » Sun Nov 27, 2022 1:04 pm

Looks like a bad/dying CMOS again, but also a bad/dead wifi card (Intel 5100?)
Look for an Intel 6200 or 6300, hoping there is no wifi-whitelist.
Lovely day for a Guinness! (The Real Black Stuff)
Lenovo: X240, X250, T440p, M900 Tiny (all with W7/SP1 and NO updates since 2018), T480 (on its way).

MrOtto123
Posts: 10
Joined: Fri Mar 18, 2022 3:59 am
Location: Nesoddtangen, Norway

Re: Lenovo N500 won't boot, no fans, only blue LED light

#10 Post by MrOtto123 » Sun Nov 27, 2022 3:51 pm

I bought two new batteries, both are 2.7v

The wifi card was connected when computer worked, just not the antenna cables. I tried to remove the card, but it wouldnt boot.

The CMOS battery shows just 0.05v when power is connected, no main battery inserted

How do I get it to boot?

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 23205
Joined: Mon Sep 18, 2006 5:17 am
Location: Loch Garman, Éire
Contact:

Re: Lenovo N500 won't boot, no fans, only blue LED light

#11 Post by RealBlackStuff » Mon Nov 28, 2022 2:10 am

If the new CMOS is also a rechargeable one, such as Maxel/Sanyo ML1220, when charged it should have 3V (or more).
If so, let it sit overnight (or a bit longer) with charger plugged-in to charge that CMOS first.
But if you bought ordinary (non-rechargeable) CR1220 batteries, you probably got NOS (New Old Stock) depleted batteries, that have been lying around for a few years...
Lovely day for a Guinness! (The Real Black Stuff)
Lenovo: X240, X250, T440p, M900 Tiny (all with W7/SP1 and NO updates since 2018), T480 (on its way).

MrOtto123
Posts: 10
Joined: Fri Mar 18, 2022 3:59 am
Location: Nesoddtangen, Norway

Re: Lenovo N500 won't boot, no fans, only blue LED light

#12 Post by MrOtto123 » Mon Nov 28, 2022 3:18 am

It's a ML1220 rechargeable battery.

Desoldering negative on battery on board and leaving it overnight and resolder and try to start up with power connected and no battery connected did not work. Just blue light, no fan or boot.

How do I reset bios?

Why do I only read 0,05v higher on the battery when both battery and power is connected?

How do I get it to boot? Do I need to disconnect all components and desolder battery again?

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 23205
Joined: Mon Sep 18, 2006 5:17 am
Location: Loch Garman, Éire
Contact:

Re: Lenovo N500 won't boot, no fans, only blue LED light

#13 Post by RealBlackStuff » Mon Nov 28, 2022 3:30 am

To charge that CMOS, both connectors need to be soldered to the motherboard, then plug it in and charge overnight.
If no luck, the charging circuit on the mobo may be faulty.
Don't forget that laptop is about 15 years old!
Lovely day for a Guinness! (The Real Black Stuff)
Lenovo: X240, X250, T440p, M900 Tiny (all with W7/SP1 and NO updates since 2018), T480 (on its way).

MrOtto123
Posts: 10
Joined: Fri Mar 18, 2022 3:59 am
Location: Nesoddtangen, Norway

Re: Lenovo N500 won't boot, no fans, only blue LED light

#14 Post by MrOtto123 » Mon Nov 28, 2022 4:48 am

I will try and connect a C2032 battery with taped wires on battery, and solder on the wires to the board.

How do I reset the bios?

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 23205
Joined: Mon Sep 18, 2006 5:17 am
Location: Loch Garman, Éire
Contact:

Re: Lenovo N500 won't boot, no fans, only blue LED light

#15 Post by RealBlackStuff » Mon Nov 28, 2022 5:38 am

If you can get into BIOS, usually you press F9 to set it to default, then press F10 to save and exit.
Lovely day for a Guinness! (The Real Black Stuff)
Lenovo: X240, X250, T440p, M900 Tiny (all with W7/SP1 and NO updates since 2018), T480 (on its way).

MrOtto123
Posts: 10
Joined: Fri Mar 18, 2022 3:59 am
Location: Nesoddtangen, Norway

Re: Lenovo N500 won't boot, no fans, only blue LED light

#16 Post by MrOtto123 » Mon Nov 28, 2022 6:10 am

No fan, no post, no LCD, no bios, no beeps, no error messages. Just blue light on for five seconds.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Non-ThinkPad Lenovo Laptops”

Who is online

Users browsing this forum: No registered users and 2 guests