Lenov G50-45 does not like use ...(:

IdeaPad series specific matters only
Post Reply
Message
Author
friedrich-eugen
thinkpads.com customer
thinkpads.com customer
Posts: 274
Joined: Mon May 24, 2004 9:44 am
Location: Rohlfshagen (Schleswig-Holstein), Germany

Lenov G50-45 does not like use ...(:

#1 Post by friedrich-eugen » Sat Jul 22, 2017 10:04 am

Hello,

Since quite some time I try to help a family to revive their G50-45 (AMD A6, 1TB HDD, 4GB Memory). The machine (or my lack of knowledge) leeds me to dispair...

It is possible - from time to time (!)
- to even enter Bios
It is possible -I did it twice - to start an update/upgrade to windows 10

but:

It does not boot up to present a workplace, instead
it seems to look for a CD/DVD to boot from there,
the screen stays black, allthough before (Installation process) the screen showed itself in perfect state,


What's wrong ?
Does this type of machine usually hamper update-processes?
Where to look for advice?

Thanks in advance
__friedrich-eugen__
started with IBM-XT(80186) and AST-Ascentias NB (910N) in the 90ties, relying on Thinkpads (770X, A31P, T60-61P Frankenpads) until 2017,
now using TP W530 FHD (i7 Nvida2GB, 32GB, 256GB SSD & 500GB HDD) and X201/X230T (i7 8/16GB/500GB) Windows10 and a small Yoga 3-11(i7/8GB/512GbSSD)

axur-delmeria
ThinkPadder
ThinkPadder
Posts: 1431
Joined: Mon May 28, 2012 5:49 am
Location: Metro Manila, Philippines

Re: Lenov G50-45 does not like use ...(:

#2 Post by axur-delmeria » Sat Jul 22, 2017 10:16 am

Bad RAM can cause boot failure (no display, not detecting HDD).

Try running a memory test like memtest86+. A few passes (4 or more) should be enough.
Daily driver: X220 4291-P79 i5-2520M

In reserve: X61 T7500, X60 T2300
In pieces: X60s CS U1300 [board only], two retired but working X61Ts
RIP: 760XD 9546-U9E

friedrich-eugen
thinkpads.com customer
thinkpads.com customer
Posts: 274
Joined: Mon May 24, 2004 9:44 am
Location: Rohlfshagen (Schleswig-Holstein), Germany

Re: Lenov G50-45 does not like use ...(:

#3 Post by friedrich-eugen » Sat Jul 22, 2017 11:25 am

No,

I "killed" all installations, partitions, ... on the hdd reintroduced the hdd and started an installation fro scratch.

-- That is from time to time "one key" works and offers the differnet bootoptions. from time to time... (It did, 3rd time )

On (automatic) Reboot the system the machine tries to boot from CD (no CD in) and ends up trying... Display stay blank/black.

I'll try to enter Bios once more and put it to default. But I doubt the sense. Bootsequence is administered by the Bios, no choice.
I did try Uefi/Legacy, the result is the same...

Any further advice --- ???!

(I'll never buy a non-Thinkpad from Lenovo for my personal use..., that's promised)
Last edited by friedrich-eugen on Mon Jul 24, 2017 5:55 am, edited 1 time in total.
__friedrich-eugen__
started with IBM-XT(80186) and AST-Ascentias NB (910N) in the 90ties, relying on Thinkpads (770X, A31P, T60-61P Frankenpads) until 2017,
now using TP W530 FHD (i7 Nvida2GB, 32GB, 256GB SSD & 500GB HDD) and X201/X230T (i7 8/16GB/500GB) Windows10 and a small Yoga 3-11(i7/8GB/512GbSSD)

axur-delmeria
ThinkPadder
ThinkPadder
Posts: 1431
Joined: Mon May 28, 2012 5:49 am
Location: Metro Manila, Philippines

Re: Lenov G50-45 does not like use ...(:

#4 Post by axur-delmeria » Sun Jul 23, 2017 4:10 am

I haven't handled many systems with Windows 10 and especially UEFI.

I can't figure out if

- it's just the laptop not remembering the proper boot order (which might be a hardware issue),
- an overlooked BIOS setting (some have an "OS install" setting or similar)
- a problem with UEFI (which I have little experience with so I have no idea how to troubleshoot or fix)
Daily driver: X220 4291-P79 i5-2520M

In reserve: X61 T7500, X60 T2300
In pieces: X60s CS U1300 [board only], two retired but working X61Ts
RIP: 760XD 9546-U9E

friedrich-eugen
thinkpads.com customer
thinkpads.com customer
Posts: 274
Joined: Mon May 24, 2004 9:44 am
Location: Rohlfshagen (Schleswig-Holstein), Germany

Re: Lenov G50-45 does not like use ...(:

#5 Post by friedrich-eugen » Sun Jul 23, 2017 4:33 am

Update:

I managed to enter Bios (battery is "small" and seems extremly weak) and set Bios to default, OS to other (i.e. non Win 8.1). and managed to continue Windows 10pro installation...
until first reboot: same story...


Any advice offered??
__friedrich-eugen__
started with IBM-XT(80186) and AST-Ascentias NB (910N) in the 90ties, relying on Thinkpads (770X, A31P, T60-61P Frankenpads) until 2017,
now using TP W530 FHD (i7 Nvida2GB, 32GB, 256GB SSD & 500GB HDD) and X201/X230T (i7 8/16GB/500GB) Windows10 and a small Yoga 3-11(i7/8GB/512GbSSD)

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “IdeaPad Series Laptops”

Who is online

Users browsing this forum: No registered users and 2 guests