Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

X220 POWER ON ISSUE

X200/X201/X220 (including equivalent tablet models) and X300/X301 series specific matters only.
Post Reply
Message
Author
LukeMurano
Posts: 5
Joined: Wed Jan 06, 2021 2:55 pm
Location: Dolná Tižina, Slovakia

X220 POWER ON ISSUE

#1 Post by LukeMurano » Wed Jan 06, 2021 3:03 pm

At first sorry for my bad english :(

Hello I need help with my ThinkPax X220 my laptop booted on second time . I power on my laptop power led lighting then turn off power led not lighting then start again show thinkapad logo power led lighting then restarting power led still lighting then show thinkpad logo again and then pc boot to the windows . Can you help me please ? I tried replace keyboard cmos baterry flashed latest bios from USB . When the laptop boot to windows and I m restarting it boot is okay .

atagunov
Senior Member
Senior Member
Posts: 581
Joined: Thu Apr 02, 2020 3:11 pm
Location: London, UK

Re: X220 POWER ON ISSUE

#2 Post by atagunov » Wed Jan 06, 2021 3:37 pm

Interestingly I'm seeing about the same behavior with my desktop now. It still boots every time and it's due for replacement due to old age so I don't worry too much. But indeed it's a bit mysterious. My boot process first stops with a message that no device to boot from has been found or something like this. You don't get that message do you?
X220, 2 *T520

LukeMurano
Posts: 5
Joined: Wed Jan 06, 2021 2:55 pm
Location: Dolná Tižina, Slovakia

Re: X220 POWER ON ISSUE

#3 Post by LukeMurano » Wed Jan 06, 2021 3:46 pm

No. I dont see any message

LukeMurano
Posts: 5
Joined: Wed Jan 06, 2021 2:55 pm
Location: Dolná Tižina, Slovakia

Re: X220 POWER ON ISSUE

#4 Post by LukeMurano » Wed Jan 06, 2021 4:03 pm

Here is the video of problem
https://youtu.be/TAjOf22rql0

dr_st
Admin
Admin
Posts: 8750
Joined: Sat Oct 29, 2005 6:20 am
Location: Israel

Re: X220 POWER ON ISSUE

#5 Post by dr_st » Wed Jan 06, 2021 4:19 pm

I've seen similar behavior with desktops, but not quite what LukeMurano or atagunov describe.

One of my desktops used to turn off 2 seconds after I press the power button to turn it on, then in 2 more seconds, turn itself back on, and continue to boot properly. I'm not sure if it still does it.

I have never seen this exact behavior on an X220, but my X220, from cold start, sometimes exhibits the issue where it just hangs forever with the power LED on and a blank screen (no logo, no POST). After turning it off and on at that point, it boots every single time. It's been doing it since I had it, and I never found the cause.
Thinkpad 25 (20K7), T490 (20N3), Yoga 14 (20FY), T430s (IPS FHD + Classic Keyboard), X220 4291-4BG
X61 7673-V2V, T60 2007-QPG, T42 2373-F7G, X32 (IPS Screen), A31p w/ Ultrabay Numpad, A21m 2628-GXU

atagunov
Senior Member
Senior Member
Posts: 581
Joined: Thu Apr 02, 2020 3:11 pm
Location: London, UK

Re: X220 POWER ON ISSUE

#6 Post by atagunov » Wed Jan 06, 2021 5:32 pm

One clue in my case is that the CMOS battery is definitely dead.
If my desktop looses power it forgets the date.

But then on a normal night the machine doesn't loose power.
It doesn't forget date on a normal night either.

Yet in the morning it first fails to boot and then - upon us pressing "Rest" it boots.
The processor is about same age/generation as the one in X220 :)
X220, 2 *T520

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 21729
Joined: Mon Sep 18, 2006 5:17 am
Location: Wexford, Éire
Contact:

Re: X220 POWER ON ISSUE

#7 Post by RealBlackStuff » Thu Jan 07, 2021 4:35 am

And which OS are you running? I wouldn't be surprised if it's W10.
Switch the dammed thing fully OFF instead of using that fake 'sleep'.
Still NOT a great day for a Guinness! (the Real Black Stuff).
Ireland is on FULL lockdown until 5 March 2021!
Covid-19: Stay safe, so Mask it or Casket!

LukeMurano
Posts: 5
Joined: Wed Jan 06, 2021 2:55 pm
Location: Dolná Tižina, Slovakia

Re: X220 POWER ON ISSUE

#8 Post by LukeMurano » Thu Jan 07, 2021 4:48 am

Yes laptop running windows 10 but have problem when hard drive is unplugged too.

atagunov
Senior Member
Senior Member
Posts: 581
Joined: Thu Apr 02, 2020 3:11 pm
Location: London, UK

Re: X220 POWER ON ISSUE

#9 Post by atagunov » Thu Jan 07, 2021 7:07 am

My desktop is Windows 7
X220, 2 *T520

LukeMurano
Posts: 5
Joined: Wed Jan 06, 2021 2:55 pm
Location: Dolná Tižina, Slovakia

Re: X220 POWER ON ISSUE

#10 Post by LukeMurano » Thu Jan 07, 2021 12:18 pm

today i tried to install windows 8.1 no effect still the same problem

skx
Sophomore Member
Posts: 195
Joined: Mon Jul 09, 2018 6:25 pm
Location: Colombia

Re: X220 POWER ON ISSUE

#11 Post by skx » Tue Jan 12, 2021 4:27 pm

does it make beeping sounds while booting? just writing some things you check:



> try to enter the bios and reset it
> verify if the ram is correctly installed, normally if ram failure, you should hear beeping sound sequence
> use a different battery, not sure, but i can be incompatible battery firmware causing such issue...
ThinkPad X220: i5-2520M CPU 2.5GHz - 8GB RAM 1333 MHz - SSD 860 EVO 250GB - Debian - ME_cleaned
ThinkPad X230: i5-3320M CPU 3.3GHz - 8GB RAM 1600 MHz - SSD 860 EVO 500GB - Debian - ME_cleaned

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad X200/X201/X220 and X300/X301 Series”

Who is online

Users browsing this forum: No registered users and 17 guests