x200 problems with display after update

X200, X201, X220 (including equivalent tablet models) and X300, X301 series specific matters only.
Post Reply
Message
Author
radostzohany
Posts: 8
Joined: Tue Aug 29, 2017 6:40 am
Location: Žilina, SK

x200 problems with display after update

#1 Post by radostzohany » Sun Jan 07, 2018 7:25 pm

Hi so I lately exchanged the thermal paste, but I didnt have thermal adhesive pad on my hand, Its fortunately on its way now, I just applied the thermal paste.
From beggining I have this feeling that the video is not right. so I downloaded the driver for display and clicked restart(win7 ,8gb ram 2,4ghz) and then both screens stayed black the controls were shining but no disc control , I tried to remove disk no succcess, so I restarted cmos and now its going. Still when Im watching video I sometimes this line in the middle of picture appears. Im wondering how to fix this issue and if it may be because I took out that thermal adhesive pad. I would really appreciate your advice on this. :eek:

RealBlackStuff
Admin
Admin
Posts: 18345
Joined: Mon Sep 18, 2006 5:17 am
Location: Mt. Cobb, PA
Contact:

Re: x200 problems with display after update

#2 Post by RealBlackStuff » Mon Jan 08, 2018 2:11 am

Try reseating the LCD-cable onto the motherboard.
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Boardroom for Parts, Mods and Other Services.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad X200/201/220 and X300/301 Series”

Who is online

Users browsing this forum: No registered users and 6 guests