Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

help, I disabled my X201i while working inside it

X200/X201/X220 (including equivalent tablet models) and X300/X301 series specific matters only.
Post Reply
Message
Author
angelofthesouth1
Posts: 15
Joined: Mon May 27, 2019 3:03 pm
Location: Glendale, AZ

help, I disabled my X201i while working inside it

#1 Post by angelofthesouth1 » Wed Jun 24, 2020 12:41 pm

The wireless card on my X201i was failing, so I opened it up and removed it. I wanted to use my Linksys wireless-N USB adapter to access my network, at least temporarily. I've been told I could use software to make sure the computer used the USB adapter, but I found it simpler to just pull the card so it couldn't be used. That proved to be a horrible mistake, because it seems I did something wrong and disabled (possibly damaged) the computer. It no longer boots properly since I put the keyboard and the touchpad button panel back on. The screen remains blank. I can see the CPU spin for a few seconds, then stop; so I know it's getting power. Also, nothing on the indicator panel on the back of the lid lights up.

I think everything's reconnected. The only difference is that I haven't put in any of the screws I removed. Do I have to for things to work?

MikalE
ThinkPadder
ThinkPadder
Posts: 1314
Joined: Sun Sep 13, 2015 9:51 pm
Location: Marissa, Illinois

Re: help, I disabled my X201i while working inside it

#2 Post by MikalE » Wed Jun 24, 2020 1:16 pm

There's no reason why pulling the wi-fi card would disable your system. It's not required for boot. You may have jarred something else loose.

Re-seat the memory, the HDD or SSD, the keyboard connector and anything else that plugs in and try again. I have never had to have the case screws installed for a test run of a system.

Did you remove the battery before dis-assembly?
A31p P-IV 2Ghz, 2MB, 2653-R6U
T500 T9600 2055-BE9
T510 i5 4384-DV7
T510 i7 4349-A64
T520 i7QM 4242-4UU Highly Modified

angelofthesouth1
Posts: 15
Joined: Mon May 27, 2019 3:03 pm
Location: Glendale, AZ

Re: help, I disabled my X201i while working inside it

#3 Post by angelofthesouth1 » Wed Jun 24, 2020 1:30 pm

I think I removed the battery, yes. Oh,no--your question just makes me wonder.

cadillacmike68
ThinkPadder
ThinkPadder
Posts: 1215
Joined: Fri May 27, 2011 9:19 pm
Location: Florida

Re: help, I disabled my X201i while working inside it

#4 Post by cadillacmike68 » Wed Jun 24, 2020 1:32 pm

Ditto on the case screws and re-checking every connection. It's easy to partially disconnect something and not notice it.

I usually do not re-screw everything until I'm sure the change works.
600, 600X
760LD FUBARd
T21 2647 T22 2647 1@ 1GHz SXGA+ 4 more; T23 2647 1@ 1.2GHz SXGA+ 3 more
T30 2366-88U 2GHz; 2366-83U 1.8G; 5@ 2366-LU0/66U; 2367-KU6 FUBARd
T41 T42 T43
T61 8897 2.4GHz SXGA+; 8898 2.4Ghz; 6463 2@ WSXGA+; 7658 2.5GHz; T61p; 6 more T61s
T500 2
T530 W530

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 21529
Joined: Mon Sep 18, 2006 5:17 am
Location: Dublin, Éire
Contact:

Re: help, I disabled my X201i while working inside it

#5 Post by RealBlackStuff » Thu Jun 25, 2020 12:51 am

Maybe the (removed) antenna-wire connectors shorted something on the motherboard, if you did not cover them up.
NOT a great day for a Guinness! (the Real Black Stuff).
Ireland is on FULL lockdown till December 2020!
Covid-19: Mask it or Casket!
Check out The Boardroom for Mods and Other Services.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad X200/X201/X220 and X300/X301 Series”

Who is online

Users browsing this forum: No registered users and 24 guests