Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

T500 - High CPU usage after wake up (WinXPx64)

T400/T410/T420 and T500/T510/T520 series specific matters only
Post Reply
Message
Author
Andrew479
Freshman Member
Posts: 53
Joined: Mon May 06, 2013 9:41 am
Location: Frydek-Mistek, Czech Republic

T500 - High CPU usage after wake up (WinXPx64)

#1 Post by Andrew479 » Sun Oct 23, 2016 9:19 am

I'm experiencing annoying issue on freshly installed WXP x64 with loaded drivers - the CPU usage after wake up is very high. Task manager didn't reveal specific process causing this, the load is divided among multiple processes with taskmgr.exe taking nearly 30% of it.
XP is installed on top of iastor f6flpy driver running in AHCI mode. Only wireless card is not yet installed.
I had to mod Conexant 20561 driver to work on T500, but it installed fine with no errors & all features work as expected.

Any idea what's causing this? All updates till 04/2014 were embedded in the ISO & XP install has been proven not to cause the issue elsewhere.

SaskFellow
Freshman Member
Posts: 105
Joined: Tue Mar 26, 2013 6:23 pm
Location: Regina, Canada

Re: T500 - High CPU usage after wake up (WinXPx64)

#2 Post by SaskFellow » Mon Oct 24, 2016 12:00 pm

I noticed the same thing with Windows 10 x64 on my T61. It's random but since the AE edition upgrade it doesn't seem to happen as much. I think it's a driver issue.

Do you have a card reader installed?

I'm surprised you're running XP 64bit, it's got horribly limited support from the hardware vendors in terms of drivers.
T61 14.1 WXGA+ 220nit, T9300, Owl blade fan cooler, 8GB PC2-6400, 2010 revised NVS140M, Samsung 840Pro 240GB, AR9390 N, BT4.1, NMB keyboard, T400 palm-rest, 33++ battery.

T420s 14.0 HD+, i7-2460M, 16GB PC3L-12800, NVS4200M, Samsung 850Pro 512GB, Intel 7260AC, BT4.1, Chicony KB, 81+ battery

Andrew479
Freshman Member
Posts: 53
Joined: Mon May 06, 2013 9:41 am
Location: Frydek-Mistek, Czech Republic

Re: T500 - High CPU usage after wake up (WinXPx64)

#3 Post by Andrew479 » Sun Oct 30, 2016 8:24 am

Sorry for delayed response on the matter.
After one more clean reinstall it's now clear there is a compatibility issue with the bare system.
Seems that XP x64 is not the way to go for T500.

Compatibility-wise though I haven't had any sort of issue on HP 2530p, 2560p, 2570p, 8470p and desktop based on MSI Z77A-GD65.
Finding the base set of drivers isn't that much of a challenge, mostly.

TonyJZX
Senior Member
Senior Member
Posts: 712
Joined: Sun Feb 19, 2006 12:33 am
Location: Australia

Re: T500 - High CPU usage after wake up (WinXPx64)

#4 Post by TonyJZX » Sun Oct 30, 2016 9:50 am

With XP64 who can say since its been long discontinued and wasnt even popular when it was relevant.

Why dont you move to Win7?

You're still probably going to get 50% cpu use for days if not weeks for other reasons.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T400/T410/T420 and T500/T510/T520 Series”

Who is online

Users browsing this forum: No registered users and 18 guests