Strange... T410s

T400/410/420 and T500/510/520 series specific matters only
Post Reply
Message
Author
Rockrz
Sophomore Member
Posts: 154
Joined: Fri Jun 08, 2012 12:00 am
Location: Dallas, TX

Strange... T410s

#1 Post by Rockrz » Sat Sep 09, 2017 10:02 pm

I have a T410s I'm doing a fresh install (Win 7 Pro 64 bit) and it has a strange issue I've never seen before...

When it's sitting idle, the cursor suddenly moves on it's own and clicks somewhere on the screen.

Even when the screen saver comes on it suddenly goes off when the cursor moves.

Is this caused by a defective finger board or whatever the little board is called people use if not using a mouse? (I always use a mouse myself)

If so, I have a good keyboard from a T530... I know it looks a little different from the keyboard on he T410s, but will that work or do I need to buy a new keyboard?

If so, anybody know where I can find a good keyboard for this T410s?

It's a perfectly good laptop otherwise. Any feedback would be appreciated.

RealBlackStuff
Admin
Admin
Posts: 18077
Joined: Mon Sep 18, 2006 5:17 am
Location: Mt. Cobb, PA USA
Contact:

Re: Strange... T410s

#2 Post by RealBlackStuff » Sun Sep 10, 2017 6:51 am

ANY T410/T510 keyboard will work. The T430/T530 KB will NOT!
Check your mouse driver in Control Panel and see if you can switch off the trackpoint and/or the trackpad.
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Boardroom for Parts, Mods and Other Services.

dr_st
Senior ThinkPadder
Senior ThinkPadder
Posts: 6840
Joined: Sat Oct 29, 2005 6:20 am

Re: Strange... T410s

#3 Post by dr_st » Sun Sep 10, 2017 12:18 pm

RealBlackStuff wrote:
Sun Sep 10, 2017 6:51 am
Check your mouse driver in Control Panel and see if you can switch off the trackpoint and/or the trackpad.
Better in the BIOS.
Current: X220 4291-4BG, T410 2537-R46, T60 1952-F76, T60 2007-QPG, T42 2373-F7G
Collectibles: T430s (IPS FHD + Classic Keyboard), X32 (IPS Screen)
Retired: X61 7673-V2V, A31p w/ Ultrabay Numpad
Past: Z61t 9440-A23, T60 2623-D3U, X32 2884-M5U

Rockrz
Sophomore Member
Posts: 154
Joined: Fri Jun 08, 2012 12:00 am
Location: Dallas, TX

Re: Strange... T410s

#4 Post by Rockrz » Sun Sep 10, 2017 12:58 pm

This laptop is for someone other than myself so I'd rather not turn off anything as they may not want to use a mouse.

Turning things off wouldn't actually be fixing anything so I'll try the new keyboard and hopefully that fixes the issue

dr_st
Senior ThinkPadder
Senior ThinkPadder
Posts: 6840
Joined: Sat Oct 29, 2005 6:20 am

Re: Strange... T410s

#5 Post by dr_st » Sun Sep 10, 2017 1:57 pm

Rockrz wrote:
Sun Sep 10, 2017 12:58 pm
Turning things off wouldn't actually be fixing anything so I'll try the new keyboard and hopefully that fixes the issue
If the problem is in the trackpoint (which is part of the keyboard) - yes.
If the problem is in the touchpad - no, because it's a separate part.

Turning things off is for diagnostic purposes, not necessarily as a permanent solution.
Current: X220 4291-4BG, T410 2537-R46, T60 1952-F76, T60 2007-QPG, T42 2373-F7G
Collectibles: T430s (IPS FHD + Classic Keyboard), X32 (IPS Screen)
Retired: X61 7673-V2V, A31p w/ Ultrabay Numpad
Past: Z61t 9440-A23, T60 2623-D3U, X32 2884-M5U

Rockrz
Sophomore Member
Posts: 154
Joined: Fri Jun 08, 2012 12:00 am
Location: Dallas, TX

Re: Strange... T410s

#6 Post by Rockrz » Sun Sep 10, 2017 2:59 pm

That's a good point... all is not lost though cause the keys on the keyboard were worn looking... it'll look nicer with a new keyboard

shawross
Junior Member
Junior Member
Posts: 332
Joined: Mon Oct 28, 2013 5:48 am
Location: Perth Aus / Thailand

Re: Strange... T410s

#7 Post by shawross » Sun Sep 10, 2017 6:43 pm

I have seen a defective mouse do similar things. You haven't made it clear whether a mouse is connected or not. But I assume it is because you say you only use a mouse.
Active --- Love the X series
X301 SU9400 IDA Mod - W 7 / X201 540M - W 7 / X220 2520 - W7

Nostalgia
X61 T7500 / T43's / T42

Rogue daily driver - Samsung RV511 15.6 " Screen - W 7

Rockrz
Sophomore Member
Posts: 154
Joined: Fri Jun 08, 2012 12:00 am
Location: Dallas, TX

Re: Strange... T410s

#8 Post by Rockrz » Sun Sep 10, 2017 8:09 pm

Yes, I always use a mouse... I never have like using fingerboards

The mouse I'm using works perfectly on other PCs and laptops and does not cause what I'm experiencing with the T410s

I can unplug the mouse altogether and it does the same thing...

Rockrz
Sophomore Member
Posts: 154
Joined: Fri Jun 08, 2012 12:00 am
Location: Dallas, TX

Re: Strange... T410s

#9 Post by Rockrz » Wed Sep 20, 2017 10:40 am

So... will a T410 accept an mSata SSD drive?

I has a slot to accept one.

axur-delmeria
ThinkPadder
ThinkPadder
Posts: 1427
Joined: Mon May 28, 2012 5:49 am
Location: Metro Manila, Philippines

Re: Strange... T410s

#10 Post by axur-delmeria » Wed Sep 20, 2017 10:55 am

Rockrz wrote:
Wed Sep 20, 2017 10:40 am
So... will a T410 accept an mSata SSD drive?
No. The two generations after T410 accept mSATA SSDs.
Daily driver: X220 4291-P79 i5-2520M

In reserve: X61 T7500, X60 T2300
In pieces: X60s CS U1300 [board only], two retired but working X61Ts
RIP: 760XD 9546-U9E

Rockrz
Sophomore Member
Posts: 154
Joined: Fri Jun 08, 2012 12:00 am
Location: Dallas, TX

Re: Strange... T410s

#11 Post by Rockrz » Wed Sep 20, 2017 11:15 am

OK, sounds like I need to quit messing around with this old stuff...

Rockrz
Sophomore Member
Posts: 154
Joined: Fri Jun 08, 2012 12:00 am
Location: Dallas, TX

Re: Strange... T410s

#12 Post by Rockrz » Sat Sep 23, 2017 11:36 am

OK, so I replaced he keyboard and the cursor is still jumping on it's own...

So I went in to the bios and disabled the trackpoint button as well as the fingerboard and it's still doing the same thing

What else can I do to solve this issue???

I had let Windows update but I just noticed there are a few new updates, so I'm letting that download right now...

dr_st
Senior ThinkPadder
Senior ThinkPadder
Posts: 6840
Joined: Sat Oct 29, 2005 6:20 am

Re: Strange... T410s

#13 Post by dr_st » Sat Sep 23, 2017 12:42 pm

I don't know what you mean by "fingerboard". Did you try disabling the touchpad in the BIOS?
Current: X220 4291-4BG, T410 2537-R46, T60 1952-F76, T60 2007-QPG, T42 2373-F7G
Collectibles: T430s (IPS FHD + Classic Keyboard), X32 (IPS Screen)
Retired: X61 7673-V2V, A31p w/ Ultrabay Numpad
Past: Z61t 9440-A23, T60 2623-D3U, X32 2884-M5U

Rockrz
Sophomore Member
Posts: 154
Joined: Fri Jun 08, 2012 12:00 am
Location: Dallas, TX

Re: Strange... T410s

#14 Post by Rockrz » Sat Sep 23, 2017 12:48 pm

I call the touch pad a finger board... yes, that has been disabled as well as the red button thingy in the middle of the keyboard... and I installed a whole new keyboard.

dr_st
Senior ThinkPadder
Senior ThinkPadder
Posts: 6840
Joined: Sat Oct 29, 2005 6:20 am

Re: Strange... T410s

#15 Post by dr_st » Sat Sep 23, 2017 2:26 pm

So you disabled both the touchpad and trackpoint - which means you have no way to control the mouse pointer. And it still jumps around on its own?

Or do you use an external mouse? You did say in the beginning that you always use a mouse... Have you considered that perhaps the mouse is the problem?
Current: X220 4291-4BG, T410 2537-R46, T60 1952-F76, T60 2007-QPG, T42 2373-F7G
Collectibles: T430s (IPS FHD + Classic Keyboard), X32 (IPS Screen)
Retired: X61 7673-V2V, A31p w/ Ultrabay Numpad
Past: Z61t 9440-A23, T60 2623-D3U, X32 2884-M5U

Rockrz
Sophomore Member
Posts: 154
Joined: Fri Jun 08, 2012 12:00 am
Location: Dallas, TX

Re: Strange... T410s

#16 Post by Rockrz » Sat Sep 23, 2017 3:14 pm

So you disabled both the touchpad and trackpoint - which means you have no way to control the mouse pointer. And it still jumps around on its own?
Yes.

Or do you use an external mouse? You did say in the beginning that you always use a mouse... Have you considered that perhaps the mouse is the problem?
Yes, but this mouse can be used on other computers and this does not happen.

Maybe the T410 can only work properly with an old skooL mouse from 2005 er whenever this laptop originally came out.

I just let Windows update with the mouse plugged in so if any updated drivers were needed for this mouse, Windows should have detected it and included that in the update. The mouse is made by Logitech and I use it on other Lenovo laptops and this situation does not happen.

I'll un-plug the mouse and let it sit a while and see what happens....

Rockrz
Sophomore Member
Posts: 154
Joined: Fri Jun 08, 2012 12:00 am
Location: Dallas, TX

Re: Strange... T410s

#17 Post by Rockrz » Sat Sep 23, 2017 3:16 pm

Well, so much for that experiment... while I was typing the previous post the cursor automatically moved itself to the upper right corner of the screen.

Prior to that it was sitting idle and the screen saver had come on.

That's how I know the cursor is moving on it's own cause it's not in the same place I left it and when it moves on it's own the screen saver goes off.

dr_st
Senior ThinkPadder
Senior ThinkPadder
Posts: 6840
Joined: Sat Oct 29, 2005 6:20 am

Re: Strange... T410s

#18 Post by dr_st » Sun Sep 24, 2017 2:21 am

I'm beginning to suspect a SW issue / malware...
Current: X220 4291-4BG, T410 2537-R46, T60 1952-F76, T60 2007-QPG, T42 2373-F7G
Collectibles: T430s (IPS FHD + Classic Keyboard), X32 (IPS Screen)
Retired: X61 7673-V2V, A31p w/ Ultrabay Numpad
Past: Z61t 9440-A23, T60 2623-D3U, X32 2884-M5U

Rockrz
Sophomore Member
Posts: 154
Joined: Fri Jun 08, 2012 12:00 am
Location: Dallas, TX

Re: Strange... T410s

#19 Post by Rockrz » Sun Sep 24, 2017 9:24 am

It's a fresh Windows install and no surfing the web has been done as the browser has not even been opened ad there are no other programs install other than Windows and letting Windows update.

If nobody has any other suggestions I'll just give it to this person with this issue and tell them it is what it is.

The laptop works just fine otherwise...

RealBlackStuff
Admin
Admin
Posts: 18077
Joined: Mon Sep 18, 2006 5:17 am
Location: Mt. Cobb, PA USA
Contact:

Re: Strange... T410s

#20 Post by RealBlackStuff » Sun Sep 24, 2017 10:42 am

Try this: https://support.lenovo.com/lk/en/videos/ht051310

Does Fn/F8 do anything?

Rockrz
Sophomore Member
Posts: 154
Joined: Fri Jun 08, 2012 12:00 am
Location: Dallas, TX

Re: Strange... T410s

#21 Post by Rockrz » Sun Sep 24, 2017 10:48 am

FN and F8 does not do anything.

I do not have Lenovo Energy Management installed

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T400/410/420 and T500/510/520 Series”

Who is online

Users browsing this forum: No registered users and 6 guests