Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

New to the T500 AND W7 game and having trouble configuring "normal" middle mouse actions.

T400/410/420 and T500/510/520 series specific matters only
Post Reply
Message
Author
fefrie
Junior Member
Junior Member
Posts: 462
Joined: Wed Jan 24, 2007 3:29 am
Location: Vancouver, Canada

New to the T500 AND W7 game and having trouble configuring "normal" middle mouse actions.

#1 Post by fefrie » Fri May 25, 2018 3:32 pm

Typical 'middle mouse button' action in a webbrowser when you click is:

On a blank space in the web page -> scrolling mode

On a link -> Open link in background tab

On a tab -> Close tab.

I have portable installations that work on other OS, but imported into W7 it does not work.

Works fine on 2 XP machines and even a 8.1 machine. I can copy the installations over from one to another and there's no problem.

Just with W7, ALL browsers just don't have proper middle mouse characteristics.
IBM Thinkpad T23 1.13 2647-9LU 640MB Ram 40GB hard drive SOLD!
T42 SXGA 1.7 64mb xp

TPFanatic
Senior Member
Senior Member
Posts: 961
Joined: Thu Jul 30, 2015 11:29 pm
Location: Boston, Massachusetts

Re: New to the T500 AND W7 game and having trouble configuring "normal" middle mouse actions.

#2 Post by TPFanatic » Fri May 25, 2018 4:05 pm

Install the Synaptics ultranav driver: http://support.lenovo.com/us/en/downloads/ds019164 (skip if already installed)

Restart. (skip if already installed)

If Hotkey Features Integration is installed and working, press Fn+F8 and "Manage Settings" to get to Mouse Properties. Otherwise,

In Control Panel or Windows Search find Mouse settings, go to the Ultranav Tab, under Trackpoint click Settings.

Under "Choose Scrolling ... " click Settings button:

Under "Scrolling Type" click Smooth.

You're good to go. :thumbsup:
lenovo T61 T7500, SXGA+, 8GB
lenovo T430 i5 3320m, HD+, 8GB
lenovo T500 P9700, WUXGA, 8GB
lenovo X201 i5 520m, WXGA, 4GB
lenovo T520 i7 2760QM, FHD, 8GB



Enable advanced features on older Synaptics touchpads with the registry: http://forum.thinkpads.com/viewtopic.php?f=2&t=122612

fefrie
Junior Member
Junior Member
Posts: 462
Joined: Wed Jan 24, 2007 3:29 am
Location: Vancouver, Canada

Re: New to the T500 AND W7 game and having trouble configuring "normal" middle mouse actions.

#3 Post by fefrie » Fri May 25, 2018 4:30 pm

Hi TP.

I've been PMing you about restore Isos.

In any case, new development.

This is a 'stock' install from the guy I bought it from. Pretty sure it's not an OEM install as none of the TP features are working.

I decided to remote in from my w.8.1 tablet, using my Lenovo portable bluetooth keyboard with integrated trackpoint and attacehed standard mouse to tablet, and they all work as predicted.

So there is something with the installed driver on the t500 that is causing issues.

It's also having issues regarding recognizing xp shared folders.

I'll probably be contacting you pretty soon regarding that Iso for w7. I'm not 100% excited yet about retiring the T60. T60 still has the ssd. T60 with a SSD holds up really well to a T500 with a mech. Once I test the t500 with the ssd, I'll be closer to my final answer.

Meh screen on the T500 isn't helping either.
IBM Thinkpad T23 1.13 2647-9LU 640MB Ram 40GB hard drive SOLD!
T42 SXGA 1.7 64mb xp

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T400/410/420 and T500/510/520 Series”

Who is online

Users browsing this forum: No registered users and 9 guests