Page 1 of 1

T400 Yellow & Green wires, near RAM

Posted: Fri Dec 28, 2018 4:16 am
by lawgilbert95
I opened up my recently purchased T400, only to discover that the Green and Yellow wires were severed (clean cut) - probably accidentally cut by the previous owner while trying to remove the palm rest

This photo shows the wires and the clean cut:
https://drive.google.com/open?id=1OBf8s ... sH0pIcuxQI

This photo shows where the wires lead to:
https://drive.google.com/open?id=18MVZ7 ... U2ZYuorCxP_

I did refer to the T400 and R400 Hardware Maintenance Manual, BUT don't see any reference to Green and Yellow wires

Can anyone please let me know what these Green and Yellow wires are meant for / leads to?
Thanks in advance

Re: T400 Yellow & Green wires, near RAM

Posted: Fri Dec 28, 2018 5:23 am
by Screamer
I believe those wires lead to the speaker on the right side of your T400, which means that the right speaker isn't going to produce any sound.

By the way, the 2nd image that you linked is giving me a 'not found' error.

Re: T400 Yellow & Green wires, near RAM

Posted: Fri Dec 28, 2018 5:27 am
by lawgilbert95
@Screamer
Thank you for your response

This is the other photo, hope it works:
https://drive.google.com/open?id=18MVZ7 ... U2ZYuorCxP_

Re: T400 Yellow & Green wires, near RAM

Posted: Fri Dec 28, 2018 6:27 am
by RealBlackStuff
Blame stupid Google for including a totally ignorable low dash _ at the end of a stupid picture name! :evil:
You need to add it manually after your copy/paste of that link.