Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

T430s Won't boot, randomly 1-3-3-1 beep code

T400/410/420 and T500/510/520 series specific matters only
Post Reply
Message
Author
vb.
Posts: 5
Joined: Sat Apr 20, 2019 2:01 am
Location: Rzeszow, Poland

T430s Won't boot, randomly 1-3-3-1 beep code

#1 Post by vb. » Sat Apr 20, 2019 2:15 am

Hi!
I bought my T430s from secondhand. It worked fine for a couple of days but I decided to replace thermal paste and clear the fan. I followed the instructions on youtube, everything went almost perfect. I finished it at late night. Plugged up the AC adapter and then my Thinkpad didn't boot. It was 1-3-3-1 beep code. It was late night, I was tired so I went asleep. The other day there was still 1-3-3-1. I think I went almost every topic by google "1-3-3-1 beep code".
What is curious, now ThinkPad will boot randomly just perfect. Everything's working. I have Ubuntu here and in 50% boots it works perfectly. Unfortunately, the other 50% boots has still 1-3-3-1.

I tried:
-replacing the RAM, blowing the slots by compressed air (now i have brand new RAMs, but previously the problem was also on the old ones)
-replacing the HDD to a brand new SSD
-tape-up some wires under the keyboard
-restoring BIOS to factory settings
-getting all OS updates with drivers (it doesn't mather whether it's Windows or Ubuntu, the problem is still the same)
-booting up on battery or only AC adapter
-testing all components by the built-in software (in BIOS menu there is option like that), everything passed

I don't know if it's faulty motherboard given the fact that as i said, sometimes it boots perfectly... Any suggestions? Thanks in advance for any.
*Sorry for my language, I'm not native.
Kisses, vb.

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 20273
Joined: Mon Sep 18, 2006 5:17 am
Location: Dublin, Éire
Contact:

Re: T430s Won't boot, randomly 1-3-3-1 beep code

#2 Post by RealBlackStuff » Sat Apr 20, 2019 6:17 am

Remove the RAM from one slot, then try to boot.
If it beeps 1-3-3-1, swap the RAM module in the same slot and try to boot.
If it beeps with either RAM module, that slot is at fault.
Do the same in the other slot.

Have you got the correct RAM, PC3-10600 (DDR3-1333)?
Do you have a 64-bit OS installed?
Lovely day for a Guinness! (the Real Black Stuff). And pigs CAN fly!
Check out The Boardroom for Parts, Mods and Other Services.

vb.
Posts: 5
Joined: Sat Apr 20, 2019 2:01 am
Location: Rzeszow, Poland

Re: T430s Won't boot, randomly 1-3-3-1 beep code

#3 Post by vb. » Sat Apr 20, 2019 7:26 am

I've got it with PC3-12800 and now I've installed brand new 2x4GB 1600 MHz (PC3-12800), CL 11, 1,35 V
Tomorrow I'll try, as you suggest, to remove the RAM and boot it. I'll let know what's what.
Sometimes if it won't boot I leave it overnight and the next day it boots perfectly.
I've got 64-bit Ubuntu.

olex126
Junior Member
Junior Member
Posts: 262
Joined: Tue May 29, 2007 3:46 pm
Location: St.Thomas, Ontario, CANADA

Re: T430s Won't boot, randomly 1-3-3-1 beep code

#4 Post by olex126 » Sat Apr 20, 2019 9:27 am

I've found PC3-12800 speed RAM to be troublesome in some of my Thinkpads.... It seems to work in some models and not in others. Nothing wrong with the RAM sticks per se, just that certain models are picky as to that speed/stick combo.

Switching to PC3-1333 seemed to cure the compatibility problems in most cases.

Good luck!

Regards.

Dave
Previous Thinkpads: 701C A22m A30/A31p T23p x2 T30 T41 X31 various 750's 760's & 390's.

DD's & Test Benches: X41T, X60T & X61T's, various T42p-T43p's, x200 x201 x220T x230 T520 W530 T601F LED (X9000/8Gb/250SSD/W7 U)


"Life Is A Journey...Enjoy The Ride!"

vb.
Posts: 5
Joined: Sat Apr 20, 2019 2:01 am
Location: Rzeszow, Poland

Re: T430s Won't boot, randomly 1-3-3-1 beep code

#5 Post by vb. » Tue Apr 30, 2019 1:15 pm

So, yeah i bought 4GB DDR3 1333 MHz PC3-10600s 1,5V and it doesn't seem to cure the problem at all.
It's still the same error either with both or just one RAM module doesn't matter which slot it is sticked in... So I assume I wasted my money for buying new RAMs?

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 20273
Joined: Mon Sep 18, 2006 5:17 am
Location: Dublin, Éire
Contact:

Re: T430s Won't boot, randomly 1-3-3-1 beep code

#6 Post by RealBlackStuff » Tue Apr 30, 2019 2:43 pm

If the RAM works fine in other laptops, then the motherboard must be faulty.
Lovely day for a Guinness! (the Real Black Stuff). And pigs CAN fly!
Check out The Boardroom for Parts, Mods and Other Services.

vb.
Posts: 5
Joined: Sat Apr 20, 2019 2:01 am
Location: Rzeszow, Poland

Re: T430s Won't boot, randomly 1-3-3-1 beep code

#7 Post by vb. » Wed May 01, 2019 4:02 am

Is there any way to diagnose the motherboard?

yesterdaysfool
Posts: 2
Joined: Sat May 18, 2019 6:56 am
Location: NYC, NY

Re: T430s Won't boot, randomly 1-3-3-1 beep code

#8 Post by yesterdaysfool » Sat May 18, 2019 7:23 am

Greetings:

I was recently dealing with this same issue on my T430s. I only acquired this laptop used on ebay in April and it was working perfect at first.

After cleaning the chassis and motherboard I ended up get the same beeping pattern of 1-3-3-1 on the startup after the laptop was working fine before.

I recently disassembled the laptop to cleaned out the old thermal paste and then the system would no longer startup and would only beep one time.

I was able to get the system to Post by disconnecting the TOUCHPAD connecting cable from the system board (Under the Keyboard) and plugging the keyboard back in to startup the system.
The T430 POSTED without beeps and I realized that there was a problem with my palm-rest - Look carefully at the Palmrest connector cable gold contacts as they can become dislodged or frayed if mis-handled.

I now needed to replace the palmrest on two T430's, but you may be able to functioning just fine without the touchpad being connected.

Hopefully this helps someone else in need.

vb.
Posts: 5
Joined: Sat Apr 20, 2019 2:01 am
Location: Rzeszow, Poland

Re: T430s Won't boot, randomly 1-3-3-1 beep code

#9 Post by vb. » Sat May 18, 2019 7:41 am

Hi there!

You literally have no clue how much you've helped me!

I almost selled it at lower price because I thought there is nothing that can help with this issue.

Mate, you saved my money and ended the nightmare

SOLUTION: I disconnected the TOUCHPAD as you suggested and here I am! The first boot and it went perfectly! No more beep codes! You are hero!

yesterdaysfool
Posts: 2
Joined: Sat May 18, 2019 6:56 am
Location: NYC, NY

Re: T430s Won't boot, randomly 1-3-3-1 beep code

#10 Post by yesterdaysfool » Sun May 19, 2019 7:48 am

No worries Mate!

So glad to here that you are up and running. T430s is a great little powerhouse.

When you search 1-3-3-1 Beeping on google, everything points to faulty MB or security chip problems, but that's not the only reason

You can look carefully at the connector cable for the touchpad - If it is not frayed you could try electrical contact cleaner to see if it helps.

I've been trying to get two 430's up and running and faced the same problem - I even purchased another used board, thinking I caused damage - but I always had the same beep code problem.
After tinkering, i realized that the touch panel cable was defective.
You can try to buy a new cable or just replace the palm-rest, but I find they are very pricey on EBAY considering that T430s are often sold between $40 & $70 USD.

Take care

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T400/410/420 and T500/510/520 Series”

Who is online

Users browsing this forum: No registered users and 14 guests