Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

T500 integrated graphic shuts off after reassembly

T400/410/420 and T500/510/520 series specific matters only
Post Reply
Message
Author
matthewbartlett
Posts: 1
Joined: Tue Aug 27, 2019 3:26 am
Location: los angeles, calif

T500 integrated graphic shuts off after reassembly

#1 Post by matthewbartlett » Tue Aug 27, 2019 3:27 am

so I have a T500 with switchable graphics. It had some processor, i switched it with different one from different T500 applied paste etc. After boot it shuts down while loading OS or before, I have to remove battery, replug in order to make it turn on again. This doesn't happen on discrete graphics though. I switched its stock processor back, applied paste, same problem. So I don't get what could have happened. Basically I returned the hardware setup back to stock and it still has the problem. So I am forced to run it in discrete mode all the time which is quite an energy hungry way.

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 20407
Joined: Mon Sep 18, 2006 5:17 am
Location: Dublin, Éire
Contact:

Re: T500 integrated graphic shuts off after reassembly

#2 Post by RealBlackStuff » Tue Aug 27, 2019 4:47 am

Check the BIOS/Config/Display settings.
Lovely day for a Guinness! (the Real Black Stuff). And pigs CAN fly!
Check out The Boardroom for Parts, Mods and Other Services.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T400/410/420 and T500/510/520 Series”

Who is online

Users browsing this forum: No registered users and 11 guests