Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Slower booting

T400/T410/T420 and T500/T510/T520 series specific matters only
Post Reply
Message
Author
VanZan
Freshman Member
Posts: 74
Joined: Thu Feb 13, 2014 4:12 pm
Location: Limerick, Ireland

Slower booting

#1 Post by VanZan » Sat Jul 11, 2020 5:39 am

I have a T420 with Manjaro and Windows 8.1 dual booting from a mSata. I have a SSD I use for file storage in the regular hard drive position. Today I replaced the optical drive with a 2TB HDD (not SSD). I notice unfortunately that it takes an extra 6 or 7 seconds to get to the Manjaro login. Seems like it has slowed the booting process....is there anything I can do about this?

Oh yeah I meant to say when I select Windows 8.1 at the boot screen it boots up as fast as ever (about 2 seconds).

Thank you!

Screamer
Senior Member
Senior Member
Posts: 550
Joined: Sun Apr 15, 2018 7:15 am
Location: Singapore

Re: Slower booting

#2 Post by Screamer » Thu Jul 16, 2020 2:34 am

Did you try swapping the 2 TB HDD for another HDD that you might have in hand? It could be the HDD itself, but that normally does not happen if it is in a good condition.

Also, which bootloader handles the initial booting sequence? GRUB, or Windows 8.1's boot manager?

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T400/T410/T420 and T500/T510/T520 Series”

Who is online

Users browsing this forum: No registered users and 30 guests