Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Can't turn off Wake Using This Device

T400/T410/T420 and T500/T510/T520 series specific matters only
Post Reply
Message
Author
MikalE
ThinkPadder
ThinkPadder
Posts: 1327
Joined: Sun Sep 13, 2015 9:51 pm
Location: Marissa, Illinois

Can't turn off Wake Using This Device

#1 Post by MikalE » Wed Oct 14, 2020 10:24 am

Every time I move the USB mouse for my T500 it wakes from sleep. I have turned the mouse off in the device manager when asleep, not allowing it to wake the computer if moved.

Still it does this. I also can't seem to turn it off on my T520 either. The setting in the device manager have been double checked and they are OFF.

The only system this seems to have worked on properly is my A31p. That mouse will not wake the computer if moved.

Is this a Windows 7 issue?
A31p P-IV 2Ghz, 2MB, 2653-R6U
T500 T9600 2055-BE9
T510 i5 4384-DV7
T510 i7 4349-A64
T520 i7QM 4242-4UU Highly Modified

Vopu
Freshman Member
Posts: 79
Joined: Mon Sep 14, 2020 5:17 am
Location: London, GB

Re: Can't turn off Wake Using This Device

#2 Post by Vopu » Wed Oct 14, 2020 12:18 pm

Hi , Have you checked your bios? Under advanced(if you have) or power settings on newer models you may see settings about wake up from sleep including USB devices.
Also windows logs an event everytime unit wakes up from sleep. You can see these under windows event viewer. (If you need to check if it's your USB mouse for sure)
Last wake up command is RunAs Admin/CMD/powercfg -lastwake
Apart from disabling USB wake this device from sleep, you can also disable wake timers about your power plan. Select power plan/change advanced settings/sleep/allow wake timers /battery & ac /disable
Vopu

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T400/T410/T420 and T500/T510/T520 Series”

Who is online

Users browsing this forum: No registered users and 40 guests