W520 Powered USB not working?

W500/510/520 and W700/710 series specific matters only
Post Reply
Message
Author
LeoB
Posts: 39
Joined: Sat Oct 16, 2004 5:01 pm
Location: Burke, VA

W520 Powered USB not working?

#1 Post by LeoB » Thu Mar 07, 2013 8:41 am

Perhaps one of the wizards here can enlighten me.

I've had my W520 almost two years now. Works great. Recently as I've rearranged my desk, I was trying to plug in my mobile to the USB powered hub on the back (the one with the yellow bar) so that my mobile would charge while the W520 is shut down at night. My W520 is in the dock.

However, when I shut down the W520 with my mobile plugged into that back USB port, there is no indication on the phone that it is in charge mode. The yellow USB works fine when the W520 is on.

I thought that the powered USB was supposed to work even when the actual computer is turned off -- or have I got that wrong?

Thanks for any help.

basketb
ThinkPadder
ThinkPadder
Posts: 1085
Joined: Mon Apr 09, 2007 1:10 am
Location: California, USA

Re: W520 Powered USB not working?

#2 Post by basketb » Thu Mar 07, 2013 12:41 pm

I'd check in the BIOS whether it's enabled or not.
There may also be an option (or two) in the Power Manager that need to be set.

LeoB
Posts: 39
Joined: Sat Oct 16, 2004 5:01 pm
Location: Burke, VA

Re: W520 Powered USB not working?

#3 Post by LeoB » Thu Mar 07, 2013 3:15 pm

basketb:

Yep -- you were right!

It's in the TP Power Manager under Global Settings. I had looked at this before and the box to turn on the powered port was checked.

But, I didn't notice a box beneath that to check to enable the port when in hibernation or the computer is turned off. Checked that, and it works.

Thanks.

jcvjcvjcvjcv
Senior Member
Senior Member
Posts: 724
Joined: Tue Jun 26, 2007 8:42 pm
Location: Amsterdam, The Netherlands

Re: W520 Powered USB not working?

#4 Post by jcvjcvjcvjcv » Fri Mar 08, 2013 7:25 pm

Even then it might take forever to charge a phone. The 500 mA of the USB is not as much as the wallcharger.
W520
T61

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad W500/510/520 and W7x0 Series”

Who is online

Users browsing this forum: No registered users and 3 guests