Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

W700ds Blank screen

W500/510/520 and W700/710 series specific matters only
Post Reply
Message
Author
gv260ea
Posts: 6
Joined: Sat Oct 05, 2013 2:19 pm
Location: Ankara, Turkey

W700ds Blank screen

#1 Post by gv260ea » Mon Feb 12, 2018 9:53 am

Hi, My W700ds won't post. Here is a description of whats happening during power on sequence. Optical drive lights up and makes noise the lights below the screen lights up and after a second only the Z light the battery light and the power light stays on. After that nothing happens. If i let it sit for a while the fans rpm starts to increase.
Here is what i have tried
Re-seat the ram
Remove CMOS battery
Remove HDDs
Press power button 10 times and hold it for 30 seconds while the battery and the adapter is unplugged
Plug in a display via the display port with an HDMI adapter.
No matter what i do the result is the same.
P.S. capslock numlock and scroll lock buttons does not work.

axur-delmeria
ThinkPadder
ThinkPadder
Posts: 1727
Joined: Mon May 28, 2012 5:49 am
Location: Metro Manila, Philippines

Re: W700ds Blank screen

#2 Post by axur-delmeria » Mon Feb 12, 2018 1:09 pm

Did you try booting without any RAM installed?
Daily driver: X220 4291-C91 i7-2620M

Backup: X220 4291-P79 i5-2520M
Toy: X60/s Frankenpad Core Solo U1300
In pieces: two retired but working X61Ts
RIP: 760XD 9546-U9E, X61 T7500
:cry:

gv260ea
Posts: 6
Joined: Sat Oct 05, 2013 2:19 pm
Location: Ankara, Turkey

Re: W700ds Blank screen

#3 Post by gv260ea » Mon Feb 12, 2018 1:41 pm

Here is what happent one long beep 3 short beeps pause 3 short beeps one final long beep

gv260ea
Posts: 6
Joined: Sat Oct 05, 2013 2:19 pm
Location: Ankara, Turkey

Re: W700ds Blank screen

#4 Post by gv260ea » Mon Feb 12, 2018 1:42 pm

By the way i have just taken it apart and replaced cpus and gpus thermalpaste. but still no luck

axur-delmeria
ThinkPadder
ThinkPadder
Posts: 1727
Joined: Mon May 28, 2012 5:49 am
Location: Metro Manila, Philippines

Re: W700ds Blank screen

#5 Post by axur-delmeria » Mon Feb 12, 2018 10:22 pm

Tried different RAM?
Daily driver: X220 4291-C91 i7-2620M

Backup: X220 4291-P79 i5-2520M
Toy: X60/s Frankenpad Core Solo U1300
In pieces: two retired but working X61Ts
RIP: 760XD 9546-U9E, X61 T7500
:cry:

gv260ea
Posts: 6
Joined: Sat Oct 05, 2013 2:19 pm
Location: Ankara, Turkey

Re: W700ds Blank screen

#6 Post by gv260ea » Tue Feb 13, 2018 6:21 am

Here is how I fixed it. I had a p8400 cpu lying around I swapped it with the qx9300 and reset the Cmos. Then it started to work. I have put the qx9300 back in and it also worked. I think this is quite unusual.

Thinkpad4by3
ThinkPadder
ThinkPadder
Posts: 1563
Joined: Sun Aug 09, 2015 9:25 am
Location: N. Bellmore, ny

Re: W700ds Blank screen

#7 Post by Thinkpad4by3 » Tue Feb 13, 2018 6:53 am

gv260ea wrote:
Tue Feb 13, 2018 6:21 am
Here is how I fixed it. I had a p8400 cpu lying around I swapped it with the qx9300 and reset the Cmos. Then it started to work. I have put the qx9300 back in and it also worked. I think this is quite unusual.
Quad-core W700 boards will only post with a Q9*** chip installed.
Probably should be Thinkpad16by10.

Looking For: 386 laptop, IBM or not.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad W500/510/520 and W7x0 Series”

Who is online

Users browsing this forum: No registered users and 6 guests