Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

W520 - new CMOS battery / sluggish sometimes

W500/510/520 and W700/710 series specific matters only
Post Reply
Message
Author
PeterNC
Posts: 35
Joined: Mon Jul 02, 2018 11:58 am
Location: No longer needed

W520 - new CMOS battery / sluggish sometimes

#1 Post by PeterNC » Thu Oct 18, 2018 11:46 am

No longer needed.
Last edited by PeterNC on Tue Jan 08, 2019 10:03 am, edited 1 time in total.

Screamer
Junior Member
Junior Member
Posts: 431
Joined: Sun Apr 15, 2018 7:15 am
Location: Singapore

Re: W520 - new CMOS battery / sluggish sometimes

#2 Post by Screamer » Thu Oct 18, 2018 12:15 pm

Did you try resetting the BIOS' settings to its factory defaults, right after you installed the new CMOS battery in? See if that works.

Thinkpad4by3
Senior ThinkPadder
Senior ThinkPadder
Posts: 2470
Joined: Sun Aug 09, 2015 9:25 am
Location: N. Bellmore, ny

Re: W520 - new CMOS battery / sluggish sometimes

#3 Post by Thinkpad4by3 » Thu Oct 18, 2018 1:52 pm

PeterNC wrote:
Thu Oct 18, 2018 11:46 am
After I replaced my W520's CMOS battery it now occasionally becomes very sluggish. I checked the temperature but that is not the issue. Any thoughts?
Are you sure that when you replaced the CMOS battery you didn't knock something when you opened it.
Also, are you PeterNC from VCFED?
Thinkpad4by3's Law of the Universe.

The efficiency of two screens equally sized with equal numbers if pixels are equal. The time spent by a 4:3 user complaining about 16:9 is proportional to the inefficiency working with a 16:9 display, therefore the amount of useful work extracted is equal.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad W500/510/520 and W7x0 Series”

Who is online

Users browsing this forum: No registered users and 5 guests