Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

WHY do all high speed W500 trip on over temp

W500/510/520 and W700/710 series specific matters only
Post Reply
Message
Author
n2ri
Freshman Member
Posts: 118
Joined: Wed Sep 30, 2015 3:10 am
Location: st louis, mo usa

WHY do all high speed W500 trip on over temp

#1 Post by n2ri » Fri Nov 22, 2019 1:41 am

I own 2 of these and have done all the tricks and TPFC etc and still they cant be counted on to run even an hour in use without shutting down. and the TPFC app wont stay in Manual on mode, soon as its selected it goes back to smart. and running in Bios mode just dont help much. seems the poor design using the T61 case/fan but adding screens that limit cool air intake while adding hotter CPU & GPU are just insurmountable to keep cool. its really bumming me out that I cant use better CPU and graphics plus other features like the cel SIM card modem which never fully got developed in the T61 series.

does anyone still have a dependable W500 2.8mhz with all features? or is that a myth. this and the much higher watts and non-back compatibility of prev model addons is why I gave up on a W520. I love my T61 units in 2.1mhz but the lower quality GPU and slower speeds and SIM modem are missed. however the T61 units will run fine over 14hrs still & no over temp issues.

heck in some ways My old 701c TP butterfly keyboard units I sold for over $200 each couple years ago were still way more reliable than the W500 TP units ever were.
Last edited by n2ri on Sun Nov 24, 2019 2:15 am, edited 1 time in total.

N33dF0rSp33dFan
Posts: 20
Joined: Sat Oct 28, 2017 11:18 am
Location: Galati, Romania

Re: WHY do all high speed W500 trip on over temp

#2 Post by N33dF0rSp33dFan » Fri Nov 22, 2019 11:25 am

Have you modified TPFanControl's settings properly? By default, if your CPU temp is higher than 90-95C, in either BIOS or Manual mode, it goes automatically to Smart mode.
I don't own a W500 anymore, but I know I fixed the issue by changing some of the settings in the .ini file of TPFC.
Current ThinkPads: none
Owned ThinkPads : T61 (6457-6PG), X61 (7674-4NG), W500 (4061-38U) + 2503 Advanced Dock w/ RX 550, X41 (2525-63G)

DaKKS
Junior Member
Junior Member
Posts: 481
Joined: Tue Dec 14, 2010 1:48 pm
Location: Stockholm, Sweden

Re: WHY do all high speed W500 trip on over temp

#3 Post by DaKKS » Fri Nov 22, 2019 5:50 pm

Sure everything is fine with your cooling? Mine runs fine with a x9100 in dgpu only mode. It gets hot (low 90's) if i really push it, but never gets hot enough to pose an issue. I did replace the heatsink/fan with a N/OS one though.

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 20660
Joined: Mon Sep 18, 2006 5:17 am
Location: Dublin, Éire
Contact:

Re: WHY do all high speed W500 trip on over temp

#4 Post by RealBlackStuff » Sat Nov 23, 2019 1:43 am

Lovely day for a Guinness! (the Real Black Stuff). And pigs CAN fly!
Check out The Boardroom for Parts, Mods and Other Services.

"Computers don't lie, but liars can compute." (Terry Hayes)

TPFanatic
ThinkPadder
ThinkPadder
Posts: 1342
Joined: Thu Jul 30, 2015 11:29 pm
Location: Boston, Massachusetts

Re: WHY do all high speed W500 trip on over temp

#5 Post by TPFanatic » Sat Nov 23, 2019 5:36 pm

Stock thermal paste used on laptops of this age is long dried and should be reapplied properly with good stuff, Arctic Silver is good inexpensive, Thermal Grizzly Kryonaut or Hydronaut is the best.

W500 also has a hot ATI OnFireGL V5700, if a driver isn't installed it will actively produce heat.
lenovo T420 i7 2670qm 16GB QHD + eGPU GTX 960
lenovo T430s i5 3230m 16GB QHD w/ optimus(RIP), lenovo T430 i5 3320m 8GB FHD, lenovo T500 P9700 8GB WUXGA(LED) w/ switchable graphics
Enable 2 finger scroll on old Synaptics touchpads with registry.

n2ri
Freshman Member
Posts: 118
Joined: Wed Sep 30, 2015 3:10 am
Location: st louis, mo usa

Re: WHY do all high speed W500 trip on over temp

#6 Post by n2ri » Sun Nov 24, 2019 2:01 am

N33dF0rSp33dFan wrote:
Fri Nov 22, 2019 11:25 am
Have you modified TPFanControl's settings properly? By default, if your CPU temp is higher than 90-95C, in either BIOS or Manual mode, it goes automatically to Smart mode.
I don't own a W500 anymore, but I know I fixed the issue by changing some of the settings in the .ini file of TPFC.
shows about 83c when it trips out

n2ri
Freshman Member
Posts: 118
Joined: Wed Sep 30, 2015 3:10 am
Location: st louis, mo usa

Re: WHY do all high speed W500 trip on over temp

#7 Post by n2ri » Sun Nov 24, 2019 2:03 am

TPFanatic wrote:
Sat Nov 23, 2019 5:36 pm
Stock thermal paste used on laptops of this age is long dried and should be reapplied properly with good stuff, Arctic Silver is good inexpensive, Thermal Grizzly Kryonaut or Hydronaut is the best.

W500 also has a hot ATI OnFireGL V5700, if a driver isn't installed it will actively produce heat.
I done the heat paste on all mine and cleaned everything. fan speed gets to about 3400 max in manual but 3100 in smart mode. CPU is what seems to over heat on both my W500s, GPU is a couple degrees lower unless gaming hard then about same.
Last edited by n2ri on Sun Nov 24, 2019 2:20 am, edited 1 time in total.

n2ri
Freshman Member
Posts: 118
Joined: Wed Sep 30, 2015 3:10 am
Location: st louis, mo usa

Re: WHY do all high speed W500 trip on over temp

#8 Post by n2ri » Sun Nov 24, 2019 2:05 am

DaKKS wrote:
Fri Nov 22, 2019 5:50 pm
Sure everything is fine with your cooling? Mine runs fine with a x9100 in dgpu only mode. It gets hot (low 90's) if i really push it, but never gets hot enough to pose an issue. I did replace the heatsink/fan with a N/OS one though.
mine both trip at about 83 and max fan speed in manual is 3400 lower in smart mode

TPFanatic
ThinkPadder
ThinkPadder
Posts: 1342
Joined: Thu Jul 30, 2015 11:29 pm
Location: Boston, Massachusetts

Re: WHY do all high speed W500 trip on over temp

#9 Post by TPFanatic » Mon Nov 25, 2019 8:19 am

Edit tpfancontrol.ini to set Smart to run at 64 instead of 128. The program and its default settings are designed to quiet down T43 ThinkPads by lowering the fan speed from default. The W500 by default has a slow fan speed so the default settings are counterproductive.
lenovo T420 i7 2670qm 16GB QHD + eGPU GTX 960
lenovo T430s i5 3230m 16GB QHD w/ optimus(RIP), lenovo T430 i5 3320m 8GB FHD, lenovo T500 P9700 8GB WUXGA(LED) w/ switchable graphics
Enable 2 finger scroll on old Synaptics touchpads with registry.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad W500/510/520 and W7x0 Series”

Who is online

Users browsing this forum: No registered users and 4 guests