Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

What just happened?? W500 crash

W500/W510/W520 and W700/W701 series specific matters only
Post Reply
Message
Author
smf
Freshman Member
Posts: 74
Joined: Fri Mar 01, 2019 10:52 am
Location: Methuen, Ma. USA

What just happened?? W500 crash

#1 Post by smf » Sat May 16, 2020 5:39 pm

Hey friends,

Im in desperate need of help with my W500 ThinkPad, It was Running Win10 64bit beautiful in the morning. A few hours later i get inspired to play some of my Windows Xp era Games. So having a copy of WinXp, I figured I would shrink 80Gbs off my 500Gb SSD and format it and install WinXp. IT BOOTED INTO DISC FINE. It expanded files and went to do a Typical restart. When it restarted it was just a black screen. NO Splash Screen logo. No Bios. Nothing. WHAT THE EFF DID I DO? The screen is still all black no boot up no thinkpad Splash screen? Lile wtf just happened. It was working fine, a minute ago? Please someone tell me what to do from here. I need big time help ppl!
THANKS A BUNCH
SMF

MikalE
ThinkPadder
ThinkPadder
Posts: 1327
Joined: Sun Sep 13, 2015 9:51 pm
Location: Marissa, Illinois

Re: What just happened?? W500 crash

#2 Post by MikalE » Sat May 16, 2020 6:34 pm

You may have corrupted the Windows 10 bootloader with the installation of XP. I thought the default bootloader was always Windows 10 if another OS was installed while 10 was already installed. I've never setup a Win 10 dual boot configuration yet.

Did you use EasyBCD to set up this dual boot configuration?

I can't tell you how to fix this even though I've set up a few dual boot, dual drive systems. I hope someone comes along to help you out.

I have a dual boot, dual drive T520, and I had a dual boot, dual drive configuration on a T500 awhile back. The T520 has Win7 Pro and XP Pro64 on two separate drives.
A31p P-IV 2Ghz, 2MB, 2653-R6U
T500 T9600 2055-BE9
T510 i5 4384-DV7
T510 i7 4349-A64
T520 i7QM 4242-4UU Highly Modified

dr_st
Moderator
Moderator
Posts: 8659
Joined: Sat Oct 29, 2005 6:20 am
Location: Israel

Re: What just happened?? W500 crash

#3 Post by dr_st » Sun May 17, 2020 1:15 am

At first I would assume a typical corruption caused by installing an older OS over a new one. However, no splash screen and no BIOS? That's very weird. So, now, the PC is like, completely non-functional?
Thinkpad 25 (20K7), T490 (20N3), Yoga 14 (20FY), T430s (IPS FHD + Classic Keyboard), X220 4291-4BG
X61 7673-V2V, T60 2007-QPG, T42 2373-F7G, X32 (IPS Screen), A31p w/ Ultrabay Numpad, A21m 2628-GXU

axur-delmeria
Senior ThinkPadder
Senior ThinkPadder
Posts: 2702
Joined: Mon May 28, 2012 5:49 am
Location: Metro Manila, Philippines

Re: What just happened?? W500 crash

#4 Post by axur-delmeria » Sun May 17, 2020 5:54 am

Remove the RAM, see if it boots with a 1-3-3-1 error beep code.
Daily driver: X220 4291-C91 i7-2620M

Backup: X601 Core 2 Duo T8100
Toy: X60F Core Solo U1300
On loan: X220 4291-P79 i5-2520M
In pieces: two retired but working X61Ts
RIP: 760XD 9546-U9E; X61 7676-A24; and a BOE-Hydis HV121P01-100 in failed SXGA+ mod
:cry:

smf
Freshman Member
Posts: 74
Joined: Fri Mar 01, 2019 10:52 am
Location: Methuen, Ma. USA

Re: What just happened?? W500 crash

#5 Post by smf » Sun May 17, 2020 12:43 pm

Yes, even after removing the Hdd from the machine, it still shows no splash screen, no bios, nothing but a black screen. With or without Hdd inside?

axur-delmeria
Senior ThinkPadder
Senior ThinkPadder
Posts: 2702
Joined: Mon May 28, 2012 5:49 am
Location: Metro Manila, Philippines

Re: What just happened?? W500 crash

#6 Post by axur-delmeria » Sun May 17, 2020 1:32 pm

smf wrote:
Sun May 17, 2020 12:43 pm
Yes, even after removing the Hdd from the machine, it still shows no splash screen, no bios, nothing but a black screen. With or without Hdd inside?
The RAM, not the HDD.

This:

Image
Daily driver: X220 4291-C91 i7-2620M

Backup: X601 Core 2 Duo T8100
Toy: X60F Core Solo U1300
On loan: X220 4291-P79 i5-2520M
In pieces: two retired but working X61Ts
RIP: 760XD 9546-U9E; X61 7676-A24; and a BOE-Hydis HV121P01-100 in failed SXGA+ mod
:cry:

smf
Freshman Member
Posts: 74
Joined: Fri Mar 01, 2019 10:52 am
Location: Methuen, Ma. USA

Re: What just happened?? W500 crash

#7 Post by smf » Sun May 17, 2020 2:41 pm

Trying RAM removal now...

smf
Freshman Member
Posts: 74
Joined: Fri Mar 01, 2019 10:52 am
Location: Methuen, Ma. USA

Re: What just happened?? W500 crash

#8 Post by smf » Sun May 17, 2020 2:54 pm

Okay still no splash screen with no RAM in. And again no splash screen after replacing. Just black screen?

TPFanatic
ThinkPadder
ThinkPadder
Posts: 1488
Joined: Thu Jul 30, 2015 11:29 pm
Location: Boston, Massachusetts

Re: What just happened?? W500 crash

#9 Post by TPFanatic » Sun May 17, 2020 11:36 pm

Try the reset magic trick. Remove AC and battery then pump the power button several times for a minute.
lenovo T420 i5 2520m 16GB QHD w/ eGPU GTX 960
lenovos T520 i7 2720qm 8GB FHD, T420s i5 3320m 8GB QHD, T430 i5 3320m 8GB FHD, T430 i5 3320m 8GB FHD w/ Optimus, S1 Yoga i7 4600u 8GB FHD
IBM X601 Tablet L7500 8GB SXGA+
Enable 2 finger scroll on old Synaptics touchpads.

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 21595
Joined: Mon Sep 18, 2006 5:17 am
Location: Dublin, Éire
Contact:

Re: What just happened?? W500 crash

#10 Post by RealBlackStuff » Sun May 17, 2020 11:58 pm

Wrong. All you need is:
Remove AC and battery, then press and hold down the power button for ~20 seconds.

BTW, did it beep 1-3-3-1 without RAM?
NOT a great day for a Guinness! (the Real Black Stuff).
Ireland is on FULL lockdown till December 2020!
Covid-19: Mask it or Casket!
Check out The Boardroom for Mods and Other Services.

axur-delmeria
Senior ThinkPadder
Senior ThinkPadder
Posts: 2702
Joined: Mon May 28, 2012 5:49 am
Location: Metro Manila, Philippines

Re: What just happened?? W500 crash

#11 Post by axur-delmeria » Mon May 18, 2020 3:38 am

To explain:

The 1-3-3-1 beep code (one beep, pause, 3 beeps, pause, 3 beeps, pause, 1 beep) denotes a memory error, which is expected when you power up the laptop without any RAM installed.

If you do not hear this error code, then it means the system encountered an error even before the RAM is tested, which suggests a very low-level issue like BIOS corruption, CPU or chipset failure, power circuit issues, and the like.
Daily driver: X220 4291-C91 i7-2620M

Backup: X601 Core 2 Duo T8100
Toy: X60F Core Solo U1300
On loan: X220 4291-P79 i5-2520M
In pieces: two retired but working X61Ts
RIP: 760XD 9546-U9E; X61 7676-A24; and a BOE-Hydis HV121P01-100 in failed SXGA+ mod
:cry:

smf
Freshman Member
Posts: 74
Joined: Fri Mar 01, 2019 10:52 am
Location: Methuen, Ma. USA

Re: What just happened?? W500 crash

#12 Post by smf » Mon May 18, 2020 9:18 am

Yes, when the RAM was removed i got the series of beeps. Upon reinstalling it i got no beeps. But still just a black screen. I tried power cycling it to no prevail. I held power button with no A/c or Batt. For 20secs multiple, times. But nothing. No splash screen, no Bios options?
JIM

dr_st
Moderator
Moderator
Posts: 8659
Joined: Sat Oct 29, 2005 6:20 am
Location: Israel

Re: What just happened?? W500 crash

#13 Post by dr_st » Mon May 18, 2020 9:41 am

Could it be that the just screen / cable / inverter is dead?
Thinkpad 25 (20K7), T490 (20N3), Yoga 14 (20FY), T430s (IPS FHD + Classic Keyboard), X220 4291-4BG
X61 7673-V2V, T60 2007-QPG, T42 2373-F7G, X32 (IPS Screen), A31p w/ Ultrabay Numpad, A21m 2628-GXU

TPFanatic
ThinkPadder
ThinkPadder
Posts: 1488
Joined: Thu Jul 30, 2015 11:29 pm
Location: Boston, Massachusetts

Re: What just happened?? W500 crash

#14 Post by TPFanatic » Mon May 18, 2020 9:51 am

Do you have other RAM you can try?
lenovo T420 i5 2520m 16GB QHD w/ eGPU GTX 960
lenovos T520 i7 2720qm 8GB FHD, T420s i5 3320m 8GB QHD, T430 i5 3320m 8GB FHD, T430 i5 3320m 8GB FHD w/ Optimus, S1 Yoga i7 4600u 8GB FHD
IBM X601 Tablet L7500 8GB SXGA+
Enable 2 finger scroll on old Synaptics touchpads.

smf
Freshman Member
Posts: 74
Joined: Fri Mar 01, 2019 10:52 am
Location: Methuen, Ma. USA

Re: What just happened?? W500 crash

#15 Post by smf » Mon May 18, 2020 11:26 am

You think installing an OS, shorted out my perfectly good brand new 8Gb ram upgrade? It was working fine up until that point?

smf
Freshman Member
Posts: 74
Joined: Fri Mar 01, 2019 10:52 am
Location: Methuen, Ma. USA

Re: What just happened?? W500 crash

#16 Post by smf » Mon May 18, 2020 11:33 am

Nope, just tried 2 totally different yet equally compatible RAM, and no luck...

smf
Freshman Member
Posts: 74
Joined: Fri Mar 01, 2019 10:52 am
Location: Methuen, Ma. USA

Re: What just happened?? W500 crash

#17 Post by smf » Mon May 18, 2020 1:18 pm

Any other thoughts?

TPFanatic
ThinkPadder
ThinkPadder
Posts: 1488
Joined: Thu Jul 30, 2015 11:29 pm
Location: Boston, Massachusetts

Re: What just happened?? W500 crash

#18 Post by TPFanatic » Mon May 18, 2020 2:35 pm

I second exploring dr st's suggestion, does anything show up on an external monitor?

You can also try removing and reinserting the CMOS battery and having the BIOS reset itself to default settings that way, if something got messed up in there somehow.
lenovo T420 i5 2520m 16GB QHD w/ eGPU GTX 960
lenovos T520 i7 2720qm 8GB FHD, T420s i5 3320m 8GB QHD, T430 i5 3320m 8GB FHD, T430 i5 3320m 8GB FHD w/ Optimus, S1 Yoga i7 4600u 8GB FHD
IBM X601 Tablet L7500 8GB SXGA+
Enable 2 finger scroll on old Synaptics touchpads.

smf
Freshman Member
Posts: 74
Joined: Fri Mar 01, 2019 10:52 am
Location: Methuen, Ma. USA

Re: What just happened?? W500 crash

#19 Post by smf » Mon May 18, 2020 2:40 pm

Yes, tried external monitor no such luck... Where can I expect to find the CMOS batt? On a W500 ThinkPad?

TPFanatic
ThinkPadder
ThinkPadder
Posts: 1488
Joined: Thu Jul 30, 2015 11:29 pm
Location: Boston, Massachusetts

Re: What just happened?? W500 crash

#20 Post by TPFanatic » Mon May 18, 2020 8:25 pm

It's accessible from under the keyboard.
lenovo T420 i5 2520m 16GB QHD w/ eGPU GTX 960
lenovos T520 i7 2720qm 8GB FHD, T420s i5 3320m 8GB QHD, T430 i5 3320m 8GB FHD, T430 i5 3320m 8GB FHD w/ Optimus, S1 Yoga i7 4600u 8GB FHD
IBM X601 Tablet L7500 8GB SXGA+
Enable 2 finger scroll on old Synaptics touchpads.

smf
Freshman Member
Posts: 74
Joined: Fri Mar 01, 2019 10:52 am
Location: Methuen, Ma. USA

Re: What just happened?? W500 crash

#21 Post by smf » Thu May 21, 2020 11:39 am

CMOS BATTERY unplug was a godsend! It fixed everything! Thanks fellowship!
SMF

MikalE
ThinkPadder
ThinkPadder
Posts: 1327
Joined: Sun Sep 13, 2015 9:51 pm
Location: Marissa, Illinois

Re: What just happened?? W500 crash

#22 Post by MikalE » Thu May 21, 2020 12:19 pm

When it boots does the post- post-screen give you a choice of OS to boot into?
A31p P-IV 2Ghz, 2MB, 2653-R6U
T500 T9600 2055-BE9
T510 i5 4384-DV7
T510 i7 4349-A64
T520 i7QM 4242-4UU Highly Modified

TPFanatic
ThinkPadder
ThinkPadder
Posts: 1488
Joined: Thu Jul 30, 2015 11:29 pm
Location: Boston, Massachusetts

Re: What just happened?? W500 crash

#23 Post by TPFanatic » Thu May 21, 2020 7:23 pm

Wow, glad that solved the problem. It's scary that a beloved machine can spontaneously brick itself like that. Good job bringing it back.
lenovo T420 i5 2520m 16GB QHD w/ eGPU GTX 960
lenovos T520 i7 2720qm 8GB FHD, T420s i5 3320m 8GB QHD, T430 i5 3320m 8GB FHD, T430 i5 3320m 8GB FHD w/ Optimus, S1 Yoga i7 4600u 8GB FHD
IBM X601 Tablet L7500 8GB SXGA+
Enable 2 finger scroll on old Synaptics touchpads.

smf
Freshman Member
Posts: 74
Joined: Fri Mar 01, 2019 10:52 am
Location: Methuen, Ma. USA

Re: What just happened?? W500 crash

#24 Post by smf » Fri May 22, 2020 10:24 am

TPFanatic wrote:
Thu May 21, 2020 7:23 pm
Wow, glad that solved the problem. It's scary that a beloved machine can spontaneously brick itself like that. Good job bringing it back.
Thanks!!

AZGrove
Posts: 5
Joined: Sat May 16, 2020 2:28 pm
Location: Pittsburgh, PA

Re: What just happened?? W500 crash

#25 Post by AZGrove » Fri May 22, 2020 11:14 am

What's going on when you unplug the CMOS battery? Isn't that put there to act as a back up to the primary battery so that the system maintains stuff like time and whatnot? Why would it affect the BIOS?
Thinkpad W541

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad W500/W510/W520 and W700/W701 Series”

Who is online

Users browsing this forum: No registered users and 16 guests