Page 4 of 6

Re: Site status 6/18/13: Mostly slow

Posted: Mon Jun 24, 2013 1:40 pm
by mixz1
rkawakami wrote:"Now you can call me Ray, or you can call me J. but you doesn't hasta call me Ron" :) .

ref: http://en.wikipedia.org/wiki/Ray_J._Johnson
LOL!! I actually worked with Bill Saluga on several occasions in the late 70's. Apologies for the missed name.

Re: Site status 6/18/13: Mostly slow

Posted: Fri Aug 02, 2013 2:17 am
by BillMorrow
i am well aware of the slowdown problems and what i get when i ask the server farm owner is something about the database not being able to close connections and when a lot of open connections are just hanging around the whole place gets lethargic.. VERY lethargic..

right now its fast and it should stay fast..

when i detect it is slow i get the farmer to reboot the DB which usually makes things fast..

i'm doing what i can do and if anyone has any idea i am ALL EARS..! :)

Re: Site status 6/18/13: Mostly slow

Posted: Fri Aug 02, 2013 6:54 am
by RealBlackStuff
It takes me nearly TWO minutes to just get onto the forum at the moment!
What is the Software version of this PHPBB forum?

Found this forum-related posting: https://www.phpbb.com/community/viewtop ... &t=2109623
The forum concerned in that post is: http://www.dodge-forum.eu
Their statistics (translated):
Total posts: 897484 • Total topics: 36935 • Total pictures: 13731 • Total members: 8892
Our statistics
Total posts 702057 | Total topics 106771 | Total members 50716

They have about 200000 more posts, but I think that the forums as such are more or less comparable.
They have another interesting thing:
EVERY time you load a page on that forum, the time is shown for how long it took!

Code: Select all

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Deutsche Übersetzung durch phpBB.de
Time : 0.342s | 15 Queries | GZIP : Off 
It is shown at the bottom of each page.
To load their Forum index: Time : 0.342s
To load a sub-forum: Time : 0.065s
To load a post there: Time : 0.041s
You're talking seconds or parts thereof!

To load OUR Forum index: Time : 2:08.06 (TWO minutes...) on 08/02/2013 at 7:35am EST

I think it's time to either upgrade the software, change the forum software altogether for e.g. Jelsoft, but it would be much better to go to a decent hosting company, where you don't need a farmer, but rather an administrator who knows what s/he is doing!
This forum access time has been catastrophic for several months now, especially bad since that car accident, which only showed that this hosting outfit does not even have backup power when something goes wrong!
Get rid of those cheap creeps!

Re: Site status 6/18/13: Mostly slow

Posted: Sat Aug 03, 2013 2:00 am
by BillMorrow
currently the forum is on a dedicated server..
time to load the index page is less than 1 second.. and has been about that all day..

i'l look into upgrading to the latest version but i am very afraid of breaking something i can't fix..
the "farmer" remark was sort of in jest.. which i see was not taken in jest..

is loading still slow for you..?

Re: Site status 6/18/13: Mostly slow

Posted: Sat Aug 03, 2013 8:11 am
by ajkula66
BillMorrow wrote:
is loading still slow for you..?
I've been getting a lot of SQL errors over the last few days. Sometimes it just hangs, and then it picks up and flies through.

Re: Site status 6/18/13: Mostly slow

Posted: Sat Aug 03, 2013 12:52 pm
by RealBlackStuff
Sometimes it works alright, but those 'times' are usually no more than maybe 15-20 minutes.
Then the same slow misery starts all over again. :evil:
The host machines for my own websites are located in Germany (to avoid US Gov't interference) and it ALWAYS flies, whenever I call them up.
Admitted, I don't have any databases any more, but in my last job in Dublin (before I retired) I worked on several DB2 databases of well over 10 TeraBytes!
These used to belong to Bear Stearns and were stored in Whippany (NY). They were accessed by thousands of people a day worldwide!
Never had ANY of these problems.

Re: Site status 6/18/13: Mostly slow

Posted: Sat Aug 03, 2013 4:07 pm
by rkawakami
RealBlackStuff wrote:Never had ANY of these problems.
Yes, but how much money did it cost to maintain those enterprise servers per month??

Re: Site status 6/18/13: Mostly slow

Posted: Sat Aug 03, 2013 4:46 pm
by mixz1
rkawakami wrote:
RealBlackStuff wrote:Never had ANY of these problems.
Yes, but how much money did it cost to maintain those enterprise servers per month??
I think something is getting lost here. To my recollection, none of these symptoms and complaints existed prior to the crash. Are the ensuing problems not indicative of an incomplete or botched recovery?

Re: Site status 6/18/13: Mostly slow

Posted: Sun Aug 04, 2013 2:44 am
by BillMorrow
IF i had the budget of bear-sterns this place would be much faster..
i would have several dedicated servers and a stafff to administer them on site with fiber connections..

but sadly, i support this out of my pocket..

one ad does not cover the expenses and i just don't feel like becoming a beggar..

Re: Site status 6/18/13: Mostly slow

Posted: Sun Aug 04, 2013 5:03 am
by RealBlackStuff
My remarks were not based on the amount of money that a company would spend to maintain such a database.
I was just pointing out that way more complicated databases (and larger in volume) can run without any problems.
BillMorrow wrote:but sadly, i support this out of my pocket..
This is not the first time this has been mentioned.
In the Forum Notices, Questions and Suggestions forum there is this interesting thread: Forum donations for upgrades
When I first joined this forum, there was a Donate button at the top of each page.
I'm sure nobody will hold it against you if this button is brought back!
Until you do that, allow me to repeat my old post from 2009:

For those people who just can't wait: Donate using PayPal
Bless you for your impatience!

PS: I just tested this PayPal link, works like a charm! :wink:

Re: Site status 6/18/13: Mostly slow

Posted: Tue Sep 03, 2013 7:02 am
by mixz1
Received an email last night that said, in part:
"If you want to view the newest post made since your last visit, click the following link:
http://forum.thinkpads.com/viewtopic.ph ... 8&e=716348"

Clicking on the link results in:
"You are not authorised to read this forum."

(British spelling included)

I am signed in. I can read the forum. Obviously I can post. Yet another sign of a bad installation?

Re: Site status 6/18/13: Mostly slow

Posted: Tue Sep 03, 2013 12:45 pm
by rkawakami
No. Asked and answered before.

ref: http://forum.thinkpads.com/viewtopic.ph ... 63#p712363

Re: Site status 6/18/13: Mostly slow

Posted: Tue Oct 15, 2013 5:40 am
by RealBlackStuff
Today that server is REALLY crappy again!
It takes the better part of 2 minutes to get to a post, or go from main to sub-forum.
Ever since that car-accident, the quality of this "farm" is steadily going down.
The continuing time-delay problems may explain why the number of forum visitors is going down...

Re: Site status 6/18/13: Mostly slow

Posted: Tue Oct 15, 2013 11:51 am
by FryPpy
Strange.
Today i've been here a couple of times and did not notice any slowdowns.

1 or 2 times i have seen MySQL error message some months ago.
Mybe this is not spammers but botnet attack against this site? Why?

Re: Site status 6/18/13: Mostly slow

Posted: Fri Oct 18, 2013 1:10 pm
by BillMorrow
what is a botnet attack..?

if anyone has a better idea for hosting on a dedicated server at an affordable cost per month AND a safe way to switch over please say so..

i do all i can to keep this place moving fast..

Re: Site status 6/18/13: Mostly slow

Posted: Wed Dec 04, 2013 10:07 am
by RealBlackStuff
Bill, no offense meant, but today the website was out again, this time for nearly 4 hours (ca. 6am-9:50am EST).
My own websites are hosted by http://www.hostm.com/web-hosting.m and they charge next to nothing for UNlimited hosting, including forums like TPF's phpBB.
$95.- for 1 year
$142.80 for 2 years
$178.30 for 3 years
Please get rid of your crappy Utah outfit, and change over to a company that has another (very important) benefit:
the hosting drives are located in Germany, where they are not prodded/spied upon/altered/messed with by US government houligans.

Re: Site status 6/18/13: Mostly slow

Posted: Wed Dec 04, 2013 12:13 pm
by ajkula66
And apart from being just plain ol' down, the site is beyond S L O O O O O O O O W to load, and throws a 1040 error about 3 out of 4 times...

Something's gotta give.

I love this place and have no problem trying and re-trying until I get in but not everyone has the same level of patience...

Image

Re: Site status 6/18/13: Mostly slow

Posted: Wed Dec 04, 2013 12:28 pm
by RealBlackStuff
And since 10:00am this morning I keep getting this error about every 4-5 minutes:

General Error
SQL ERROR [ mysql4 ]

Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (11) [2002]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.


I like to spend time on the forum, but this rotten server takes a HUGE lot of pleasure out of it!

Re: Site status 6/18/13: Mostly slow

Posted: Wed Dec 04, 2013 12:51 pm
by Saucey
RealBlackStuff wrote:I like to spend time on the forum, but this rotten server takes a HUGE lot of pleasure out of it!
I agree though I haven't been logging on periodically as I used to be. I don't think its that bad but it seems to drag if I'm the only one online. The only drawback is missing a deal on the marketplace. :)

But I don't really know servers work so I cannot comment upon how to fix em.

Re: Site status 6/18/13: Mostly slow

Posted: Sat Dec 07, 2013 12:38 pm
by RealBlackStuff
Today, 12-7-2013 it took me OVER SIX HOURS (from 5:50am till 12:20pm EST) to even get on the forum!

Question: how come nobody else puts in a complaint about the disastrous malfunctioning of this website?
Are you afraid of being kicked off?
You want to tell me that you do NOT have any problems?
Its the bloody incompetent hosting outfit that causes these problems!
Their name:
Intermountain Web Design
722 N Geneva Rd
Provo UT 84601 US
Their website: http://imwebd.com/
After this IP address: http://67.214.240.74 which belongs to them, almost NOTHING goes, unless with humongous delays!
They require rip-off prices and supply NO SERVICE at all!

Bill, PRETTY PLEASE, do something about this!

Re: Site status 6/18/13: Mostly slow

Posted: Sat Dec 07, 2013 4:55 pm
by emtee3511
BillMorrow: "if anyone has a better idea for hosting on a dedicated server at an affordable cost per month AND a safe way to switch over please say so.."

RBS: "My own websites are hosted by http://www.hostm.com/web-hosting.m and they charge next to nothing for UNlimited hosting, including forums like TPF's phpBB. $95.- for 1 year - $142.80 for 2 years - $178.30 for 3 years"


I have the same semi-regular problems getting on the Forum. I don't have a clue how these networks/servers work, so I can't complain because I don't have any suggested solution. Bill suggested he would be open to making a change over if there is a "safe way to switch" -- If a Forum Member has this particular expertise and information, perhaps it would be helpful to PM Bill in private. I have no idea what a "switch-over" would involve.

Re: Site status 6/18/13: Mostly slow

Posted: Sat Dec 07, 2013 5:35 pm
by Summilux
RealBlackStuff wrote:Today, 12-7-2013 it took me OVER SIX HOURS (from 5:50am till 12:20pm EST) to even get on the forum!
Yup, same here. I thought it'd be some forum upgrade this time.
And hasn't it? The blue bars look different. Not sure how to check phpBB's version as a mere user, though.

Re: Site status 6/18/13: Mostly slow

Posted: Sat Dec 07, 2013 6:08 pm
by mpcook
I tried on and off all day, finally got on at 6pm ET. Always risky moving a system to a new server but worth it in this case. Wish I knew how to make it happen.

Re: Site status 6/18/13: Mostly slow

Posted: Sat Dec 07, 2013 6:50 pm
by automobus
RealBlackStuff wrote:Question: how come nobody else puts in a complaint about the disastrous malfunctioning of this website? Are you afraid of being kicked off?
I only put in someteen under twenty dollars. I am afraid of being told "pay up or shut-up", "bills don't pay themselves".

Re: Site status 6/18/13: Mostly slow

Posted: Sat Dec 07, 2013 8:55 pm
by ajkula66
automobus wrote: I only put in someteen under twenty dollars. I am afraid of being told "pay up or shut-up", "bills don't pay themselves".
I'm dead certain that between a few of us we could set the forum up on the server that RBS had mentioned earlier within minutes, financially speaking.

Moving the stuff is a far bigger issue from my understanding, and I have no knowledge on how to actually do it.

For crying out loud, let's just get it done...

Re: Site status 6/18/13: Mostly slow

Posted: Sun Dec 08, 2013 3:51 am
by Cigarguy
Considering how long it takes to get on this forum and how often it is down, the down time while switching would hardly be noticeable. If it takes a weekend or even of week of total blackout with the end result having a site that works like a normal site should, it's worth it. The contents and knowledge of this site is a big asset.

Unfortunately I don't have any expertise in that area but I know that whatever is done (and something should be done), it will involve some $$. I'd be happy to help with that.

Re: Site status 6/18/13: Mostly slow

Posted: Sun Dec 08, 2013 8:51 am
by lordvalumart
Cigarguy wrote:Unfortunately I don't have any expertise in that area but I know that whatever is done (and something should be done), it will involve some $$. I'd be happy to help with that.
Ditto from me on both counts. This site is fanatsic... when it's there :-(

Re: Site status 6/18/13: Mostly slow

Posted: Sun Dec 08, 2013 9:35 am
by Summilux
automobus wrote: I only put in someteen under twenty dollars. I am afraid of being told "pay up or shut-up", "bills don't pay themselves".
We don't know for sure if the present situation is due to the hosting plan being genuinely undersized, or if it's just the hosting company being crappy. Though I'm inclined to think this is the latter reason.

In any case, moving a forum isn't a very difficult process if all goes well:
Set up the new server (turnkey solution most of the time), set up a fresh phpBB install on there (just upload the files and follow the automated script), upload the database of all current posts, redirect the domain name towards the new server's IP, done.

Re: Site status 6/18/13: Mostly slow

Posted: Wed Dec 11, 2013 2:24 am
by A31
Couldn't even browse to the site yesterday or the day before - just got an error.

I joined about 4 years ago, which isn't that long ago compared to some users of this forum, but I can safely say that over the past 2 years or so I've noticed this forum getting slower and slower to access and it's becoming more problematic and more unreliable in general.

I think an upgrade is needed.

Re: Site status 6/18/13: Mostly slow

Posted: Wed Dec 11, 2013 8:04 pm
by BillMorrow
the forum has been running on a dedicated server for a few years in an attempt to keep things running smoothly..
sadly, it did not work out as expected..
the recent problems was a bad IP entered and then corrected and it took a while for the correct IP to propagate..

for me, now, its running pretty fast, right this moment..
it could change..

the earlier issue was/is the MySQL was NOT closing out unused connections as the inquiry was filled..
which made things slower and slower.. and then crash with that error..

I HOPE its now fixed..

its not that i'm not paying attention its that I no longer have the skills to or confidence to deal with the MySQL database AND the phpBB beyond a very basic level..
so I must depend on the server owners to deal with this..

I HAVE had it up to "HERE" and things will change for the better..

thanks to those of you who have donated via PayPal.. it helps and I hope will help hire a real manager.. :)