Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

A31 - no screen after disassembly

R, A, G and Z series specific matters only. NOT for AMD-Ryzen.
Post Reply
Message
Author
TheForgottenKing
Junior Member
Junior Member
Posts: 352
Joined: Fri Apr 13, 2018 11:41 am
Location: Chicago, IL

A31 - no screen after disassembly

#1 Post by TheForgottenKing » Tue Mar 05, 2019 12:23 pm

I disassembled my A31p and a small part came out. I think it is the screen closed detection mechanism. Now the screen won't turn on, but external monitor works. Not sure where it goes. Can provide a picture in a few hours, but has anyone encountered this? It looks like a small piece of metal with a plastic blob in the middle and a hole in one side.
W701ds
i7-940XM
32GB DDR3
128GB SSD + 1TB HDD + ODD
FX 2800M
1920x1200 @ 17" + 768x1280 @ 10"
Dock + Wacom + Calibrator

TheForgottenKing
Junior Member
Junior Member
Posts: 352
Joined: Fri Apr 13, 2018 11:41 am
Location: Chicago, IL

Re: A31 - no screen after disassembly

#2 Post by TheForgottenKing » Tue Mar 05, 2019 9:25 pm

GPU failure. Making a new post
W701ds
i7-940XM
32GB DDR3
128GB SSD + 1TB HDD + ODD
FX 2800M
1920x1200 @ 17" + 768x1280 @ 10"
Dock + Wacom + Calibrator

ajkula66
SuperUserGeorge
SuperUserGeorge
Posts: 16680
Joined: Sun Feb 25, 2007 11:28 am
Location: Brodheadsville, Pennsylvania, USA

Re: A31 - no screen after disassembly

#3 Post by ajkula66 » Tue Mar 05, 2019 9:32 pm

TheForgottenKing wrote:
Tue Mar 05, 2019 9:25 pm
GPU failure. Making a new post
How did you come to that conclusion ?
...Knowledge is a deadly friend when no one sets the rules...(King Crimson)

Cheers,

George (your grouchy retired FlexView farmer)

FlexView AARP club members:A31p, T43pSF, X60T

Abused daily: T520, X200s


PMs requesting personal tech support will be ignored.

TheForgottenKing
Junior Member
Junior Member
Posts: 352
Joined: Fri Apr 13, 2018 11:41 am
Location: Chicago, IL

Re: A31 - no screen after disassembly

#4 Post by TheForgottenKing » Tue Mar 05, 2019 9:34 pm

ajkula66 wrote:
Tue Mar 05, 2019 9:32 pm
TheForgottenKing wrote:
Tue Mar 05, 2019 9:25 pm
GPU failure. Making a new post
How did you come to that conclusion ?
Garbled/blank screen on hot boot, fine afterward or on a cold boot
W701ds
i7-940XM
32GB DDR3
128GB SSD + 1TB HDD + ODD
FX 2800M
1920x1200 @ 17" + 768x1280 @ 10"
Dock + Wacom + Calibrator

ajkula66
SuperUserGeorge
SuperUserGeorge
Posts: 16680
Joined: Sun Feb 25, 2007 11:28 am
Location: Brodheadsville, Pennsylvania, USA

Re: A31 - no screen after disassembly

#5 Post by ajkula66 » Tue Mar 05, 2019 9:36 pm

TheForgottenKing wrote:
Tue Mar 05, 2019 9:34 pm

Garbled/blank screen on hot boot, fine afterward or on a cold boot
Ugh... :SH!:
...Knowledge is a deadly friend when no one sets the rules...(King Crimson)

Cheers,

George (your grouchy retired FlexView farmer)

FlexView AARP club members:A31p, T43pSF, X60T

Abused daily: T520, X200s


PMs requesting personal tech support will be ignored.

TheForgottenKing
Junior Member
Junior Member
Posts: 352
Joined: Fri Apr 13, 2018 11:41 am
Location: Chicago, IL

Re: A31 - no screen after disassembly

#6 Post by TheForgottenKing » Tue Mar 05, 2019 9:42 pm

What about it?
W701ds
i7-940XM
32GB DDR3
128GB SSD + 1TB HDD + ODD
FX 2800M
1920x1200 @ 17" + 768x1280 @ 10"
Dock + Wacom + Calibrator

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad R, A, G and Z Series”

Who is online

Users browsing this forum: Bing [Bot] and 12 guests