Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

If I click on an HTML5 video the sound card turns itself off

R, A, G and Z series specific matters only. NOT for AMD-Ryzen.
Post Reply
Message
Author
omero72
Posts: 37
Joined: Fri Nov 18, 2011 7:04 pm
Location: Marmara, Anatolia

If I click on an HTML5 video the sound card turns itself off

#1 Post by omero72 » Sat Jun 06, 2020 4:53 pm

Today I've installed the K-Meleon browser version 76.2-20200606 and clicked on an HTML5 video on Youtube. The video started playing at 480px but there came no sound. The volume wasn't in mute position. I maxed all the volumes still no sound. The device manager showed the device which is a SoundMAX Integrated Digital Audio as working properly. I opened the VLC Player to play a mp3 file, no sound. Restarted the Windows, still no sound. I entered the BIOS settings and there were no settings to turn on the sound card. I disconnected the CMOS battery and only then the sound card started working. For lack of a better word I say: the sound card has turned itself off. I have watched several HTML5 videos previously but on a different browser, Firefox-52.9 and no such problem occured.

How to prevent this from happening? And once it happens, is there a way to turn the sound card on without disconnecting the CMOS battery?

Thinkpad R51 Windows XP SP3 768MB RAM

UPDATE: When the sound card turned itself off again, I restarted the Windows and it started working , without disconnecting the CMOS battery. But this happens each time I open the Youtube page on K-Meleon browser and it goes away only after a Windows restart.
Last edited by omero72 on Sun Jun 07, 2020 4:36 am, edited 1 time in total.

dr_st
Moderator
Moderator
Posts: 8587
Joined: Sat Oct 29, 2005 6:20 am
Location: Israel

Re: If I click on an HTML5 video the sound card turns itself off

#2 Post by dr_st » Sun Jun 07, 2020 3:48 am

I'm sorry - did it happen more than once? It wasn't clear from your description. Until you can confirm that this is a recurring problem, I see no reason trying to come up with solutions.
Thinkpad 25 (20K7), T490 (20N3), Yoga 14 (20FY), T430s (IPS FHD + Classic Keyboard), X220 4291-4BG
X61 7673-V2V, T60 2007-QPG, T42 2373-F7G, X32 (IPS Screen), A31p w/ Ultrabay Numpad, A21m 2628-GXU

omero72
Posts: 37
Joined: Fri Nov 18, 2011 7:04 pm
Location: Marmara, Anatolia

Re: If I click on an HTML5 video the sound card turns itself off

#3 Post by omero72 » Sun Jun 07, 2020 4:42 am

dr_st wrote:
Sun Jun 07, 2020 3:48 am
I'm sorry - did it happen more than once? It wasn't clear from your description. Until you can confirm that this is a recurring problem, I see no reason trying to come up with solutions.
Thank you for your interest. This morning when I started the Windows, the Windows welcome sound didn't sound but when I opened a mp3 file it started sounding. So this seems to be a kind of problem, which only needs a Windows restart.

But the K-Meleon browser manages to turn the sound card off. I wonder how that happens and how to turn it on without a Windows restart.

axur-delmeria
Senior ThinkPadder
Senior ThinkPadder
Posts: 2683
Joined: Mon May 28, 2012 5:49 am
Location: Metro Manila, Philippines

Re: If I click on an HTML5 video the sound card turns itself off

#4 Post by axur-delmeria » Sun Jun 07, 2020 4:59 am

I'm suspecting it's the Kmeleon browser doing something really weird, unless the issue can be reproduced with other software. can you try downloading the video and playing it via mpv or other video player?
Daily driver: X220 4291-C91 i7-2620M

Backup: X601 Core 2 Duo T8100
Toy: X60F Core Solo U1300
On loan: X220 4291-P79 i5-2520M
In pieces: two retired but working X61Ts
RIP: 760XD 9546-U9E; X61 7676-A24; and a BOE-Hydis HV121P01-100 in failed SXGA+ mod
:cry:

omero72
Posts: 37
Joined: Fri Nov 18, 2011 7:04 pm
Location: Marmara, Anatolia

Re: If I click on an HTML5 video the sound card turns itself off

#5 Post by omero72 » Sun Jun 07, 2020 6:10 am

axur-delmeria wrote:
Sun Jun 07, 2020 4:59 am
I'm suspecting it's the Kmeleon browser doing something really weird, unless the issue can be reproduced with other software. can you try downloading the video and playing it via mpv or other video player?
Yes it's the K-Meleon browser but it's the latest version, K-Meleon-76.2_20200606 doing it.

I've downgraded to K-Meleon-76.2_20200104 and opened a Youtube video and both the video sounded okey and that didn't mess with the sound card. So it's certainly an issue with the latest version of K-Meleon.

There are no problems if I open any video or mp3 on any player, VLC, Winamp, etc.

The problem is restricted to K-Meleon-76.2_20200606 but I wonder how it manages to turn the sound card off and I am unable to bring the sound back without restart.

axur-delmeria
Senior ThinkPadder
Senior ThinkPadder
Posts: 2683
Joined: Mon May 28, 2012 5:49 am
Location: Metro Manila, Philippines

Re: If I click on an HTML5 video the sound card turns itself off

#6 Post by axur-delmeria » Sun Jun 07, 2020 6:14 am

You should file a bug report on KMeleon's web site.
Daily driver: X220 4291-C91 i7-2620M

Backup: X601 Core 2 Duo T8100
Toy: X60F Core Solo U1300
On loan: X220 4291-P79 i5-2520M
In pieces: two retired but working X61Ts
RIP: 760XD 9546-U9E; X61 7676-A24; and a BOE-Hydis HV121P01-100 in failed SXGA+ mod
:cry:

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad R, A, G and Z Series”

Who is online

Users browsing this forum: No registered users and 16 guests