Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Sony PlayStation 3 first Gen I saved.

Talk about "WhatEVER !"..
Post Reply
Message
Author
ThinkPad560X
Senior Member
Senior Member
Posts: 951
Joined: Fri Mar 13, 2009 2:47 am
Location: New Alexandria, Pennsylvania

Sony PlayStation 3 first Gen I saved.

#1 Post by ThinkPad560X » Mon Nov 05, 2018 9:32 pm

I have a first release first gen Fat PlayStation 3, So it had all the memory card slots and 4 USB ports and also plays PSone, PS2 and PS3 game discs. The console been sitting for years and it would power on but with in 3 seconds it would power green then 1 yellow then flashing red. So I stuck it on a shelf and it been sitting ever since and had a new PS3 Slim 2nd gen I got new at the time. I today saw it sitting on the shelf and just to check if it would do anything different I powered It on with same problem as before. So I took the entire system apart removing the warranty void sticker and just going to check inside as I use to fix IBM PCs. As suspected the thermal paste was dry and hard as a rock. Took sometime to clean off the 2 chips that seem to have the RLOD or YLOD problems with these PS3s. Once cleaned off and cleaned with alcohol I used my mini hot air gun and lightly heated the two chips with lightly pushing on them to make sure the contacts touch if that was the problem.

After letting it cool, I cleaned the chips again and added my considered best thermal paste "Artic Silver 5" to the chips heat sinks and put everything back together and doing a test power on before putting the lid on the console and powered it on and a solid green light came on. I fully put the case back together and hooked it up to the tv and it works perfectly and even tested out a PSone, PS2 and PS3 games disc in the machine and it played them fine. My only grief about this original fat PS3 is that the fan sounds very loud, a lot more louder them my IBM server tower. I don't know if this was a design flaw but these PS3s seemed to get too hot, As for the air outtake, it isn't blowing any hot air out but just a light warmth. As of right now I have it running and getting updates and the fan sound like it is in the 2nd to last fan spin with no decrease or increase in fan speed.
IBM: 760XD,770Z,600X,560X,560Z,570,310ED,380Z,390X, i1200,i1400,240,A22m,A22e,A30,G40, R31,R40,R50,R60,R61,T20,T23,T30,T40,T60,T61,X21,X30,X41,X41T,X60,X60T,Z60m, Z60T, X3200 Server, NetVista M41 6792,M41 6790,X40 Aptiva 2170,ThinkCentre S50,S50 Ultra,A50p,M50,M51,M82 WorkPad 20X

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Off-Topic Stuff”

Who is online

Users browsing this forum: No registered users and 13 guests