Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

X131e Pointing Device problems

X100e/X120e/X130e etc. series specific matters only.
Post Reply
Posts: 2
Joined: Tue Aug 30, 2016 8:39 am
Location: St. Gallen, Switzerland

X131e Pointing Device problems

#1 Post by Winfried » Tue Aug 30, 2016 9:31 am


My machine: ThinkPad X131e
Machine type model: 3374
OS: Windows 10 pro (including all updates)

Since some recent Windows update (I presume) the Synaptics Pointing Device does not work anymore. According to device manager it is installed ("connected to PS/2 mouse connector"), has the latest UltraNav device drivers (ver., installation has been confirmed, but in device manager properties it claims "This device is not present, is not working properly, or does not have all its drivers installed (Code 24)". When I open "Mouse" in systems control panel it says: "No connection to Synaptics Pointing Device possible" (translated from German) and suggests to de- and re-install the device drivers.

What I did to change this:

- De- and re-installed device drivers including removal of all Synaptics entries in registry (several times).
- Installed a new keyboard (de-installed it after it brought no result).
- Installed older device drivers.
- Ran Lenovo System Update after de-installing the pointing device.

In BIOS there is no entry where to switch on or off the pointing device, as I found it suggested in other forums. A USB-mouse works properly, but I would like to use the trackpoint again as well.

Has anyone an idea where this error could come from, and what to do to resolve it? Thanks a lot in advance!


Admin Emeritus
Admin Emeritus
Posts: 21708
Joined: Mon Sep 18, 2006 5:17 am
Location: Kilrane/WX, Éire

Re: X131e Pointing Device problems

#2 Post by RealBlackStuff » Tue Aug 30, 2016 9:34 am

Yup, ditch W10 and go back to W7.

Senior ThinkPadder
Senior ThinkPadder
Posts: 2803
Joined: Sat Oct 30, 2004 4:52 am
Location: Prague, Czech Republic

Re: X131e Pointing Device problems

#3 Post by Puppy » Tue Aug 30, 2016 10:09 am

Have you tried the is one ?

Synaptics Pointing Device Driver for Windows 10 (32-bit , 64-bit) - ThinkPad X131e, X140e, ThinkPad Edge E130, E135, E145, ThinkPad T430u
http://support.lenovo.com/cz/cs/product ... s/DS104313
ThinkPad (1992 - 2012): R51, X31, X220, Tablet 8
Huawei MateBook 13

Posts: 2
Joined: Tue Aug 30, 2016 8:39 am
Location: St. Gallen, Switzerland

Re: X131e Pointing Device problems

#4 Post by Winfried » Tue Sep 06, 2016 9:44 am

To RealBlackStuff: I considered this, but otherwise I am content with Windows 10, and the trackpoint did work with Windows 10 at first. - I just did a Windows 10 reset, with no success, though, as far as the trackpoint is concerned.

To Puppy: Yes, I did try the newest driver, but the result was the same. It reported the drivers were installed successfully, but in device manager it stills shows the same error code.

Post Reply
  • Similar Topics
    Last post

Return to “ThinkPad X1xxe Series”

Who is online

Users browsing this forum: No registered users and 5 guests