IBM thinkpad 380xd sound driver not working in windows 3.1 correctly

Older ThinkPads.. from the 600, the 7xx, the iSeries, 300, 500, the Transnote and, of course, the 701
Post Reply
Message
Author
MichaelWeaser
Posts: 2
Joined: Sun Apr 02, 2017 9:51 am
Location: Duncannon, Pennsylvania

IBM thinkpad 380xd sound driver not working in windows 3.1 correctly

#1 Post by MichaelWeaser » Sun Apr 02, 2017 9:55 am

I am having issues getting the CrystalWare audio driver to work in windows 3.1 under my IBM thinkpad 380xd. The driver was downloaded off of a website archive of the drivers for the ibm thinkpad 380xd. The driver installed and than when the computer reboots and when i try to get into Windows 3.1 it gives me a blue screen of death saying VSNDSYS.386 Initialization error! Unable to locate Sound System hardware. I know this means the driver can't find the sound hardware, So how do I get the driver to recognize the sound hardware? I do know it is the right driver for the system. also I get another error in ms-dos saying Inadequate configuration to Download Firmware Code, this error happens in any OS that the laptop is compatible up to windows 98 , but the sound does work in windows 95 and 98. If anyone has the solution please help!! I would greatly appreciate the help. I am sure the driver is correct since i downloaded it from https://thinkpads.com/support/Thinkpad- ... 380xd.html

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad Legacy Hardware”

Who is online

Users browsing this forum: No registered users and 15 guests