Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

755C Audio Drivers for DOS Games

Older ThinkPads.. from the 600, the 7xx, the iSeries, 300, 500, the Transnote and, of course, the 701
Post Reply
Message
Author
mimarsinan
Posts: 9
Joined: Fri Jan 19, 2018 1:29 pm
Location: Ankara, TURKEY

755C Audio Drivers for DOS Games

#1 Post by mimarsinan » Fri Feb 16, 2018 10:32 am

So I've been busy setting this `new` system up.

PC-DOS 6.3, Windows 3.1 (going to give OS/2 a go next).

The problem is, games like Flight Simulator 5 are hanging at the boot screen (or shortly thereafter) if I've loaded config.sys and autoexec.bat with the Soundblaster emulation drivers. The driver readme's contain verbiage like "these drivers are not for heavy duty gaming, only for light use" which isn't very reassuring.

Then I found another batch of `mwave` drivers, which came with their own sets of issues (no sound in Windows, and a strange mode in DOS to turn Soundblaster emulation on/off). I am not sure if these drivers were even intended for the 755C (or not).

Does anyone have any experience with this here? I am happy to go into more details and provide boot file snippets and detailed driver references; I wanted to start with the summary first in case I'm missing some obvious context. Thank you!

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad Legacy Hardware”

Who is online

Users browsing this forum: No registered users and 5 guests