Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Making 701C work with 64MiB RAM

Older ThinkPads.. from the 600, the 7xx, the iSeries, 300, 500, the Transnote and, of course, the 701
Post Reply
Message
Author
MooNWalker
Posts: 30
Joined: Sat Mar 22, 2008 6:54 am
Location: Seattle, WA

Making 701C work with 64MiB RAM

#1 Post by MooNWalker » Fri Apr 19, 2019 2:44 am

I'm having trouble with subj.

I've been able to either find replacements or repair/rebuild most of the parts (except for PCMCIA cover), and now I have a 701C with AMD X5-133 CPU, 16GB SSD (only 8GB are recognized though) and 64MiB FPM module. Problem is, while system boots fine and recognizes all 64MiB of memory Windows fails to set 16-bit or even 8-bit color mode, it works only with 4-bit color. I've read that the problem is because 64MiB RAM interferes with linear framebuffer used by the Chips & Technology driver, so I'm supposed to load a TP701MEM.SYS driver that I got with my memory module. Problem is, every time I try to load it (in config.sys) I get "TP701MEM.SYS V1.02 (c) Copyright Takeshi ISHIMOTO 2002 ... Not installed [E06]" message on boot.

Any hints on how I can troubleshoot the problem?
This message was created with 100% recycled electrons

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad Legacy Hardware”

Who is online

Users browsing this forum: No registered users and 14 guests