Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

600E stuck at Boot-up showing "O > I"

Older ThinkPads.. from the 600, the 7xx, the iSeries, 300, 500, the Transnote and, of course, the 701
Post Reply
Message
Author
ecsquare
Posts: 1
Joined: Sat Oct 03, 2020 1:45 am
Location: Hong Kong

600E stuck at Boot-up showing "O > I"

#1 Post by ecsquare » Sat Oct 03, 2020 8:16 pm

I haven't turned on my 600E for over a year, just power it up and found the display is dead. Hook it to an external display and tried to boot up and it is stuck at a boot up screen showing "O > I" and it is not responding to any keys on the keyboard. (Cannot locate the bootable CD yet so haven't try that yet.) Any suggestions? Thanks.

fultontech
Sophomore Member
Posts: 206
Joined: Fri Jan 02, 2015 10:38 am
Location: Cincinnati, OH USA
Contact:

Re: 600E stuck at Boot-up showing "O > I"

#2 Post by fultontech » Sat Oct 03, 2020 8:35 pm

O > I

means "Power off then Power On" As to troubleshooting, I would remove everything you can from the system then try powering it on and see what happens. It could be a system board had a resister come loose and won't function any longer
IBM P75
IBM ThinkPad 700, 720C, 750Cs, 360C, 360P, 360CE, 360PE, 730TE, PC110, 365CSD, 365ED, 701Cs, 820, 600X, 770X, 240, T30
IBM RS/6000 43P 150
Lenovo ThinkPad X41T, X61T, X200T, X201T, X220T, X230T, X280
Lenovo ThinkCenter M92p Tiny, M900 Tiny

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad Legacy Hardware”

Who is online

Users browsing this forum: No registered users and 20 guests