Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

thinkpad does not boot the hard drive

Older ThinkPads.. from the 600, the 7xx, the iSeries, 300, 500, the Transnote and, of course, the 701
Post Reply
Message
Author
Sandman53
Posts: 5
Joined: Sat May 08, 2004 9:27 pm

thinkpad does not boot the hard drive

#1 Post by Sandman53 » Sat May 08, 2004 9:44 pm

Ok.. glad I found this site...
I have a thinkpad 390x.. ok no static please...
I have been trying to install a wifi card (Belkin F5d6020)
it will not install.. now the problem and its big
when I restarted the computer.. it booted to a
"operating system not found"
I went into the bios and checked the setting, even upgraded the bios
and nothing seems to work.. even swapped out the hd for the oringina to see
if it was the Hd, and no the same error shows up.. even tryed putting a HD into
the ultrabay, still get the same error message..
I was able to boot a cdrom disk 1... and the floppy wokd...
also I used an IBM DFT program on ta floppy and it showed the drive to
be good......
Does anyone have any info, help, suggestions.. like I said I tried to make changes
to the bios but nothing worked... hate to have to buy a new laptop, would probably
go to an Ibook...
thanks
Best
Dave

BillMorrow
*Senior* Admin
*Senior* Admin
Posts: 7255
Joined: Tue Apr 13, 2004 9:40 pm
Location: San Francisco -> Florida -> Georgia
Contact:

#2 Post by BillMorrow » Sun May 09, 2004 2:16 am

is there an OS on the HDD..??
Bill Morrow, kept by parrots :parrot: & cockatoos
Sysop - forum.thinkpads.com

*
She was not what you would call refined,
She was not what you would call unrefined,
She was the type of person who kept a parrot.
~~~Mark Twain~~~

Sandman53
Posts: 5
Joined: Sat May 08, 2004 9:27 pm

Operating system no found

#3 Post by Sandman53 » Sun May 09, 2004 10:23 am

Hi, Bill
Yes Bill, the HD had 3 os's on it along with a boot manager...
the HD is good, I ran a DFT test from a Floppy.... I tried the original HD 4.6gig
and still got the same error Operating System not found...
It just seems like the system is not booting the HD I'm no expert on
thinkpads, but this is wierd..
I even tried installing the HD from the unltrabay.. still read No OS...
even thought I booted my WSeB cd from the cd tray..
Best
Dave

Sandman53
Posts: 5
Joined: Sat May 08, 2004 9:27 pm

hd not booting.

#4 Post by Sandman53 » Mon May 10, 2004 7:55 pm

After 2 days of working on my thinkpad 390x.. i fianlly was able to get back into
the HD.. I don't really know what I did, but I got to my boot manager...
unfortunatly that was ther only good point..
thanks for all the help..
best
Dave

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad Legacy Hardware”

Who is online

Users browsing this forum: No registered users and 8 guests