Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Message
Author
Dekks
Junior Member
Junior Member
Posts: 483
Joined: Thu Jun 26, 2014 9:38 am
Location: Birmingham, UK

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#31 Post by Dekks » Mon Feb 22, 2016 8:41 am

No route found for "GET /posting.php"

Getting a lot of these today, connection issues or db?
Home Win10/i5 Arch//Openbox R61//GNOME 3 X201i/X230 Tablet //Spectrwm T61/X61/X61 Debian 9.2/X32/T60p
Work - Win7/X220T BunsenLabs/Debian 9 T43
Retired T60/X30/X31/X61S RIP T400/T21/X61T/X200T

rkawakami
Admin
Admin
Posts: 10103
Joined: Sun Jun 04, 2006 1:26 am
Location: San Jose, CA 95120 USA
Contact:

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#32 Post by rkawakami » Mon Feb 22, 2016 3:57 pm

Not sure... could be either. I just signed in for the first time right now but I'll keep an eye out.
Ray Kawakami
X22 X24 X31 X41 X41T X60 X60s X61 X61s X200 X200s X300 X301 Z60m Z61t Z61p 560 560Z 600 600E 600X T21 T22 T23 T41 T60p T410 T420 T520 W500 W520 R50 A21p A22p A31 A31p
NOTE: All links to PC-Doctor software hosted by me are dead. Files removed 8/28/12 by manufacturer's demand.

RealBlackStuff
Admin
Admin
Posts: 18274
Joined: Mon Sep 18, 2006 5:17 am
Location: Mt. Cobb, PA USA
Contact:

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#33 Post by RealBlackStuff » Mon Feb 22, 2016 5:19 pm

Happens a lot in the morning during the daily backup, which usually starts at 7:03am EST.
Forum blocks me completely from 7:03am till ~7:20am EST
Then access is partially available, sometimes quick, sometimes with waiting of nearly a minute, and it causes quite a few of those GET things till almost 9:00am EST.
That data center deserves some (or loadz actually) terrific kicks up its bum for being so irritatingly mean and slow...

RealBlackStuff
Admin
Admin
Posts: 18274
Joined: Mon Sep 18, 2006 5:17 am
Location: Mt. Cobb, PA USA
Contact:

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#34 Post by RealBlackStuff » Tue Mar 01, 2016 9:32 am

That Data Center did get the kick...
Anybody notice the major improvement since 02/29/2016 during/after the daily backup around 7:00am EST?

MikalE
Senior Member
Senior Member
Posts: 578
Joined: Sun Sep 13, 2015 9:51 pm
Location: Marissa, Illinois

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#35 Post by MikalE » Tue May 02, 2017 4:49 am

Received this error this morning while trying to load New Posts: No route found for "GET /viewforum.php"

Also received this error in individual forums while trying to click on thread links.
T500 C2D 2055-BE9
T510 i5 4384-DV7
T510 i7 4349-A64
T520 i7 4242-4UU(CTO)


T520: i7-2760QM(2.40GHz),16GB, 500GB SSD/500GB 7200 RPM Drive, 15.6in 1600x900 LCD, 1GB NVIDIA, DVDRW, Smartcard reader, media card reader, FPR, Win10 Pro64, whitelist BIOS, Ultimate-N 6300 AGN, German KB, Bluetooth 4.0.

mdvaldosta
Posts: 23
Joined: Wed Dec 31, 1969 7:00 pm
Contact:

Resolved the GET Errors

#36 Post by mdvaldosta » Tue May 02, 2017 6:14 pm

The GET error issue has been resolved, along with lots of other things on the todo list :banana:

jaspen-meyer
Senior Member
Senior Member
Posts: 719
Joined: Wed May 19, 2010 11:21 pm
Location: Pardubice, Czech Republic
Contact:

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#37 Post by jaspen-meyer » Wed May 03, 2017 12:29 am

The new color scheme has lower contrast between the text and background in the class="content" blocks.
And it's especially difficult to read the [ code ] ... [ /code ] blocks.
T420 i7 3612QM; T420 i7 3630QM; T400 Q9100; x60s libreboot, led; x24 xiphmont led

dr_st
Senior ThinkPadder
Senior ThinkPadder
Posts: 6965
Joined: Sat Oct 29, 2005 6:20 am

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#38 Post by dr_st » Wed May 03, 2017 4:07 am

Can you disable the 'similar topics' view? It causes way too much 'necro-posting'.
Current: X220 4291-4BG, T410 2537-R46, T60 1952-F76, T60 2007-QPG, T42 2373-F7G
Collectibles: T430s (IPS FHD + Classic Keyboard), X32 (IPS Screen)
Retired: X61 7673-V2V, A31p w/ Ultrabay Numpad
Past: Z61t 9440-A23, T60 2623-D3U, X32 2884-M5U

mdvaldosta
Posts: 23
Joined: Wed Dec 31, 1969 7:00 pm
Contact:

phpBB 3.2 Update

#39 Post by mdvaldosta » Wed May 03, 2017 6:31 pm

I've answered a lot of questions about the phpBB 3.2 update here: viewtopic.php?f=61&t=123732&p=800055#p800055

TankPad
Sophomore Member
Posts: 181
Joined: Sun Feb 26, 2017 1:40 pm
Location: Dublin, Ireland

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#40 Post by TankPad » Thu May 04, 2017 2:16 pm

Hi, I get this when following a "Notification" to a thread I've posted in. Not sure if its bug or if the new content has since been removed. Maybe a more detailed response might help, if that is the case.
Image
| 701c | X220 | T420 | X230 | T430s |

dr_st
Senior ThinkPadder
Senior ThinkPadder
Posts: 6965
Joined: Sat Oct 29, 2005 6:20 am

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#41 Post by dr_st » Sat May 06, 2017 3:16 am

Where are the "show new posts" (search_id=newposts) and "show your posts" (search_id=egosearch) buttons that used to be on top of every page? The direct links still work, of course, but I don't see the buttons...
Current: X220 4291-4BG, T410 2537-R46, T60 1952-F76, T60 2007-QPG, T42 2373-F7G
Collectibles: T430s (IPS FHD + Classic Keyboard), X32 (IPS Screen)
Retired: X61 7673-V2V, A31p w/ Ultrabay Numpad
Past: Z61t 9440-A23, T60 2623-D3U, X32 2884-M5U

RealBlackStuff
Admin
Admin
Posts: 18274
Joined: Mon Sep 18, 2006 5:17 am
Location: Mt. Cobb, PA USA
Contact:

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#42 Post by RealBlackStuff » Sat May 06, 2017 5:15 am

Click on Quick links at the top/left and a whole new list of options opens up, incl. Your posts, New posts, Unread posts, etc.

dr_st
Senior ThinkPadder
Senior ThinkPadder
Posts: 6965
Joined: Sat Oct 29, 2005 6:20 am

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#43 Post by dr_st » Sat May 06, 2017 12:37 pm

Thanks! :thumbs-UP:
Current: X220 4291-4BG, T410 2537-R46, T60 1952-F76, T60 2007-QPG, T42 2373-F7G
Collectibles: T430s (IPS FHD + Classic Keyboard), X32 (IPS Screen)
Retired: X61 7673-V2V, A31p w/ Ultrabay Numpad
Past: Z61t 9440-A23, T60 2623-D3U, X32 2884-M5U

Post Reply

Return to “Forum Announcements”

Who is online

Users browsing this forum: No registered users and 1 guest