Page 2 of 2

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Posted: Mon Feb 22, 2016 8:41 am
by Dekks
No route found for "GET /posting.php"

Getting a lot of these today, connection issues or db?

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Posted: Mon Feb 22, 2016 3:57 pm
by rkawakami
Not sure... could be either. I just signed in for the first time right now but I'll keep an eye out.

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Posted: Mon Feb 22, 2016 5:19 pm
by RealBlackStuff
Happens a lot in the morning during the daily backup, which usually starts at 7:03am EST.
Forum blocks me completely from 7:03am till ~7:20am EST
Then access is partially available, sometimes quick, sometimes with waiting of nearly a minute, and it causes quite a few of those GET things till almost 9:00am EST.
That data center deserves some (or loadz actually) terrific kicks up its bum for being so irritatingly mean and slow...

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Posted: Tue Mar 01, 2016 9:32 am
by RealBlackStuff
That Data Center did get the kick...
Anybody notice the major improvement since 02/29/2016 during/after the daily backup around 7:00am EST?

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Posted: Tue May 02, 2017 4:49 am
by MikalE
Received this error this morning while trying to load New Posts: No route found for "GET /viewforum.php"

Also received this error in individual forums while trying to click on thread links.

Resolved the GET Errors

Posted: Tue May 02, 2017 6:14 pm
by mdvaldosta
The GET error issue has been resolved, along with lots of other things on the todo list :banana:

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Posted: Wed May 03, 2017 12:29 am
by jaspen-meyer
The new color scheme has lower contrast between the text and background in the class="content" blocks.
And it's especially difficult to read the [ code ] ... [ /code ] blocks.

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Posted: Wed May 03, 2017 4:07 am
by dr_st
Can you disable the 'similar topics' view? It causes way too much 'necro-posting'.

phpBB 3.2 Update

Posted: Wed May 03, 2017 6:31 pm
by mdvaldosta
I've answered a lot of questions about the phpBB 3.2 update here: viewtopic.php?f=61&t=123732&p=800055#p800055

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Posted: Thu May 04, 2017 2:16 pm
by TankPad
Hi, I get this when following a "Notification" to a thread I've posted in. Not sure if its bug or if the new content has since been removed. Maybe a more detailed response might help, if that is the case.
Image

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Posted: Sat May 06, 2017 3:16 am
by dr_st
Where are the "show new posts" (search_id=newposts) and "show your posts" (search_id=egosearch) buttons that used to be on top of every page? The direct links still work, of course, but I don't see the buttons...

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Posted: Sat May 06, 2017 5:15 am
by RealBlackStuff
Click on Quick links at the top/left and a whole new list of options opens up, incl. Your posts, New posts, Unread posts, etc.

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Posted: Sat May 06, 2017 12:37 pm
by dr_st
Thanks! :thumbs-UP:

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Posted: Sun May 26, 2019 9:23 am
by hwattys
Getting "security certificate expired" from multiple browsers.

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Posted: Sun May 26, 2019 10:24 am
by dr_st
It really did expire. Hopefully it will be resolved soon.

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Posted: Sun May 26, 2019 1:00 pm
by Thinkpad4by3
Anyone notice now that many images won't load? (well I'm using Chrome right now)

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Posted: Sun May 26, 2019 8:28 pm
by BillMorrow
i don't yet know how to fix this issue..
joe hayes set it up..

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Posted: Mon May 27, 2019 6:19 am
by nikki605
hwattys wrote:
Sun May 26, 2019 9:23 am
Getting "security certificate expired" from multiple browsers.
I got it this morning for the first time.

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Posted: Mon May 27, 2019 9:14 am
by mdvaldosta
We got it sorted. Thanks for your patience.

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Posted: Tue Jun 25, 2019 11:01 am
by L29Ah
The forum engine censors image URLs: <img src="https://dump.[censored].net/files/fewibuz/20190625_002.jpg" class="postimage" alt="Image">
As seen in viewtopic.php?p=834978#p834978

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Posted: Tue Jun 25, 2019 12:20 pm
by RealBlackStuff
The URL-problem has been solved, but your picture size is WAY beyond normal and allowed!

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Posted: Sat Oct 03, 2020 8:39 am
by hiero
A few days ago I tried to access a file link in a thread and although was logged in, it asked for further login dets which I entered. It failed to recognise these and since then I have been unable to connect to the forum via devices connected to my router. As you can see I am at another ip address currently to send this post. So either my router has blocked me accessing thinkpads.com or you have blacklisted my ip or MAC addresses?? Can you help me as I reference the forum often in the course of running several Lenovo and vintage IBM TPads.

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Posted: Sat Oct 03, 2020 8:45 am
by RealBlackStuff
This forum only requires your UserID and password, it keeps you logged until YOU log out.
It never asks for further logins, so that must be a link to something outside the forum.

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Posted: Sat Oct 03, 2020 9:42 am
by hiero
Sorry - that just in't the case. Click the dmdisk.exe link in this thread and see what happens...

viewtopic.php?f=6&t=59419&p=402750&hili ... xe#p402750

I am still at a loss to know what is preventing me connecting to the thinkoads.com through ANY of the devices connected to my Router. All are different setups = Android, iPhone, XP, W10, W7...

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Posted: Sat Oct 03, 2020 12:28 pm
by RealBlackStuff
Give me a break!
You are complaining about a link from 2008!
The forum had different ideas in those days.

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Posted: Sun Oct 04, 2020 3:19 am
by hiero
I wasn't 'complaining' - I was trying to get to the bottom of no longer being able to connect to the Forum immediately AFTER attempting that link. Also - I am undertaking a Legacy project and those old posts are essential still.

I have now changed back onto an old Router and the connection is achievable, so is a curious issue with the router, but I had to start my investigation somewhere hence my post.